Go to advanced search

by gazmandev
Tue Mar 26, 2013 1:59 am
Forum: Networking and servers
Topic: BitCoin Mining
Replies: 13
Views: 52397

Re: BitCoin Mining

You are of course correct, but the amount of people who jump on the forums (often with post counts <10) who want to mine bitcoins to make money, or cluster Pi's and run their browser faster on the clustered instance, or whatever, not using their own brainpower to search and/or put two and two toget...
by gazmandev
Tue Mar 26, 2013 1:28 am
Forum: Networking and servers
Topic: BitCoin Mining
Replies: 13
Views: 52397

Re: BitCoin Mining

So why bother clustering the Pi at all? Many people have. One guy at uni even went so far as using lego to hold over 50 of them... I highly doubt that's a sensible use of resources. This could be an interesting way to learn about clustering linux machines. So long as you're not expecting to get rich...
by gazmandev
Sun Jul 29, 2012 7:45 am
Forum: Troubleshooting
Topic: Rainbow screen on every reboot
Replies: 19
Views: 13067

Re: Rainbow screen on every reboot

Well, after just saying I didn't have problems guess what just happened? Yep, rainbow screen until hard reset (ie pull power and plug back in). Oh well, I'm not planning to remotely manage the Pi anyway.
by gazmandev
Sun Jul 29, 2012 7:08 am
Forum: Beginners
Topic: Access home HDD from anywhere.
Replies: 7
Views: 4849

Re: Access home HDD from anywhere.

JakeFisher wrote:1. At stackoverflow guy stressed me, the wi-fi transfer rate, so I think it would be better to use Ethernet.
Unless you have super-fast broadband, this isn't going to be an issue unless you also plan on accessing from the LAN/WLAN. But even with current N-class WiFi gear, you should be fine.
by gazmandev
Sun Jul 29, 2012 6:47 am
Forum: General discussion
Topic: I'm building a PHP Control Centre! (Raspcontrol!)
Replies: 20
Views: 3192

Re: I'm building a PHP Control Centre! (Raspcontrol!)

OK, have had a fiddle. Looking VERY slick. Some suggestions (I'd fork/pull on Git but don't have an account or the time at the moment). 1. On my Pi, the install of Apache failed to setup the www-data group, and thus failed with the error: Starting web server: apache2apache2: bad group name www-data ...
by gazmandev
Sun Jul 29, 2012 6:00 am
Forum: General discussion
Topic: I'm building a PHP Control Centre! (Raspcontrol!)
Replies: 20
Views: 3192

Re: I'm building a PHP Control Centre! (Raspcontrol!)

Installing now. Once I've had a chance to tinker with it, I'll feedback any problems, suggestions etc.
by gazmandev
Sun Jul 29, 2012 5:50 am
Forum: Raspbian
Topic: any one get ssh x11 forwarding working
Replies: 15
Views: 29403

Re: any one get ssh x11 forwarding working

I have this working on a OSX laptop. I haven't actually done anything other than what you've done. I do find however that if I'm logged in and idle for a while, I need to log out and back in for it to get back into action - Midori will report that error message your getting. Also, some windows will ...
by gazmandev
Sun Jul 29, 2012 5:37 am
Forum: Troubleshooting
Topic: Rainbow screen on every reboot
Replies: 19
Views: 13067

Re: Rainbow screen on every reboot

I first noticed this after I updated the firmware using the rpi-update utility found on Github. It appears for a second, the boot continues. Luckily, mine hasn't (thus far) frozen at this stage.

Possibly a firmware update is required?

Link: https://github.com/Hexxeh/rpi-update/
by gazmandev
Sat Jul 28, 2012 6:28 am
Forum: Advanced users
Topic: Overclocking
Replies: 1125
Views: 589483

Re: Overclocking

I have managed to overclock my Pi using the following settings. ARM: 900 Core: 275 SDRAM:500 Benchmarking using the Python script found here: http://www.raspberrypi-spy.co.uk/2012/06/overclocking-benchmarking-the-raspberry-pi/ resulted in around a 30-second improvement (averaged over three runs) fro...
by gazmandev
Fri Jul 27, 2012 11:21 am
Forum: Beginners
Topic: Using usb hard drive as default boot and storage?
Replies: 33
Views: 103530

Re: Using usb hard drive as default boot and storage?

The last line printed is: scsi 0:0:0:0 Direct-Access STECH Simple Drive 8.59 PQ: 0 ANSI: 0 I get the same error using the Debian/Raspbian release you can order pre-imaged from the suppliers trying to use a USB HDD (old-skool with spinning platters). I have some swap space on this drive, no problems...
by gazmandev
Wed Jul 11, 2012 10:23 am
Forum: General programming discussion
Topic: Emulator for Mac
Replies: 7
Views: 10537

Re: Emulator for Mac

In addition to my previous reply, I am running an up to date MBP/OSX10.7.4 with QEMU installed from Macports as described in the OP weblink.
by gazmandev
Wed Jul 11, 2012 10:16 am
Forum: General programming discussion
Topic: Emulator for Mac
Replies: 7
Views: 10537

Re: Emulator for Mac

I've got the same problem. I start qemu-system-arm and all I get is a white screen, the magic beachball and that's it until I go all Darth Vader and force kill the whole thing. I've tried various different images, QEMU options. I even got one up and running under windows, copied it back and same res...

Go to advanced search