Go to advanced search

by dwreid55
Sun Jul 07, 2019 4:15 am
Forum: General discussion
Topic: Installation guide not available
Replies: 14
Views: 494

Re: Installation guide not available

You guys are the best. Thanks!

David
by dwreid55
Sun Jul 07, 2019 3:28 am
Forum: General discussion
Topic: Installation guide not available
Replies: 14
Views: 494

Re: Installation guide not available

Got it!

Thanks for all the handy feedback.

David
by dwreid55
Sun Jul 07, 2019 2:38 am
Forum: General discussion
Topic: Installation guide not available
Replies: 14
Views: 494

Re: Installation guide not available

I forgot about the launch of the model 4. The site is probably overwhelmed. Will try later tonight when traffic should be lighter.
by dwreid55
Sun Jul 07, 2019 2:29 am
Forum: General discussion
Topic: Installation guide not available
Replies: 14
Views: 494

Installation guide not available

I've searched for this problem but have not found an answer. Any help appreciated. I'm attempting to download a fresh copy of Rasbian for my 3B+ and wanted to refresh my memory on burning a new copy to the SD card. However, there are 2 problems. 1. The installation guide is not available. All pages ...
by dwreid55
Wed Sep 05, 2012 10:37 pm
Forum: General discussion
Topic: Request for LibreOffice in Wheezy Distro
Replies: 8
Views: 1312

Re: Request for LibreOffice in Wheezy Distro

I've also used it under Squeeze and it was useable. Not exactly a flash of lightning but useable. It would be a nice addition.
by dwreid55
Wed Sep 05, 2012 10:34 pm
Forum: Beginners
Topic: libreoffice - how to install?
Replies: 23
Views: 16497

Re: libreoffice - how to install?

As of this date LibreOffice is still not available for install via the standard Wheezy distro. It would be really nice if it were but there is a missing dependency. Any idea how to request this?
by dwreid55
Thu Aug 30, 2012 12:43 am
Forum: General discussion
Topic: No sound control in Deb rel 2012-08-16-wheezy-raspbian
Replies: 4
Views: 1777

Re: No sound control in Deb rel 2012-08-16-wheezy-raspbian

With the software update today (2012-08-29) I have sound working properly again. I did the normal apt-get update apt-get upgrade I noticed that there was a package held back so did apt-get dist-upgrade to install new versions of software. Following this I added the volume control app back to the tas...
by dwreid55
Sun Aug 26, 2012 2:11 am
Forum: General discussion
Topic: No sound control in Deb rel 2012-08-16-wheezy-raspbian
Replies: 4
Views: 1777

Re: No sound control in Deb rel 2012-08-16-wheezy-raspbian

Thanks for the suggestions. The previous image I was using didn't require the modprobe command. It was just "there". There was also a setting in preferences that is no longer there. I'll give that a try and see if it helps. I get sound without the modprobe command, I just don't have any controls or ...
by dwreid55
Sat Aug 25, 2012 7:14 pm
Forum: General discussion
Topic: No sound control in Deb rel 2012-08-16-wheezy-raspbian
Replies: 4
Views: 1777

No sound control in Deb rel 2012-08-16-wheezy-raspbian

I did some searches and didn't see this topic so am starting a new one. If there is another topic addressing this, apologies. My configuration: HDMI monitor / NO sound capability Analog sound connected to amplified speakers 2012-08-16-wheezy-raspbian I've been doing a lot of research to solve sound ...
by dwreid55
Tue Jul 24, 2012 7:22 am
Forum: Troubleshooting
Topic: No sound Rasbian Wheezy
Replies: 28
Views: 31998

Re: No sound Rasbian Wheezy

Update to my previous post. I always think that more testing is better than less so this is what I've found. The changes made above seem to have fixed the vlan problems with audio regardless of the source of the audio. (MP3 or MP4 in this case) After implementing the changes that made vlan work (abo...
by dwreid55
Tue Jul 24, 2012 6:51 am
Forum: Troubleshooting
Topic: No sound Rasbian Wheezy
Replies: 28
Views: 31998

Re: No sound Rasbian Wheezy

I followed the tip provided by CGUL1 above and it did fix my problem with vlan. (Thank you!) Create file /etc/asound.conf with these contents: pcm.!default { type hw card 0 } ctl.!default { type hw card 0 } The "crackling" that people have mentioned in the sound is related to moving the mouse. As th...
by dwreid55
Mon Jul 23, 2012 7:10 pm
Forum: Troubleshooting
Topic: No sound Rasbian Wheezy
Replies: 28
Views: 31998

Re: No sound Rasbian Wheezy

The key settings for a HDMI monitor without sound should be: hdmi_group=2 (in /boot/config.txt) hdmi_drive=1 at the command line enter: sudo amixer cset numid=3 1 (there is a space between 3 and 1) I made these changes and ran the amixer command. There is no observable difference in operation. vlan ...
by dwreid55
Mon Jul 23, 2012 5:54 pm
Forum: Troubleshooting
Topic: No sound Rasbian Wheezy
Replies: 28
Views: 31998

Re: No sound Rasbian Wheezy

Thank you. I'll give that a try and report back. I did have one more bit of information that may be helpful for creating a permanent fix for everyone. Not sure but it will mean more to the developers. Although the other applications don't generate any sound there is one program (other than aplayer) ...
by dwreid55
Mon Jul 23, 2012 2:03 am
Forum: Raspbian
Topic: packages you want to see in raspbian
Replies: 133
Views: 34280

Re: packages you want to see in raspbian

For what it's worth, I used Synaptic to install Chromium this afternoon and it works like a charm. In Synaptic I chose Chromium from Google not Chromium-browser. Synaptic fetched the dependencies and installed the package. It ran first try. Hope that's helpful to someone.
by dwreid55
Mon Jul 23, 2012 2:00 am
Forum: Raspbian
Topic: packages you want to see in raspbian
Replies: 133
Views: 34280

Re: packages you want to see in raspbian

This is both a request for LibreOffice (which I miss from the Squeeze release) and a thank you for continuing to work on it. It's a very handy thing for a student type machine and I appreciate that it's not a simple task to get something of that size up and running. Kudos to the team.
by dwreid55
Sun Jul 22, 2012 11:01 pm
Forum: Troubleshooting
Topic: No sound Rasbian Wheezy
Replies: 28
Views: 31998

Re: No sound Rasbian Wheezy

I'm having the same problem that Paul773car is having. HDMI monitor with no sound capability - monitor only Analog sound connected to stereo speakers Release version of Rasbian Wheezy Applications produce no sound. VLC shows MP3 files as playing and shows unmuted sound with active volume control. No...

Go to advanced search