Go to advanced search

by MrHarcombe
Mon Mar 20, 2017 10:21 am
Forum: Advanced users
Topic: PIXEL on a PC tablet
Replies: 4
Views: 647

Re: PIXEL on a PC tablet

If you do get a chance, that'd be great. In the mean time, I'll just leave it as a shell script to be run on restart :)

Many thanks for the speedy responses!
by MrHarcombe
Mon Mar 20, 2017 9:57 am
Forum: Advanced users
Topic: PIXEL on a PC tablet
Replies: 4
Views: 647

Re: PIXEL on a PC tablet

Ah, a new opportunity... any pointers on where to look to find a guide on how to do that for Raspbian, please?

Can it be done on the tablet itself, now it's all working?
by MrHarcombe
Mon Mar 20, 2017 9:44 am
Forum: Advanced users
Topic: PIXEL on a PC tablet
Replies: 4
Views: 647

PIXEL on a PC tablet

I've managed to install the PC-flavoured PIXEL onto an old Dell Latitude ST tablet (created a bootable USB stick, then followed the steps in the comments section of the announcement to move it over to the internal hard drive). Most things work well, except the wifi/bluetooth system. Following the st...
by MrHarcombe
Mon Mar 07, 2016 12:02 pm
Forum: Python
Topic: Bluetooth works... but only once
Replies: 3
Views: 720

Re: Bluetooth works... but only once

@aydan and @texy, Gents, thanks for your thoughts on this (sorry, didn't see your reply notifications). I appreciate the code only runs through once and then quits - and it seems to say it's all cleaning up neatly. The issue is that if we then re-run the code, it listens again, but we can't make a n...
by MrHarcombe
Mon Feb 22, 2016 9:43 pm
Forum: Python
Topic: Bluetooth works... but only once
Replies: 3
Views: 720

Bluetooth works... but only once

My son has been busy building a robot, with a remote control on his Android phone (created using AppInventor). We eventually puzzled out how to to use the bluetooth Python libraries to accept connections from his phone to the RaspberryPi, but it only works the first time. After that we currently hav...
by MrHarcombe
Tue Oct 27, 2015 11:28 pm
Forum: Troubleshooting
Topic: No sound from pygame.midi
Replies: 7
Views: 2765

Re: No sound from pygame.midi

I'm having exactly the same problems - did you, by any chance, get to the bottom of this? It's proving very frustrating, just trying to get notes playing from Python.
by MrHarcombe
Thu Aug 23, 2012 8:57 pm
Forum: Other
Topic: Bodhi Linux worth a try?
Replies: 28
Views: 7120

Re: Bodhi Linux worth a try?

FWIW, I've been playing around with a few other desktops, to try and make the Pi look a little more "whizzy" on the TV. I tried the MATE build that was bandied around on Raspbian but then saw the Bodhilinux distro mentioned and was very impressed by the looks and the all round performance... So now ...
by MrHarcombe
Sun Aug 19, 2012 8:48 pm
Forum: Python
Topic: Pi3D
Replies: 241
Views: 33800

Re: Pi3D

Um... I realise it's probably me, but I'm just trying this out and it's failing for me. I've tried running the examples from both the command-line and Geany, and get the same/similar results: Pi3D module - version 0.05 Copyright (c) Tim Skillman, 2012 Updates available from www.github.com/tipam/pi3...
by MrHarcombe
Sun Aug 19, 2012 7:12 pm
Forum: Python
Topic: Pi3D
Replies: 241
Views: 33800

Re: Pi3D

Um... I realise it's probably me, but I'm just trying this out and it's failing for me. I've tried running the examples from both the command-line and Geany, and get the same/similar results: Pi3D module - version 0.05 Copyright (c) Tim Skillman, 2012 Updates available from www.github.com/tipam/pi3...
by MrHarcombe
Sun Aug 19, 2012 5:46 pm
Forum: Python
Topic: Pi3D
Replies: 241
Views: 33800

Re: Pi3D

Um... I realise it's probably me, but I'm just trying this out and it's failing for me. I've tried running the examples from both the command-line and Geany, and get the same/similar results: Pi3D module - version 0.05 Copyright (c) Tim Skillman, 2012 Updates available from www.github.com/tipam/pi3d...
by MrHarcombe
Tue Jul 24, 2012 12:13 pm
Forum: Troubleshooting
Topic: No power to USB keyboard, no network link light on hub
Replies: 16
Views: 4484

Re: No power to USB keyboard, no network link light on hub

Ah, fine, so no (quoted) 5 weeks replacement after all... nice. :P No indeed. Colour me a happy little geek - new Pi already here, plugged in and working. Feeling more then a little spoiled, considering the wait some are facing, but not wanting to look this gift horse in the mouth! Left it trying t...
by MrHarcombe
Mon Jul 23, 2012 7:39 pm
Forum: General discussion
Topic: Dosbox. What have you got running.
Replies: 46
Views: 17930

Re: Dosbox. What have you got running.

geezbeez wrote:Speedball II (Brutal delux) - still somehow good
Oh my - I loved that game! Shame I eBay'd my 3.5" copy...
by MrHarcombe
Mon Jul 23, 2012 7:36 pm
Forum: Troubleshooting
Topic: No power to USB keyboard, no network link light on hub
Replies: 16
Views: 4484

Re: No power to USB keyboard, no network link light on hub

Yes, the real solution/test that the crystal is to blame, is re-soldering the four solderpads. Which is way beyond my comfort zone (even on a $30 computer). So, kudos to Farnell who responded today to my return request, and have already arranged to ship me a replacement and collect the faulty one! ...
by MrHarcombe
Sun Jul 22, 2012 9:38 pm
Forum: Troubleshooting
Topic: No power to USB keyboard, no network link light on hub
Replies: 16
Views: 4484

Re: No power to USB keyboard, no network link light on hub

What is still possible is to put some force on it while booting it, to see if ethernet starts working. and to prod with a metal pin at its four contacts, to see if that helps start the crystal oscillating. Sadly, that doesn't seem to have helped - time to get a return set up and (re)join the queue....
by MrHarcombe
Sun Jul 22, 2012 8:40 pm
Forum: Troubleshooting
Topic: No power to USB keyboard, no network link light on hub
Replies: 16
Views: 4484

Re: No power to USB keyboard, no network link light on hub

just to see if it indeed the crystal, you could press down on the crystal while booting your PI, to see if maybe it starts working then. Simply touching one of the two pins of the crystal (with a metal pin or other sharp metal object) might also help it start, and if you are lucky the crystal might...
by MrHarcombe
Sun Jul 22, 2012 8:05 pm
Forum: Troubleshooting
Topic: No power to USB keyboard, no network link light on hub
Replies: 16
Views: 4484

Re: No power to USB keyboard, no network link light on hub

You might want to read this thread: http://www.raspberrypi.org/phpBB3/viewtopic.php?f=24&t=11715 Thanks. I did read it, but am too inexperienced with the electronics side of things to want to risk my warranty by playing around on the board like that. I will try to add the "lsusb" command in and see...
by MrHarcombe
Sat Jul 21, 2012 5:25 pm
Forum: Troubleshooting
Topic: No power to USB keyboard, no network link light on hub
Replies: 16
Views: 4484

Re: No power to USB keyboard, no network link light on hub

mahjongg wrote:If both ethernet and USB die at the same moment, most often the problem is crystal X1 near the LAN8512 chip which has a bad solder joint, and one end has come unstuck.
Okay... I can see a line which appears to be labelled X1 on the base. How would I tell which bit might be unstuck?
by MrHarcombe
Sat Jul 21, 2012 5:23 pm
Forum: Troubleshooting
Topic: No power to USB keyboard, no network link light on hub
Replies: 16
Views: 4484

Re: No power to USB keyboard, no network link light on hub

Jim JKla wrote:Don't you have a copy of your old Wheezy image to try?
Sadly no, but have re-burned a Wheezy image which exhibits the same problems.
by MrHarcombe
Sat Jul 21, 2012 1:27 pm
Forum: Troubleshooting
Topic: No power to USB keyboard, no network link light on hub
Replies: 16
Views: 4484

No power to USB keyboard, no network link light on hub

I had been happily pootling around with my RasPi under the Wheezy beta. Left it for a week or so (end of school term, so... busy) and then spotted the new Raspbian image announcement. I grabbed that and burned it to a brand new SD card, booted up and... no response from keyboard. No CapsLock light, ...
by MrHarcombe
Thu Jul 19, 2012 8:24 pm
Forum: Raspbian
Topic: raspberry pi foundation raspbian image
Replies: 151
Views: 42443

Re: raspberry pi foundation raspbian image

I can confirm I did download from the linked image and used Win32DiskImage utility to write the image to the SDcard. But, now I'm disturbed that my previous beta image no longer works, nor does a clean Wheezy beta. Wondering what I've managed to do? Do you have another sdcard to try? Maybe it has g...
by MrHarcombe
Thu Jul 19, 2012 8:48 am
Forum: Raspbian
Topic: raspberry pi foundation raspbian image
Replies: 151
Views: 42443

Re: raspberry pi foundation raspbian image

I can confirm I did download from the linked image and used Win32DiskImage utility to write the image to the SDcard. But, now I'm disturbed that my previous beta image no longer works, nor does a clean Wheezy beta. Wondering what I've managed to do? Do you have another sdcard to try? Maybe it has g...
by MrHarcombe
Wed Jul 18, 2012 8:18 pm
Forum: Raspbian
Topic: raspberry pi foundation raspbian image
Replies: 151
Views: 42443

Re: raspberry pi foundation raspbian image

Looks great and all, and was very excited to download and try. Sadly, under the new image my USB devices no longer work (a Dell keyboard and a Microsoft mouse - both say they are running on 5v 100mA) :( Any thoughts? Has the firmware changed? I've not changed anything else other than the OS (from t...
by MrHarcombe
Wed Jul 18, 2012 3:19 pm
Forum: Raspbian
Topic: raspberry pi foundation raspbian image
Replies: 151
Views: 42443

Re: raspberry pi foundation raspbian image

Looks great and all, and was very excited to download and try. Sadly, under the new image my USB devices no longer work (a Dell keyboard and a Microsoft mouse - both say they are running on 5v 100mA) :( Any thoughts? Has the firmware changed? I've not changed anything else other than the OS (from th...

Go to advanced search