Go to advanced search

by PureAfrican
Tue Oct 24, 2017 10:50 am
Forum: Beginners
Topic: Static IP Addressing issues (Wlan0)
Replies: 7
Views: 17042

Re: Static IP Addressing issues (Wlan0)

I believe I got my addresses mixed up as I placed the IP address that was set for my Raspberry Pi 3 for my static route when I should have instead placed the address for router. I also made changes to my static IP address and ensured that it was set outside the DHCP addressing pool, I am now able to...
by PureAfrican
Tue Oct 24, 2017 10:40 am
Forum: Beginners
Topic: Static IP Addressing issues (Wlan0)
Replies: 7
Views: 17042

Re: Static IP Addressing issues (Wlan0)

Actually that address was provided to me by DHCP and set for my Pi not my router, I appreciate your out of the box thinking tho. A non-technical reply. It seems from the IP addressing and Routing information that you have gleaned about your network connection that this is not a private home network,...
by PureAfrican
Tue Oct 24, 2017 10:37 am
Forum: Beginners
Topic: Static IP Addressing issues (Wlan0)
Replies: 7
Views: 17042

Re: Static IP Addressing issues (Wlan0)

The IP values in question have been obtain from ifconfig. 99.177.130.170 is the address currently set by DHCP for my Pi & 99.177.131.255 is the broadcast. You are correct about not being able to route that address. I have made the necessary changes and my static route now reflects the address of...
by PureAfrican
Tue Oct 24, 2017 12:48 am
Forum: Beginners
Topic: Static IP Addressing issues (Wlan0)
Replies: 7
Views: 17042

Static IP Addressing issues (Wlan0)

Greetings All, I know that I am new to this forum but I have come seeking knowledge so that I may resolve a technical issue that I have been trying to solve on my own for quite some time now, at this point I think I need to escalate my questions to this community, lets get straight to the point shal...

Go to advanced search