Go to advanced search

by Cael
Sun Aug 11, 2019 10:06 pm
Forum: Troubleshooting
Topic: Kernel 4.19.57~.65 Causing Some kind of Memory Deadlock (Pi4)
Replies: 2
Views: 247

Re: Kernel 4.19.57~.65 Causing Some kind of Memory Deadlock (Pi4)

jamesh wrote:
Sun Aug 11, 2019 9:20 pm
This should be posted on our github issues report repo. https://github.com/raspberrypi/linux
done! https://github.com/raspberrypi/linux/issues/3142
by Cael
Sun Aug 11, 2019 8:50 pm
Forum: Troubleshooting
Topic: Is my pi 3B throtteling due to undervoltage? [solved]
Replies: 9
Views: 584

Re: Is my pi 3B throtteling due to undervoltage?

Have you tried a power supply or a charger? The Pi supply provides 5.1v via nice thick cables where chargers can drop down to 4.3v or so normally through thin cable. Yes, like i said above, i tried 2 different chargers :) i had better luck w/ a 3A PSU w/ my 3B and 3B+, do you have a USB Load tester...
by Cael
Sun Aug 11, 2019 6:29 pm
Forum: Troubleshooting
Topic: Is my pi 3B throtteling due to undervoltage? [solved]
Replies: 9
Views: 584

Re: Is my pi 3B throtteling due to undervoltage?

i had better luck w/ a 3A PSU w/ my 3B and 3B+, do you have a USB Load tester? (its a lil device you can use between the source n target and see the load) if you got one test to see if the Pi's pulling sufficient power, if not you might of blown something. or just poor quality cabling on the charger...
by Cael
Sun Aug 11, 2019 6:23 pm
Forum: Troubleshooting
Topic: Kernel 4.19.57~.65 Causing Some kind of Memory Deadlock (Pi4)
Replies: 2
Views: 247

Kernel 4.19.57~.65 Causing Some kind of Memory Deadlock (Pi4)

i Discovered this over at the LibreElec Forums working (well testing more or less) with "MagicSeb" on his build for LibreElec with RetroArch. Something that started to plague it was kernel Panics/instability on a "Crash to Kodi" (like Kodi restarting almost in a loop,cant enter settings w/o a loop, ...
by Cael
Sun Aug 11, 2019 6:06 pm
Forum: General discussion
Topic: Using 2 Displays with the Pi4
Replies: 3
Views: 326

Re: Using 2 Displays with the Pi4

Now from what i gather, you can use both HDMI outputs just not at 4k. You can use both at 4K, but only at 30Hz. You can only use one of them if refresh rate is 60Hz. But, can you use HDMI & the Composite out at the same time? No. The HDMI and Composite use a common part of the Videocore. Only one o...
by Cael
Sun Aug 11, 2019 3:55 am
Forum: General discussion
Topic: Using 2 Displays with the Pi4
Replies: 3
Views: 326

Using 2 Displays with the Pi4

Now from what i gather, you can use both HDMI outputs just not at 4k. But, can you use HDMI & the Composite out at the same time? i display atm to the HDMI port closest to the USB-C power connector at 800x480 (older Waveshare 7'' HDMI Screen) and if i wanted to say capture output from the pi from my...
by Cael
Tue Jul 16, 2019 4:33 pm
Forum: Troubleshooting
Topic: Extremly Poor performance with tvout enabled
Replies: 13
Views: 1091

Re: Extremly Poor performance with tvout enabled

OK, we have replicated the slowdown and found a fix for this. I'm pushed it for code review, hopefully will be available in rpi-update in the next couple of days. Thanks for the reports. There is also the unrelated problem of omxplayer and camera displaying their output on the wrong display when us...
by Cael
Mon Jul 15, 2019 11:31 pm
Forum: Troubleshooting
Topic: Extremly Poor performance with tvout enabled
Replies: 13
Views: 1091

Re: Extremly Poor performance with tvout enabled

(sorry for a Bump but im hoping @jamesh has been able to take a look at it ) Sorry, not had a chance - been busy! I do have an ancient composite CRT under my desk - will dig it out. greatly appreciate it as not just to see this eventually fixed but im dead curious why its causing a massive degradat...
by Cael
Mon Jul 15, 2019 9:08 pm
Forum: Troubleshooting
Topic: Extremly Poor performance with tvout enabled
Replies: 13
Views: 1091

Re: Extremly Poor performance with tvout enabled

(sorry for a Bump but im hoping @jamesh has been able to take a look at it )
by Cael
Sun Jul 14, 2019 5:28 pm
Forum: Troubleshooting
Topic: Extremly Poor performance with tvout enabled
Replies: 13
Views: 1091

Re: Extremly Poor performance with tvout enabled

this is the one current LibreElec version that works but is Extremely unresponsive/slow https://forum.libreelec.tv/thread/17830-libreelec-retroarch-9-80-for-raspberry-pi-4/ it takes so long to get any keypress to detect, it was built this Wednesday so i'd assume its using the firmware of that day at...
by Cael
Sun Jul 14, 2019 9:07 am
Forum: Troubleshooting
Topic: Extremly Poor performance with tvout enabled
Replies: 13
Views: 1091

Re: Extremly Poor performance with tvout enabled

i'm jumping off to bed (holy crap i let so many hours pass playing some A Link to past Randomizer seeds on RetroArch X_X) i'd haveto power it backup but theres a long peroid of seeing the 4 Raspberries on power on to a black screen to it saying "Timed out waiting for" (something) then it took along ...
by Cael
Sun Jul 14, 2019 2:42 am
Forum: Troubleshooting
Topic: Extremly Poor performance with tvout enabled
Replies: 13
Views: 1091

Extremly Poor performance with tvout enabled

it's gotta be the only thing that comes to mind! i've tried Raspbian Buster from Noobs 3.1.1 , 3.2.0, directly, LibreElec's alpha build and a upcomming alpha build of Kodi+Retroarch, they all have this verry odd problem w/ the composite out enabled. which i cant test against w/ HDMI as my Micro cabl...
by Cael
Fri Jul 12, 2019 7:18 pm
Forum: Troubleshooting
Topic: Composite Video DOA on RPi 4?
Replies: 3
Views: 324

Re: Composite Video DOA on RPi 4?

ahh then to use it for now i need the direct Raspbian image, (the readme for NOOBS says to press 4 for composite)

Hmm still acting like that, is it something other than setting SDTV_Mode=0 ?
by Cael
Fri Jul 12, 2019 3:26 pm
Forum: Troubleshooting
Topic: Composite Video DOA on RPi 4?
Replies: 3
Views: 324

Composite Video DOA on RPi 4?

After being a little later than CanaKit had said over email, my Pi4 4GB arrived yesterday, (and i forgot to order MicroHDMI cables in time so thats arriving on monday,) i still have my Zune TV Cable thats working perfectly w/ my 3B+ for analouge out. now i dont know if its NOOBS 3.1.1 or if the comp...
by Cael
Wed Jul 10, 2019 4:50 pm
Forum: For sale
Topic: Raspberry Pi 4B in USA
Replies: 28
Views: 7744

Re: Raspberry Pi 4B in USA

looks like we can add CanaKit to the list, dates have changes between june/ july August 1st, August 31st, then July 15th i inquired about a order that was placed when it was "August 1st" and noticed when "New stock in! get it while supplies last" i emailed and got a response mine would ship ahead of...
by Cael
Sun Oct 09, 2016 1:12 pm
Forum: Troubleshooting
Topic: Burnt out SD or Dying Pi3?
Replies: 5
Views: 1082

Re: Burnt out SD or Dying Pi3?

i noticed some off special tape Peeled half way off the back of it. and teh cards old but not that old nor was heavily used either :/ What's with the "special tape"? Every SD card I have seen has painted or silk screened labels and no tape. Maybe you bought a batch of phonies? I have noticed that a...
by Cael
Sat Oct 08, 2016 10:27 pm
Forum: Troubleshooting
Topic: Burnt out SD or Dying Pi3?
Replies: 5
Views: 1082

Re: Burnt out SD or Dying Pi3?

There are two main problems (at least) with the uSD card on the RPi. First, due to the popularity of the medium, the marketplace has been flooded with counterfeit cards. Pretty much any vendor, reputable or not, sells counterfeit media and I always make a point of testing before my first use with f...
by Cael
Fri Oct 07, 2016 6:36 pm
Forum: Troubleshooting
Topic: Burnt out SD or Dying Pi3?
Replies: 5
Views: 1082

Burnt out SD or Dying Pi3?

i just had for the first time w/ my Pi3, a Dead-dead MicroSD (upon connect i get "Incorrect function" and cant format/has 0.00KB as capacity) and i had it for awhile sure and its not unreasonable to think the microSD Up and Died. but it was fine last night and all i did was plug in my Pi3. the pi wa...
by Cael
Sat Mar 19, 2016 1:48 am
Forum: Raspbian
Topic: running a Program at startup? (Jessie)
Replies: 2
Views: 1258

running a Program at startup? (Jessie)

i'm allset on my Pi2 about to use it for a web radio except for one thing "How to run pianobar on Automatic Login" i know leaving an entry in .bashrc will do if i'm manually logging in but im setting this Pi up for a "Plugin > wait for boot up > and Wifi connect and Play." deal. i have no idea how t...
by Cael
Fri Mar 18, 2016 8:23 am
Forum: General discussion
Topic: Power Consumption Rate of Pi2 on USB Battery Bank?
Replies: 23
Views: 5602

Re: Power Consumption Rate of Pi2 on USB Battery Bank?

it Just died at 4:20am EDT leaving roughly 4hrs and 35min Runtime. i wonder if a lower clockspeed would have any effect,
by Cael
Fri Mar 18, 2016 6:58 am
Forum: General discussion
Topic: Power Consumption Rate of Pi2 on USB Battery Bank?
Replies: 23
Views: 5602

Power Consumption Rate of Pi2 on USB Battery Bank?

while i know my lil cheapie one wont work w/ the Pi3 (verry unstable/constant reboots.) i've been testing my Pi 2 w/ stock Clockspeeds, using these for headphones: http://www.microcenter.com/product/439675/Over_Ear_Headset_with_Microphone_-_Green and a Tenda W311M MicroUSB Wifi N Adapter. (no keyboa...
by Cael
Fri Mar 18, 2016 6:36 am
Forum: General discussion
Topic: How many Pi's do you own?
Replies: 53
Views: 10862

Re: How many Pi's do you own?

i got 3 , one of each "revision Generation" (Launch Model P1 ModelB, Pi2 ModelB, and teh new Pi3. ) and have been happy with each one still making use of the Pi 1 as a Homepass Server, Re-purposing my Pi2 as a Portable Internet Radio. undecided what to do with my Pi3 though
by Cael
Thu Jan 07, 2016 9:35 pm
Forum: Troubleshooting
Topic: Cant use a Existing TRRS AV Cable.
Replies: 4
Views: 678

Re: Cant use a Existing TRRS AV Cable.

not to be fussy, but potentially a US reseller?
by Cael
Thu Jan 07, 2016 9:27 pm
Forum: Troubleshooting
Topic: Cant use a Existing TRRS AV Cable.
Replies: 4
Views: 678

Re: Cant use a Existing TRRS AV Cable.

yep ground @ the back end (incompatable) that was 15$ wasted.. any online listings of ones known to work?
by Cael
Thu Jan 07, 2016 9:15 pm
Forum: Troubleshooting
Topic: Cant use a Existing TRRS AV Cable.
Replies: 4
Views: 678

Cant use a Existing TRRS AV Cable.

i'm betting more than likely the cable is Bad/incompatable w/ the Pi. but the one i have is displaying "Wrong UHF Channel" Distorted video (like putting an NES on a RF Adapter and setting to channel 4 instead of 3), Across all 3 (Yellow/White/Red), any way to tell if its the cable or if my Pi2 has a...

Go to advanced search