Go to advanced search

by ToSa
Sat Mar 19, 2016 5:16 pm
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1567
Views: 717066

Re: Minimal Kiosk Browser

I'm trying to get kweb running to display a dashing.io page in kiosk mode. dashing.io uses server sent events (SSE) which is causing it to fail e.g. in Internet Explorer but all webkit browsers I tried so far worked fine. With kweb though I can't get it to work. As soon as I remove the creation of t...
by ToSa
Wed Aug 08, 2012 3:00 pm
Forum: C/C++
Topic: My Pi does not find libusb.h
Replies: 12
Views: 42591

Re: My Pi does not find libusb.h

I ran into the same issue - and I already had the dev package installed ;)

What I had to do to get it fixed was change the lib from "usb" to "usb-1.0", hence I compiled using the following line:

Code: Select all

gcc -o usbtest usbtest.c -I/usr/include/libusb-1.0/ -lusb-1.0
Cheers,
Tobias
by ToSa
Fri Jul 06, 2012 7:17 pm
Forum: Beginners
Topic: only power LED
Replies: 3
Views: 891

Re: only power LED

Thanks! It's working now. I initially replaced the bootcode.bin as mentioned in thr troubleshooting guide but that didn't help. Now replaced the full set (bootcode.bin / loader.bin / start.elf) and it works fine. Regarding genuine SanDisk - it was expensive enough to be a genuine and it was a trustw...
by ToSa
Fri Jul 06, 2012 5:04 pm
Forum: Beginners
Topic: only power LED
Replies: 3
Views: 891

only power LED

Hi, just received my pi and tried to start but it doesn't work - stays with the red power LED on but nothing else happening. I checked the troubleshooting guide but: - SD card is on the list of supported cards (SanDisk 4GB microSDHC Class 2) - SD card was created using Win32diskImager - 75MB partiti...

Go to advanced search