Go to advanced search

by ttbinda
Thu Aug 24, 2017 9:54 am
Forum: Troubleshooting
Topic: STICKY: libmysqlclient18 has no installation candidate
Replies: 25
Views: 22052

Re: libmysqlclient18 has no installation candidate

Solved!
Download from here https://packages.debian.org/wheezy/armh ... 8/download the package
then install it via
sudo dpkg --install libmysqlclient18
and then reinstall php5-mysql via apt-get
apt-get install php5-mysql
now misqli is installed
cheers
by ttbinda
Thu Aug 24, 2017 9:48 am
Forum: Troubleshooting
Topic: STICKY: libmysqlclient18 has no installation candidate
Replies: 25
Views: 22052

Re: libmysqlclient18 has no installation candidate

Hi
I confirm the bug. Installing mariadb* packages is useless: they are already installed.
There are not any libmysqlclient* (18 is the reuqest) candidate.
I'll try to install it manually, however.
I'm running a fresh 2017-08-16-raspbian-stretch-lite distro. Update is useless.
Thank you

Go to advanced search