Go to advanced search

by JesperBKK
Thu Mar 15, 2018 6:31 pm
Forum: Compute Module
Topic: Faster LAN via RasPi 3B+ LAN chip?
Replies: 11
Views: 3540

Re: Faster LAN via RasPi 3B+ LAN chip?

Thank you so much for the quick answer.

I think I still have time to modify my PCB layout before going to production.


Jesper
by JesperBKK
Thu Mar 15, 2018 11:44 am
Forum: Compute Module
Topic: Faster LAN via RasPi 3B+ LAN chip?
Replies: 11
Views: 3540

Re: Faster LAN via RasPi 3B+ LAN chip?

I've just found out that the new 3B+ uses the Microchip LAN7515 chip. It is also connected via USB to the Raspberry Pi CPU/SoC chip. So, the schematic is not really required. My question then is: Will it work (is there software drivers available) if I change my PCB to use the Microchip LAN7515 chip ...
by JesperBKK
Thu Mar 15, 2018 11:30 am
Forum: Compute Module
Topic: Faster LAN via RasPi 3B+ LAN chip?
Replies: 11
Views: 3540

Faster LAN via RasPi 3B+ LAN chip?

I read today that there is a new Raspberry Pi 3B+ coming out, and that it has a 3 to 5 times faster LAN interface, due to a new LAN interface chip. Is it possible to: 1) Get the schematic for the Raspberry 3B+ (at least the LAN interface). 2) Use the new LAN chip with the Computer module? Cheers Jes...
by JesperBKK
Mon Aug 07, 2017 7:30 pm
Forum: Compute Module
Topic: CM3 Lite with NOOBS
Replies: 3
Views: 1116

Re: CM3 Lite with NOOBS

Hey,

Sorry, I'm not very familiar with Linux. Let me try your suggestion. It sounds like it will work.

Thank you


Jesper
by JesperBKK
Mon Aug 07, 2017 6:43 pm
Forum: Compute Module
Topic: Soldering under the CM3
Replies: 4
Views: 1724

Re: Soldering under the CM3

No problem,

The only drawback (apart from the height contraint) is that it's very difficult to debug / get an oscilloscope probe in under it. I have decoupling caps under the CM3 on my board.


Jesper
by JesperBKK
Mon Aug 07, 2017 6:36 pm
Forum: Compute Module
Topic: CM3 Lite with NOOBS
Replies: 3
Views: 1116

CM3 Lite with NOOBS

Hi,

I just formatted my SD Card and copied NOOBS to it, and then moved the card to my project hardware. The Compute Module 3 Lite boots up, but it does not show Raspbian in the menu. Why? I am not using the EMMC memory and I have 64GB on my SD Card. How do I get this working?


Jesper

Go to advanced search