Go to advanced search

by Dumbnoob
Mon Jul 31, 2017 2:05 am
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 121
Views: 56630

Re: Edimax EW-7811UTC Raspbian

I think I got it, with one small issue. I've recapped what I did below for others with this issue. The current issue is that the bit rate registers as 150 mb/s; but it should be 433mb/s when connected to a 5ghz network. Not sure how to fix that right now. Your hint of doing all connections manually ...
by Dumbnoob
Sun Jul 30, 2017 4:53 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 121
Views: 56630

Re: Edimax EW-7811UTC Raspbian

Thanks for testing to see if retopie works! Sorry for the frustrating interface, generally, you move forward with the "A" button that you assigned and backwards with the "b" button that you assigned. On keyboard I usually set it so that to spacebar=forward and b = back. So I was able to rebuild the ...
by Dumbnoob
Sun Jul 30, 2017 12:03 am
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 121
Views: 56630

Re: Edimax EW-7811UTC Raspbian

Rolled back and the wpa_supplicant is still behaving strangely. Crap. Let me ask a silly question. All I ran to install the driver was wget http://fars-robotics.net/8812au-4.4.50-v7-970.tar.gz tar xzf 8812au-4.4.50-v7-970.tar.gz ./install.sh Was there something else that I needed to run? I thought w...
by Dumbnoob
Sat Jul 29, 2017 10:34 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 121
Views: 56630

Re: Edimax EW-7811UTC Raspbian

Hmm. I'm going to roll back to a backup and see if I can get it working there. The SSID has never been a problem for the original broadcom chipset, so I highly doubt that is the issue. Retropie must have entered that text into the file automatically, seems fine.
by Dumbnoob
Sat Jul 29, 2017 8:44 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 121
Views: 56630

Re: Edimax EW-7811UTC Raspbian

Thanks for helping. Gonna go backwards with what you asked for here: 1) The info from #lsusb for the receiver is: Bus 001 Device 006: ID 0bda:a811 Realtek Semiconductor Corp. 2) the config for /network/interfaces contains: # interfaces(6) file used by ifup(8) and ifdown(8) # Please note that this fi...
by Dumbnoob
Sat Jul 29, 2017 7:07 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 121
Views: 56630

Re: Edimax EW-7811UTC Raspbian

What wifi adapter are you using - the EW-7811UTC? How did you install the driver? Did you use the driver I compile or did you compile your own? What errors did you get? How is your wifi set up and what about the Broadcom wifi built in to the Pi 3B? Just saying things don't work is not very useful. ...
by Dumbnoob
Sat Jul 29, 2017 2:30 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 121
Views: 56630

Re: Edimax EW-7811UTC Raspbian

Hi, I'm running retropie built on the most recent version of raspbian Jessie (linux 4.9.35-v7+) on a pi 3b. I was able to get the 8812au driver installed, but I got some errors and it appears to have not worked properly. I can scan for networks with my dongle properly in WICD-CURSES, but it refuses ...

Go to advanced search