Go to advanced search

by butchkemper
Tue Jul 20, 2021 2:55 am
Forum: Troubleshooting
Topic: Pi 4 Ethernet not working alongside 4 HDDs in RAID
Replies: 11
Views: 306

Re: Pi 4 Ethernet not working alongside 4 HDDs in RAID

I am running an overclocked Pi 4 as a NAS with 4 SATA drives and ethernet. When booting, Ethernet will not function unless the USB and SATA hubs that I have plugged into the Pi are unplugged. I have two drives in enclosures and two in a SATA dock. I have tried switching between having the SATA dock...
by butchkemper
Tue Jul 20, 2021 2:36 am
Forum: Troubleshooting
Topic: No ping, no ssh, no http; wired; headless
Replies: 16
Views: 342

Re: No ping, no ssh, no http; wired; headless

RPi4/8, Raspberry Pi OS 64bit, Buster, headless, wired, USB SSD boot I'm using this instance as Nextcloud server. After having synced some additional data (10GB) when it comes to a reboot, it does not come up as expected. No answer on ping request, no ssh session (No route to host), no browser sess...
by butchkemper
Tue Jul 20, 2021 1:46 am
Forum: Troubleshooting
Topic: networking stops after a a few hours
Replies: 5
Views: 221

Re: networking stops after a a few hours

jriffel wrote:
Sat Jul 17, 2021 11:04 pm
Where are logfiles for networking/ssh located? Is there a reliability problem with 64 bit Raspi-Lite?
The logs are found in the /var/log/syslog file.

The 64bit Raspi-Lite is in Beta status.

Butch
by butchkemper
Sun Jul 11, 2021 9:40 pm
Forum: Troubleshooting
Topic: Build an SDCard for a Pi0 - My Duh Moment
Replies: 1
Views: 96

Build an SDCard for a Pi0 - My Duh Moment

I came up with a new project to use a Pi0W that I had in a drawer. I located an official power supply, a 32GB SDCard, and a USB to Ethernet adapter. I was ready to proceed. I placed the SDCard into an adapter and inserted it into the Win10 PC. I used the Balena Etcher program to create a Buster imag...
by butchkemper
Wed Jul 07, 2021 6:07 pm
Forum: General discussion
Topic: My Raspberry Pi 4 has a 1Gbit ethernet card but goes like a 100
Replies: 7
Views: 299

Re: My Raspberry Pi 4 has a 1Gbit ethernet card but goes like a 100

Hi, i have a new Raspberry Pi 4 and i am a noob on linux. My router say that the Raspberry Pi 4 goes at 1gbit but if i run a test on my openspeedtest server it say that i go at 112.4 mbps on dowload and similar in upload. I have a new cat8 cable on the Raspberry Pi 4 and every other computer on my ...
by butchkemper
Wed Jul 07, 2021 5:20 pm
Forum: Networking and servers
Topic: Pi Zero W with pi-hole to handle DHCP and DNS
Replies: 21
Views: 584

Re: Pi Zero W with pi-hole to handle DHCP and DNS

Because the Pi Zero W will be taped to the back of the router, I thought that the combination of the lighter hardware and the heat radiated by the router, might cause the Pi Zero W to get too hot under load. At one time, there were difficulties using Pi-Hole on a Pi0 via a wlan connection so an eth...
by butchkemper
Mon Jul 05, 2021 9:58 pm
Forum: Troubleshooting
Topic: First Time Connect via SSH
Replies: 16
Views: 333

Re: First Time Connect via SSH

I enabled SSH via the Imager tool. I can see the IP address on my network and connect via Putty. But entering what I believe is the default username and password (pi and raspberry) I get incorrect password error. Some general questions and thoughts are: A RaspIOS image was installed on the SDCard. ...
by butchkemper
Fri Jul 02, 2021 8:32 pm
Forum: Raspberry Pi OS
Topic: Fully Featured Raspbian on Octopi
Replies: 2
Views: 187

Re: Fully Featured Raspbian on Octopi

Id like to get all the features of a full raspbian image on my octopi. How would I go about doing that? I know I could just add octoprint to a raspbian image but that seems very error prone and time consuming. The OctoPi software is built on the Lite version of Raspberry Pi OS. You have two options...
by butchkemper
Fri Jul 02, 2021 7:17 pm
Forum: General discussion
Topic: Pi Zero W looses Router Wi-Fi connection
Replies: 11
Views: 378

Re: Pi Zero W looses Router Wi-Fi connection

After cloning a Raspbian Lite to the sd card, the only things that I did is to add an empty ssh and a wpa_supplicant.conf file, with the following inside: ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev update_config=1 country=UK network={ ssid="SSID" psk="PASS" } Lookin...
by butchkemper
Fri Jul 02, 2021 2:49 pm
Forum: Troubleshooting
Topic: formatting troubles
Replies: 7
Views: 272

Re: formatting troubles

Hi thanks for the reply. It's a good card bought from a reputable high street store (argos). PNY brand. Thanks for letting me know Imager formats it. I thought it must. The problem i've got now is that when i try to re do it. only a fraction of the card is readable. so Imager reports the card needs...
by butchkemper
Thu Jul 01, 2021 7:19 pm
Forum: General discussion
Topic: No WIFI
Replies: 54
Views: 1455

Re: No WIFI

IMLE, not usually. SSDs usualy die because a bug in their wear-levelling algorithm has scribbled all over the critical bit that holds the encryption keys, so the thing is toast. It happens worryingly often and far more frequently than you'd expect. I've had one go like this in ten years, but I stil...
by butchkemper
Tue Jun 29, 2021 9:14 pm
Forum: Troubleshooting
Topic: RPI 3B+ not booting after full-upgrade
Replies: 1
Views: 77

Re: RPI 3B+ not booting after full-upgrade

Hi all! I have a RPI3B+ running pihole, X820 with an SSD, a waveshare POE Hat (B) running faultless until i did a sudo apt update then sudo apt full-upgrade, the Pi now refuses to boot from USB/SSD! I've tried the SSD on another pi, works fine then tried most of the usual method of trying to get it...
by butchkemper
Thu Jun 24, 2021 5:05 pm
Forum: Troubleshooting
Topic: SSH No Longer Working - Putty
Replies: 2
Views: 102

Re: SSH No Longer Working - Putty

Hello all, ran into an odd issue that I'd like to fix. After rebooting one of my Pi's (RPi 3B+, updated last week to latest patches and rebooted post patches with no issues) I lost the ability to connect to the device from my Windows 10 machine when trying to SSH to the wired static IP address. Whe...
by butchkemper
Tue Jun 22, 2021 10:03 pm
Forum: Beginners
Topic: Do not see raspberry PI in network after install with Raspberry PI imager
Replies: 4
Views: 190

Re: Do not see raspberry PI in network after install with Raspberry PI imager

I've installed Rapbery PI OS Lite on flash drive with Raspbery PI Imager. After that I've added SSH and wpa_supplicant.conf (I've taken this example to create the config). And after that I've pluged micro-SD card into raspbery PI and turn power on. Red (PWR) and greed (ACT) leds light up. As it's s...
by butchkemper
Thu Jun 10, 2021 2:37 pm
Forum: Debian
Topic: Guide: Installation of *VANILLA* Debian 11 (or later) on a Raspberry Pi 4
Replies: 103
Views: 22908

Re: Guide: Installation of *VANILLA* Debian 11 (or later) on a Raspberry Pi 4

Trust me, The hardware with only one type of OS... You guys that are keeping the organization of RaspiberryPI, are not going in a right direction. The Idea to buy a hardware is to use any operational system. Trust me. You are not going to the right direction. I Should be able to use Debian, CentOS,...
by butchkemper
Sun Jun 06, 2021 5:43 pm
Forum: Troubleshooting
Topic: I have Raspberry Pi Zero W and I can't use keyboard and/or mouse (tried connecting it with USB Hub)
Replies: 4
Views: 217

Re: I have Raspberry Pi Zero W and I can't use keyboard and/or mouse (tried connecting it with USB Hub)

As the title says...I got raspberry pi zero w and I can turn it on, but my mouse stays on the center of the screen and I can't move it nor I can type anything with keyboard. Is there anything that I can change in config file that could solve the problem? What USB hub, keyboard & mouse? (make, m...
by butchkemper
Fri Jun 04, 2021 7:11 pm
Forum: General discussion
Topic: STICKY: Raspberry Pi OS (64 bit) beta test version feedback
Replies: 871
Views: 204588

Re: STICKY: Raspberry Pi OS (64 bit) beta test version feedback

. Updated releases, though will still need update / full-upgrade: Lite https://downloads.raspberrypi.org/raspios_lite_arm64/images/raspios_lite_arm64-2021-05-28/ Desktop https://downloads.raspberrypi.org/raspios_arm64/images/raspios_arm64-2021-05-28/ Something is not quite right with file names and...
by butchkemper
Fri Jun 04, 2021 7:10 pm
Forum: General discussion
Topic: STICKY: Raspberry Pi OS (64 bit) beta test version feedback
Replies: 871
Views: 204588

Re: STICKY: Raspberry Pi OS (64 bit) beta test version feedback

In another topic, the location of the image and other files for the latest versions of the Raspberry Pi OS (64 bit) beta test version was given as: Lite: https://downloads.raspberrypi.org/raspios_lite_arm64/images/raspios_lite_arm64-2021-05-28/ Desktop: https://downloads.raspberrypi.org/raspios_arm6...
by butchkemper
Fri May 14, 2021 6:19 pm
Forum: Networking and servers
Topic: Cloned PIs won't work on same LAN
Replies: 20
Views: 1032

Re: Cloned PIs won't work on same LAN

Thanks epoch1070, that didn't work for me. You were correct that the machine-id was the same on the two devices. I removed /etc/machine-id and regenerated it using systemd-machine-id-setup. That worked and it also changed the symlink in /var/lib/dbus/machine-id. But network still not working after ...
by butchkemper
Sun May 09, 2021 9:50 pm
Forum: Networking and servers
Topic: Static IP not working for eth0
Replies: 8
Views: 428

Re: Static IP not working for eth0

I have checked the network, there is no other device using 192.168.12.11, the DCHP server address range is 192.168.12.100 to .200 and there is no DHCP address reservation. The error message "eth0: hardware address 00:0c:c8:03:36:4d claims 192.168.12.11" is saying the device with MAC addre...
by butchkemper
Sun May 09, 2021 8:57 pm
Forum: Troubleshooting
Topic: SD Card Corrupt Again
Replies: 23
Views: 639

Re: SD Card Corrupt Again

The ImageUSB app does not see the drive. Neither does the raspberry pi imager... It's still doubtful the Raspberry Pi is destroying SD cards. If it is, it's time to get the Raspberry Pi replaced under warranty. If the SD card has totally failed, it's probably also under warranty. Some of the name-b...
by butchkemper
Fri Apr 30, 2021 4:49 am
Forum: Beginners
Topic: Pi4 + 64 bit?
Replies: 10
Views: 462

Re: Pi4 + 64 bit?

Just got a Pi-4 with 8gb ram. How do I get full use of the 8 gb if the only non-beta version of the OS is 32bit? Is there a production version of a 64bit OS for the Pi-4? The last version of the 64 bit OS I found was almost a year ago. Sorry, noob here. :o Regards RaspiOS64 Beta Testing there was n...
by butchkemper
Mon Apr 19, 2021 1:34 am
Forum: General discussion
Topic: Enough Amps?
Replies: 8
Views: 305

Re: Enough Amps?

Hi, When an under-voltage happens it is recorded by the kernel. You can check kernel logs. Of course if the under-voltage is too big the pi won't boot and won't record anything. Already know that. Post is regarding AMPS, not Volts Thanks If the power supply is not supplying enough current - AMPS, t...
by butchkemper
Mon Apr 19, 2021 1:20 am
Forum: Gaming
Topic: Can't Transfer ROMs to Pi Please Help
Replies: 2
Views: 345

Re: Can't Transfer ROMs to Pi Please Help

Hello Everyone I'm sorry if this had been asked before, but I've recently got a Raspberry Pi and its Version 4.4 according to my settings. So anyway I use the Pi as PS1 emulator, and a friend set it up for me, all included ROMs and the Pi itself work fine, but when I try to add a new ROM it just do...
by butchkemper
Mon Apr 19, 2021 1:07 am
Forum: Troubleshooting
Topic: pi4 8gb only boot on raspbian
Replies: 6
Views: 235

Re: pi4 8gb only boot on raspbian

I'm not familiar with recalbox or retropie but I've run 4 different 64-bit OSes on my PI and they all booted okay. I have booted Raspbian, Ubuntu, OpenHabian and HomeAssistant. Also, I copied each image onto the SD card using "dd" in Ubuntu. What does the green LED on the board show ? If ...

Go to advanced search