Go to advanced search

by 24x7x365
Wed Jul 04, 2012 5:57 pm
Forum: Troubleshooting
Topic: Pi = busted, yay.
Replies: 34
Views: 6383

Re: Pi = busted, yay.

Hi, Thanks for the reply re the poly fuses. Would this also explain the issue with the Ethernet interface. For clarity, I have only every connected a USB keyboard to my Pi. Not even connected a mouse yet! Here are the resistance measurements across the poly fuses: F3 = 0.06 ohms F1 = 4.5 ohms F2 = 4...
by 24x7x365
Tue Jul 03, 2012 9:50 pm
Forum: Troubleshooting
Topic: Pi = busted, yay.
Replies: 34
Views: 6383

Re: Pi = busted, yay.

My advice, try another power-supply, and/or another sd-card. Thanks mahjongg. I have purchased another SD card and created a new card from the image file. Same issue - the Pi boots fine, but there's no USB or ethernet support, so no way to interface with the device at all (and no LAN LED's either)....
by 24x7x365
Tue Jul 03, 2012 9:44 pm
Forum: Troubleshooting
Topic: Pi = busted, yay.
Replies: 34
Views: 6383

Re: Pi = busted, yay.

At about 0.05% that's not a widespread problem. Thanks for your wise words jamesh - but I was actually looking for some support/advice on what I could do with my bricked Raspberry Pi. Glad to hear you're not having any issues with yours and that my case is merely an insignificant statistic. In the ...
by 24x7x365
Mon Jul 02, 2012 10:20 pm
Forum: Troubleshooting
Topic: Pi = busted, yay.
Replies: 34
Views: 6383

Re: Pi = busted, yay.

Hi. My recently delivery Pi has gone the same way. No USB, No ethernet. After reading on here, I put mine in the freezer for a few hours - it worked fine for about 30 minutes after this, but now it has stopped working again. I suspect the same X1 issue. I have emailed RS, but no response yet. This i...

Go to advanced search