Go to advanced search

by awachens
Wed May 01, 2019 8:22 am
Forum: Camera board
Topic: Raspberry camera detection method
Replies: 0
Views: 122

Raspberry camera detection method

Hi, Good morning !! I’m trying to develop a simple script in python for example to record when camera detect motion . I’m using a modified script by me, then I’m not the proprietary. I’ve got record when camera detect motion but is not good maybe is not continuous like: have breaks, should move too ...
by awachens
Tue Jun 19, 2018 6:00 am
Forum: Troubleshooting
Topic: Raspbian Stretch
Replies: 7
Views: 431

Re: Raspbian Stretch

Good morning !!
Ok! But I don’t know why ... normally I do this in raspberry config..
But ok I configure dhcp in router to assign a mac.
Thanks
by awachens
Mon Jun 18, 2018 9:48 pm
Forum: Troubleshooting
Topic: Raspbian Stretch
Replies: 7
Views: 431

Re: Raspbian Stretch

Ok, i connected now... But with dhcp no with static ip... And wpa_supplicant in boot partition...
How can i configure static ip?
Should i put wpa_supplicant.conf in boot partition always now?

Thx !
by awachens
Mon Jun 18, 2018 8:41 pm
Forum: Troubleshooting
Topic: Raspbian Stretch
Replies: 7
Views: 431

Re: Raspbian Stretch

Good night !!
Sorry but still doesnt work....
I have dhcpcd.conf configured in last line.
I have configured wpa_supplicant (in etc/wpa_supplicant NOT in boot partition)

Why i have no connection ?

Regards !
by awachens
Mon Jun 18, 2018 4:22 am
Forum: Troubleshooting
Topic: Raspbian Stretch
Replies: 7
Views: 431

Re: Raspbian Stretch

Oooooh yes!!! I’m really stupid... don’t know why I put this in dhclient... sorry...
This afternoon I try the config in dhcpcd...
But I think this is the problem.
Thanks !
by awachens
Sun Jun 17, 2018 7:08 pm
Forum: Troubleshooting
Topic: Raspbian Stretch
Replies: 7
Views: 431

Raspbian Stretch

Hi good night!! Again i cant configure WIFI in my Raspbian... Raspberry pi zero I dont know how to configure.... I have this lines in dhclient.conf: interface wlan0 static ip_address=192.168.1.156 static routers=192.168.1.1 static domain_name_servers=192.168.1.1 I have this one in wpa_supplicant.con...
by awachens
Sun Mar 25, 2018 8:27 am
Forum: Beginners
Topic: Libreoffice 6 in raspbian
Replies: 10
Views: 3905

Re: Libreoffice 6 in raspbian

Then how can i know what packages .deb is for raspbian and what for debian only ?

Thx !
by awachens
Sun Mar 25, 2018 8:04 am
Forum: Beginners
Topic: Libreoffice 6 in raspbian
Replies: 10
Views: 3905

Re: Libreoffice 6 in raspbian

Good morning, i dont understand... Why the guides use .deb to install packages in raspbian then ?
by awachens
Sun Mar 25, 2018 6:51 am
Forum: Beginners
Topic: Libreoffice 6 in raspbian
Replies: 10
Views: 3905

Libreoffice 6 in raspbian

Hi guys how can i install Libreoffice 6 in raspbian ?
When i do dpkg -i *.deb

Make some errors like arch is not same... How can i fix this ? I have armv7 (so this is 32?)

i386 isn't installable in Raspbian ?

Regards !
by awachens
Sat Feb 03, 2018 6:50 am
Forum: Advanced users
Topic: [SOLVED] Why raspberry have 2 ip ?
Replies: 16
Views: 1633

Re: Why raspberry have 2 ip ?

Reinstall, debian stretch working now and correct ip [email protected]:~ $ ip addr show dev wlan0 2: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP group default qlen 1000 link/ether b8:27:eb:f6:6b:75 brd ff:ff:ff:ff:ff:ff inet 192.168.1.111/24 brd 192.168.1.255 scope globa...
by awachens
Mon Jan 29, 2018 7:36 pm
Forum: Advanced users
Topic: [SOLVED] Why raspberry have 2 ip ?
Replies: 16
Views: 1633

Re: Why raspberry have 2 ip ?

Hi ! Yes, my router broadcast the SSID..
by awachens
Sun Jan 28, 2018 4:48 pm
Forum: Advanced users
Topic: [SOLVED] Why raspberry have 2 ip ?
Replies: 16
Views: 1633

Re: Why raspberry have 2 ip ?

Hello, I left the interfaces file by default like you post before. And wpa_supplicant too.
Now i go to try it.

Thx a lot !

Edit: doesn’t work ... and have same configuration .... what can I do now ?
by awachens
Sat Jan 27, 2018 10:57 am
Forum: Advanced users
Topic: [SOLVED] Why raspberry have 2 ip ?
Replies: 16
Views: 1633

Re: Why raspberry have 2 ip ?

(haven't mouse and keyboard, just for check if raspberry load[\quote]
by awachens
Sat Jan 27, 2018 6:19 am
Forum: Advanced users
Topic: [SOLVED] Why raspberry have 2 ip ?
Replies: 16
Views: 1633

Re: Why raspberry have 2 ip ?

Ok... I can change this, but it work's fine with /e/n/interfaces configure ... I change now and try... If this is not the fail... What can i look after ? Regards ! EDIT: Doesn't work... What's wrong ? I connect to TV (haven't mouse and keyboard, just for check if raspberry load) https://s10.postimg....
by awachens
Thu Jan 25, 2018 7:51 pm
Forum: Advanced users
Topic: [SOLVED] Why raspberry have 2 ip ?
Replies: 16
Views: 1633

Re: Why raspberry have 2 ip ?

Hi good night, i have this configuration and i didn't see my raspberry... Why ? https://s10.postimg.org/50rblxflx/Captura_de_pantalla_2018-01-25_20-43-50.png https://s10.postimg.org/cthzdwtat/Captura_de_pantalla_2018-01-25_20-44-57.png https://s10.postimg.org/srqp41v8l/Captura_de_pantalla_2018-01-25...
by awachens
Thu Jan 25, 2018 6:28 am
Forum: Advanced users
Topic: [SOLVED] Why raspberry have 2 ip ?
Replies: 16
Views: 1633

Re: Why raspberry have 2 ip ?

Hi good morning, i follow the steps. But i have a question... Now how should use wpa_supplicant ?
At network/interfaces ? Where i define the network SSID ?

Regards !

EDIT: Oh! I should configure network/interfaces too !!! no ?
by awachens
Sun Jan 21, 2018 8:59 am
Forum: Advanced users
Topic: [SOLVED] Why raspberry have 2 ip ?
Replies: 16
Views: 1633

Re: Why raspberry have 2 ip ?

Hello, i only have this: [email protected]:~ $ ifconfig lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:65536 Metric:1 RX packets:12 errors:0 dropped:0 overruns:0 frame:0 TX packets:12 errors:0 dropped:0 overruns:0 carrier:0 collisi...
by awachens
Sun Jan 21, 2018 7:54 am
Forum: Advanced users
Topic: [SOLVED] Why raspberry have 2 ip ?
Replies: 16
Views: 1633

[SOLVED] Why raspberry have 2 ip ?

I have 2 raspberry connected to my router and responding .,..

Look:

Code: Select all

C:\Users\Disidents>ping -a 192.168.1.130

Haciendo ping a RASPBERRYPI [192.168.1.130] con 32 bytes de datos:

Code: Select all

C:\Users\Disidents>ping -a 192.168.1.111

Haciendo ping a raspberrypi.home [192.168.1.111] con 32 bytes de datos:
by awachens
Sun Jan 21, 2018 7:12 am
Forum: Camera board
Topic: Unable to open video device
Replies: 4
Views: 690

Re: Unable to open video device

Good morning ! I do sudo modprobe ... And now look whats up..

No se puede acceder a este sitio web
La página 192.168.1.111 ha rechazado la conexión.
Busca 192 168 111 8081 en Google
ERR_CONNECTION_REFUSED

Why? Before i can connect but doesn't show nothing... Now i can't connect :(

Regards !
by awachens
Sat Jan 20, 2018 12:22 pm
Forum: Camera board
Topic: Check if file exist
Replies: 2
Views: 335

Re: Check if file exist

What would happen if the script ran twice on the same date?
Whats up ? If script take hour and minute when execute.. Have no problem, no ?

Is not too difficult??

I search now about.
by awachens
Sat Jan 20, 2018 9:48 am
Forum: Camera board
Topic: Unable to open video device
Replies: 4
Views: 690

Re: Unable to open video device

Code: Select all

[email protected]:~ $ vcgencmd get_camera
supported=1 detected=1
Only i'm looking the camera.

Regards and thx !
by awachens
Sat Jan 20, 2018 9:45 am
Forum: Camera board
Topic: Check if file exist
Replies: 2
Views: 335

Check if file exist

Hi good morning, how can i automatize record image..? I want to start record and check if file as i saving exist or something like this.. To don't overwrite the file... You know ? Maybe... Other solution i think is.. Pick the date and save the file with date. I don't know if this is viable or is too...
by awachens
Sat Jan 20, 2018 8:44 am
Forum: Camera board
Topic: Unable to open video device
Replies: 4
Views: 690

Unable to open video device

I can take a picture with my camera using:

Code: Select all

raspistill -o tst.jpg
But when i try to enter in browser to see my camera i get this message...

Image
by awachens
Sat Jan 20, 2018 8:41 am
Forum: Camera board
Topic: [SOLVED] Problems with pi zero cam
Replies: 2
Views: 493

Re: [SOLVED] Problems with pi zero cam

Yes, this is the problem Is the SUNNY connector (if it's got one) fully seated in its socket?

I upload a picture, maybe someone need it...

Thx !
by awachens
Sat Jan 20, 2018 8:11 am
Forum: Camera board
Topic: [SOLVED] Problems with pi zero cam
Replies: 2
Views: 493

[SOLVED] Problems with pi zero cam

Hi good morning, i have problems with this... My pi zero doesn't detect my camera mod.. Why ? Few months away she detects as well... I do this: [email protected]:~ $ vcgencmd otp_dump |grep ^30 30:009000c1 [email protected]:~ $ cat /proc/cpuinfo |grep revision CPU revision : 7 [email protected]:~ $ vcgencmd ...

Go to advanced search