Go to advanced search

by hen
Mon Jun 04, 2018 10:59 am
Forum: Compute Module
Topic: CM3 always crashes within minutes under load
Replies: 39
Views: 5532

Re: CM3 always crashes within minutes under load

Hi,
Do you have any update?

Thanks!
by hen
Fri May 25, 2018 3:16 pm
Forum: Compute Module
Topic: CM3 always crashes within minutes under load
Replies: 39
Views: 5532

Re: CM3 always crashes within minutes under load

Don't know if it could be useful.. this is the vcgencmd ouputs of an older CM with the other (older) raspbian image I was using to test. This CM works OK also at full speed: [email protected]:~ $ vcgencmd get_config int arm_freq=1200 audio_pwm_mode=1 config_hdmi_boost=5 core_freq=400 desired_osc_freq=0x3...
by hen
Fri May 25, 2018 2:51 pm
Forum: Compute Module
Topic: CM3 always crashes within minutes under load
Replies: 39
Views: 5532

Re: CM3 always crashes within minutes under load

Thank you.
I've attached the photos of one of the modules, and the barcode on the box, if helpful.

Do you think that lowering the speed to 600MHz could be a solution to make these modules perform reliably?
by hen
Fri May 25, 2018 1:56 pm
Forum: Compute Module
Topic: CM3 always crashes within minutes under load
Replies: 39
Views: 5532

Re: CM3 always crashes within minutes under load

I can't see any barcode on the modules... where it should be placed?
by hen
Fri May 25, 2018 1:22 pm
Forum: Compute Module
Topic: CM3 always crashes within minutes under load
Replies: 39
Views: 5532

Re: CM3 always crashes within minutes under load

Hi, thanks for your reply. This is the ouputs from two CMs, flashed with latest raspbian lite Scratch image of 2018-04-18. The first one: [email protected]:~ $ vcgencmd get_config int aphy_params_current=819 arm_freq=1200 audio_pwm_mode=514 config_hdmi_boost=5 core_freq=400 desired_osc_freq=0x36ee80 di...
by hen
Fri May 25, 2018 11:10 am
Forum: Compute Module
Topic: CM3 always crashes within minutes under load
Replies: 39
Views: 5532

Re: CM3 always crashes within minutes under load

Hi, I think I'm facing a similar problem, maybe more subtle, with some CM3 modules (tested on both original I/O board V3 and my custom PCB). On those modules, when I try to build the libraries downloaded from github.com/raspberrypy/userland.git, usually just after some seconds I start to get various...
by hen
Mon May 29, 2017 10:20 am
Forum: Linux Kernel
Topic: Console output on USB port
Replies: 7
Views: 23407

Re: Console output on USB port

If you want to log in over the USB serial line, however, all you need to do is find the T0 line in /etc/inittab and add a corresponding U0 line: #Spawn a getty on Raspberry Pi serial line T0:23:respawn:/sbin/getty -L ttyAMA0 115200 vt100 #Same thing for USB serial U0:23:respawn:/sbin/getty -L ttyUS...
by hen
Tue Apr 11, 2017 4:54 pm
Forum: Camera board
Topic: Camera flash driver released
Replies: 38
Views: 10385

Re: Camera flash driver released

6by9 wrote:Yes I realise that, but if that isn't your prime use case then there's little point in me investigating it and fixing it.
I agree. As I said, I'm more than happy with actual behavior... :D
Thanks again!
by hen
Tue Apr 11, 2017 4:23 pm
Forum: Camera board
Topic: Camera flash driver released
Replies: 38
Views: 10385

Re: Camera flash driver released

With the stereo camera stack code using both cameras simultaneously from one camera component instance I would only expect a single instance of the flash driver to be opened anyway. The other is likely to be ignored. OK, thank you! So I can avoid that extra circuitry. P.S. Just to avoid confusion, ...
by hen
Tue Apr 11, 2017 3:41 pm
Forum: Camera board
Topic: Camera flash driver released
Replies: 38
Views: 10385

Re: Camera flash driver released

on a mobile phone a front flash is almost unheard of, and that is where most of this code base has come from. You'll have to give me a few days to find time to investigate. Thank you 6by9, I'm developing a stereo camera with a single LED flash, so for a coincidence, actual behavior is what I was lo...
by hen
Tue Apr 11, 2017 10:38 am
Forum: Camera board
Topic: Camera flash driver released
Replies: 38
Views: 10385

Re: Camera flash driver released

Hi all, Has anybody got this patch to work as I am getting a few line error just wondered as it is over 2 years old if it would still work would like to get the flash command working in raspistill. On my compute module I've patched and recompiled latest version of raspistill and it seems to work, bu...

Go to advanced search