Go to advanced search

by hdarr03
Sat Mar 04, 2017 12:20 am
Forum: Gaming
Topic: How to setup Minecraft 1.8.9 on RaspPi2
Replies: 416
Views: 322719

Re: How to setup Minecraft 1.8.9 on RaspPi2

I figured it out, I had the wrong version of optifine. It won't work with the newer version, you have to have the one that is specified in the post.
by hdarr03
Sat Feb 25, 2017 12:37 am
Forum: Gaming
Topic: How to setup Minecraft 1.8.9 on RaspPi2
Replies: 416
Views: 322719

Re: How to setup Minecraft 1.8.9 on RaspPi2

I tried to install optifine with the same instructions that were listed (With the exception of the file from optifine being h6 instead of h3) but whenever I try to run it, it gives me this error message in the terminal todays access token = Java HotSpot(TM) Client VM warning: Using incremental CMS i...

Go to advanced search