Go to advanced search

by halfabiscuit
Wed Sep 26, 2012 3:51 pm
Forum: Troubleshooting
Topic: WiFi cuts out after a few hours
Replies: 13
Views: 7200

Re: WiFi cuts out after a few hours

Yes, I have seen a similar thing - I had a Belkin F5D7050 USB adapter and it would work for a bit and then die. I tried an Edimax 711UTN and it works fine for days at a time. Both connected directly to the pi - no powered USB hub involved. I do have another problem though - I am using the pi as an e...
by halfabiscuit
Wed Sep 12, 2012 3:36 pm
Forum: Troubleshooting
Topic: No network connection
Replies: 39
Views: 13598

Re: No network connection

That sounds very much like the problem I had. You could ping the loopback (127.0.0.1) all day but pinging a real address on the end of the wire would usually work for 20 seconds and then die.
I got mine RMA'ed and the replacement I got back has been rock solid.
by halfabiscuit
Fri Aug 17, 2012 9:26 am
Forum: Media centres
Topic: SqueezePlug for Raspberry Pi ready for download
Replies: 449
Views: 145977

Re: SqueezePlug for Raspberry Pi ready for download

Thanks for the feedback Thomas - I have a USB soundcard that I will try tonight to see if that is any better. I would be interested in trialling any new versions of code you have. By the way - can you tell me how squeezeslave is invoked on boot on the squeezeplug? I assume it is in a startup script ...
by halfabiscuit
Fri Aug 17, 2012 8:05 am
Forum: Media centres
Topic: SqueezePlug for Raspberry Pi ready for download
Replies: 449
Views: 145977

Re: SqueezePlug for Raspberry Pi ready for download

Yes I seem to have the same problem. I am running LMS server and squeezeslave on the same pi and I have tried with various different speakers in the 3.5mm socket. I can't hear anything from them. If I plug in some headphones I can hear the music very faintly along with a lot of electrical interferen...
by halfabiscuit
Wed Aug 15, 2012 12:26 pm
Forum: Troubleshooting
Topic: Mount SAMBA share on RPi
Replies: 17
Views: 26962

Re: Mount SAMBA share on RPi

Format for mounting a samba share in /etc/fstab is: //192.168.1.1/RemoteShare /LocalMNT smbfs username=bob,password=password where: 192.168.1.1 is the address of the server hosting the share RemoteShare is the name of the share on the remote server (not necessarily the directory name but what it is ...
by halfabiscuit
Wed Aug 15, 2012 11:12 am
Forum: Media centres
Topic: squeezeplug for raspberry pi is the business
Replies: 108
Views: 34988

Re: squeezeplug for raspberry pi is the business

I would think so - there is a menu option to mount a remote share on the squeezeplug (just run "setup"). This adds entries to your /etc/fstab file which is then mounted at boot each time. I have done something similar - I have all my music stored on another linux machine on my LAN and I am streaming...
by halfabiscuit
Tue Aug 14, 2012 2:32 pm
Forum: Media centres
Topic: squeezeplug for raspberry pi is the business
Replies: 108
Views: 34988

Re: squeezeplug for raspberry pi is the business

Not to worry, I have found instructions on how to do this.
by halfabiscuit
Tue Aug 14, 2012 2:11 pm
Forum: Media centres
Topic: squeezeplug for raspberry pi is the business
Replies: 108
Views: 34988

Re: squeezeplug for raspberry pi is the business

Brilliant work on this truehl! I was trying to achieve squeeze stuff on my own on the pi and getting nowhere and then I came across your post and it has done it all for me! One little issue - not specifically related to squeezeplug is that I have used a 16GB flash card but the image has configured i...
by halfabiscuit
Fri Aug 10, 2012 8:05 am
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 51232

Re: Network problems and hangs... losing faith... (solved)

I think the problem is that the symptoms I experienced due to faulty hardware are similar to what other people have experienced due to USB / power issues. I really did the RMA as a last resort and I half expected RS to send it back saying it was fine. Maybe the whole process could have been smoother...
by halfabiscuit
Thu Aug 09, 2012 7:18 pm
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 51232

Re: Network problems and hangs... losing faith...

Well first off let me say respect to RS Components for the RMA process. I posted it by recorded delivery Tuesday pm and they dispatched a replacement Wednesday pm which arrived today and (praise the lord) I have a working pi. I think my sanity has been restored - spent several months trying to get t...
by halfabiscuit
Tue Aug 07, 2012 8:36 pm
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 51232

Re: Network problems and hangs... losing faith...

Why not? That seems like an entirely reasonable expectation to me. I think you have to be realistic about the situation - this was the first production run of a revolutionary idea and whilst not specifically sold as an alpha/beta I think anyone who expected this to be instantly plug and play with a...
by halfabiscuit
Tue Aug 07, 2012 7:58 am
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 51232

Re: Network problems and hangs... losing faith...

Valuable though this forum is there does seem to be a lot of conflicting information in different threads with people saying "well you should definitely always do x" then someone else saying "make sure you never do x". I did not expect my pi to work out of the box and all be plain sailing but I thin...
by halfabiscuit
Mon Aug 06, 2012 2:23 pm
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 51232

Re: Network problems and hangs... losing faith...

Tried rpifreeze's recompiled kernel to no avail. Still locks up after a short amount of time and needs a reboot. I have decided I am going to RMA my pi and try to get a replacement. I know there are a lot of helpful, talented people dedicated to making suggestions on this forum but my experiences wi...
by halfabiscuit
Wed Jul 18, 2012 1:47 pm
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 51232

Re: Network problems and hangs... losing faith...

I tried raspbian last night (hexxeh's build) but still got the same problems.
by halfabiscuit
Fri Jul 13, 2012 12:37 pm
Forum: Troubleshooting
Topic: Crossover cable problem- cannot connect to network.
Replies: 11
Views: 4486

Re: Crossover cable problem- cannot connect to network.

While a hub will work as suggested in this instance, (a) one should not confuse the two devices, (b) you can connect switches in cascade, but you can't do that with hubs Another very dubious statement - there is no reason why you can't cascade a hub the same way you do with a switch. The only real ...
by halfabiscuit
Fri Jul 13, 2012 12:31 pm
Forum: Troubleshooting
Topic: Access VNC server outside my local network
Replies: 3
Views: 1638

Re: Access VNC server outside my local network

Can you pi access the internet? i.e. does it have a default gateway of your router? A good way of checking if your port forwarding is working is to check it with a port checking tool such as: http://www.yougetsignal.com/tools/open-ports/ Run this from your home network (does not have to be on the pi...
by halfabiscuit
Thu Jul 12, 2012 3:08 pm
Forum: Troubleshooting
Topic: Crossover cable problem- cannot connect to network.
Replies: 11
Views: 4486

Re: Crossover cable problem- cannot connect to network.

Crossovers generaly use a link local address
Possibly the daftest thing I have ever heard.

There is no reason a crossover would not work - I am having the same problems as you - see http://www.raspberrypi.org/phpBB3/viewt ... 28&t=10011
No resolution as yet..
by halfabiscuit
Tue Jul 10, 2012 10:06 am
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 51232

Re: Network problems and hangs... losing faith...

I have already tried it powered via a USB hub (I actually said that in my original post). I had another play around with it this weekend to no avail. I have tried it headless with nothing but the ethernet plugged in - it displays the exact same behaviour - boot it up, ethernet comes up and responds ...
by halfabiscuit
Thu Jul 05, 2012 7:24 pm
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 51232

Re: Network problems and hangs... losing faith...

I got round to doing the tests. Hooked up the pi to my TV with just a regular keyboard and nothing else. Allows it to boot, before logging in checked the voltage: 4.93 Logged in, set my own ip address with ifconfig and set a ping going to my own address, checked again 4.93 Attached the ethernet cabl...
by halfabiscuit
Thu Jul 05, 2012 6:59 am
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 51232

Re: Network problems and hangs... losing faith...

Maybe I did not explain the symptoms quite right. I took DHCP out of the equations and just set the ip address of the pi using ifconfig i.e. "ifconfig eth0 192.168.1.1" and manually set the IP address of the PC at the other end of the crossover to 192.168.1.2. I then ping 192.168.1.2 from the pi - i...
by halfabiscuit
Wed Jul 04, 2012 1:41 pm
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 51232

Re: Network problems and hangs... losing faith...

Nah - it can't be that. If you sit there pinging something on your LAN continuously then it will not time out in your arp cache. If you try and ping something it will arp for the MAC address and when resolved cache it and use it, if it is not used then it will time out after a given time (6 minutes ...
by halfabiscuit
Tue Jul 03, 2012 12:46 pm
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 51232

Re: Network problems and hangs... losing faith...

Yes tried a variety of cables attached to a variety of things (crossover to another PC, straight to a hub, straight to a router) and they all do the same thing - I am actually a network engineer for a living so this is one area I do feel some confidence in ;) I will give that a try with the multimet...
by halfabiscuit
Mon Jul 02, 2012 6:02 pm
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 51232

Re: Network problems and hangs... losing faith...

Hmm, just tried that, still the same. Everything disconnected other than the ethernet cable, I sit there and ping the address I have configured on the pi, it responds for a while then stops responding. This looks to me like either a bug with the firmware or a hardware problem. I am getting close to ...
by halfabiscuit
Mon Jul 02, 2012 12:42 pm
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 51232

Network problems and hangs... losing faith... (solved)

Hello - I have had my pi for about three weeks now and I am not really getting anywhere. I have posted my issues in another thread that I hijacked but I thought I would repost in my own topic. The problem seems fairly consistent, pi will boot up OK and if you don't do anything it will sit at the pro...

Go to advanced search