Go to advanced search

by andoma
Tue Mar 01, 2016 3:15 pm
Forum: Media centres
Topic: Movian media center runs just fine on RPI 3
Replies: 0
Views: 694

Movian media center runs just fine on RPI 3

Just wanted to let you know that Movian now runs fine on Raspberry Pi 3. Streaming 30Mbps blu-ray remuxes over on-board WiFi works like a charm. Full SD image is available here: https://movian.tv/downloads/stos For all list of all features in Movian, please see https://movian.tv/projects/movian/wiki...
by andoma
Tue Nov 17, 2015 2:32 pm
Forum: Advanced users
Topic: LLVM backend for QPU development
Replies: 29
Views: 12067

Re: LLVM backend for QPU development

Just checking in here, Has there been any progress on this LLVM backend?
by andoma
Sat Jun 27, 2015 8:41 pm
Forum: Media centres
Topic: Movian Media Player 4.10 released
Replies: 0
Views: 540

Movian Media Player 4.10 released

Movian 4.10 has been released. Read the annoucement here: http://bit.ly/1NnQmxO

Summary of Raspberry Pi specific changes (since 4.8):

* Support for Raspberry Pi 2.
* Audio pass-thru over HDMI.
* Automatic deinterlacing of interlaced content.
* Automount and show USB drives on start page.
by andoma
Wed Apr 22, 2015 5:41 pm
Forum: Media centres
Topic: Movian (previously Showtime) now runs on RPi 2
Replies: 8
Views: 4214

Re: Movian (previously Showtime) now runs on RPi 2

I think the problem here is that there is no stable version of Movian itself released yet that supports this. However, there are unstable versions, so if you go into "Settings" -> "General" and select "Bleeding edge" as upgrade track, and then check for new upgrades you will get a version that suppo...
by andoma
Tue Apr 21, 2015 7:23 pm
Forum: Media centres
Topic: Movian (previously Showtime) now runs on RPi 2
Replies: 8
Views: 4214

Re: Movian (previously Showtime) now runs on RPi 2

Cool!

The latest versions of Movian also support automatic mounting of media over USB. A feature that's asked by a lot of people it seems.
by andoma
Sun Mar 22, 2015 8:27 am
Forum: Media centres
Topic: ftp media server
Replies: 5
Views: 1269

Re: ftp media server

Movian https://movian.tv comes with a built-in torrent streamer so you can play torrents without downloading them first (assuming you have enough bandwidth to do so)
by andoma
Fri Mar 20, 2015 6:28 pm
Forum: Media centres
Topic: Movian (previously Showtime) now runs on RPi 2
Replies: 8
Views: 4214

Re: Movian (previously Showtime) now runs on RPi 2

Yeah, That's exactly why I renamed it :-) To avoid confusion with the TV-channel.

It's a basically a media center. Full feature list can be found here https://movian.tv/projects/movian/wiki/Features
by andoma
Fri Mar 20, 2015 6:01 pm
Forum: Media centres
Topic: Movian (previously Showtime) now runs on RPi 2
Replies: 8
Views: 4214

Movian (previously Showtime) now runs on RPi 2

Hi

Two things,

I've decided to rename Showtime to Movian (read more about why here: https://movian.tv/news/56).

Secondly, Movian now runs fine on Raspberry Pi 2

SD card image downloads can be found here: https://movian.tv/downloads/stos.
by andoma
Wed Dec 31, 2014 9:44 am
Forum: Media centres
Topic: Showtime 4.8 released
Replies: 0
Views: 480

Showtime 4.8 released

Hi

Just wanted to give a heads that a new stable version of Showtime is available. Release announcement available here: http://bit.ly/14bQFMd

For Raspberry Pi this release particularly this improves playback when streaming from Tvheadend.
by andoma
Wed Jun 11, 2014 11:37 am
Forum: Media centres
Topic: Showtime on Raspberry Pi
Replies: 13
Views: 5721

Re: Showtime on Raspberry Pi

EDIT: No luck with updates, metadata or Apps. It doesn't seem to be connecting to the internet. I think I'll just wait for further development. BTW I'm using a cable, the Wifi dongle seems to have been picked up but there was no way to configure the wifi connection. Hm weird. I use Showtime on RPI ...
by andoma
Thu Jun 05, 2014 3:18 am
Forum: Media centres
Topic: Showtime on Raspberry Pi
Replies: 13
Views: 5721

Re: Showtime on Raspberry Pi

How do I set the gateway on this? I have it up and running and can see my network but it cannot get access to the internet. I need to set the network up, where/how can I do that? There is currently no way of configuring network settings manually. It only supports DHCP. Doesn't your DHCP server hand...
by andoma
Fri May 16, 2014 6:35 am
Forum: Media centres
Topic: Showtime 4.6 released
Replies: 0
Views: 914

Showtime 4.6 released

I've released Showtime 4.6. It include loads of fixes specifically for Raspberry Pi. Some of the most prominent are: 8 channel PCM output over HDMI Audio output on analog interface (configurable in Settings -> Audio) Volume adjust and muting are working now Show chip temperature in system menu Much ...
by andoma
Tue Feb 04, 2014 1:51 am
Forum: Media centres
Topic: Showtime on Raspberry Pi
Replies: 13
Views: 5721

Re: Showtime on Raspberry Pi

I wrote the image my SD card using Win32diskimager and all I get is a rainbow screen. It does not boot. Rpi is one I received in December. Downloaded image size is 266,240k 266 MB seems wrong. Advertised size is 70MB The size displayed on the webpage is incorrect. It should be 226,240k as you say. ...
by andoma
Tue Feb 04, 2014 1:49 am
Forum: Media centres
Topic: Showtime on Raspberry Pi
Replies: 13
Views: 5721

Re: Showtime on Raspberry Pi

Only issue for me was I couldn't get CEC to work with my TV. What kind of TV do you have? I'd be happy if you'd file an issue about it here: https://showtimemediacenter.com/projects/showtime/issues/new To get a good log file about it first enter "settings:dev" in the search/location bar on the home...
by andoma
Fri Jan 31, 2014 6:55 am
Forum: Media centres
Topic: Showtime on Raspberry Pi
Replies: 13
Views: 5721

Showtime on Raspberry Pi

Hi I would like to announce the availability of Showtime Media Center https://showtimemediacenter.com for Raspberry Pi. A full list of features is available here: https://showtimemediacenter.com/projects/showtime/wiki/Features . The best way to run Showtime on Raspberry Pi is to run it under STOS (S...
by andoma
Thu Sep 19, 2013 12:11 pm
Forum: OpenMAX
Topic: OpenMAX tear down
Replies: 13
Views: 4325

Re: OpenMAX tear down

Seems the bug was related to not waiting for ports to be disabled before tearing down tunnel between components. I also notice that some components (in particular the clock component I think) never trips a confirmation callback that it has completed the disable its output ports. Is this some kind of...
by andoma
Sun Sep 15, 2013 9:09 pm
Forum: OpenMAX
Topic: OpenMAX tear down
Replies: 13
Views: 4325

Re: OpenMAX tear down

For the record, Showtime (http://github.com/andoma/showtime) suffers from the same problem.

Trying to investigate...
by andoma
Sun Mar 03, 2013 7:30 pm
Forum: Graphics programming
Topic: Query videocore load
Replies: 1
Views: 1214

Query videocore load

Is there a way to query the videocore about its current load?

I see that when i play h264 using OpenMAX the OpenGL rendering gets a lot slower.

Would be interesting to get some numbers to support my observations on.

Go to advanced search