Go to advanced search

by PjV
Wed May 15, 2019 1:25 pm
Forum: Troubleshooting
Topic: stretch: apt-get update fails on armhf from archive.raspberrypi.org
Replies: 0
Views: 96

stretch: apt-get update fails on armhf from archive.raspberrypi.org

Hi, Since a few days I have to switch to a mirror for apt-get update. All my PI's fail on the armhf packages, unless I modify the sources list file and use a mirror.. sudo apt-get update Get:1 http://archive.raspberrypi.org/debian stretch InRelease [25.4 kB] Get:2 http://raspbian.raspberrypi.org/ras...
by PjV
Sun Sep 03, 2017 2:32 pm
Forum: General discussion
Topic: multi-room home music streamer?
Replies: 8
Views: 7720

Re: multi-room home music streamer?

Well known images for music streaming on the are: Volumio, Moode and Rune.
I think neither of them does multi-room. If that is a deal breaker, then these will not work for you.
Otherwise, you can put your music on a NAS and add that share to each system; Control the systems via a web browser.
by PjV
Wed Apr 12, 2017 3:32 pm
Forum: Beginners
Topic: command line version of piclone?
Replies: 12
Views: 8013

Re: command line version of piclone?

Thanks Mike,

I corrected the name of the tool.
The link you provided looks to be what I needed :)
by PjV
Wed Apr 12, 2017 10:31 am
Forum: Beginners
Topic: command line version of piclone?
Replies: 12
Views: 8013

command line version of piclone?

Hi, My query in short: Is there a command line version of piclone? (see: https://www.raspberrypi.org/blog/another-update-raspbian/ scroll down to SD card copier ) I have a 'headless' PI running Jessie Lite, so I can't run piclone from the UI. Via SSH I can access the device. (Edit: it's piclone, not...
by PjV
Tue Apr 11, 2017 6:05 pm
Forum: Troubleshooting
Topic: Error in Access Point docs?
Replies: 3
Views: 511

Re: Error in Access Point docs?

Yes, you are right. It is not necessary, if you add steps from the first section.
(The second section doesn't mention updating /etc/default/hostapd )

Thanks!
by PjV
Tue Apr 11, 2017 11:02 am
Forum: Troubleshooting
Topic: Error in Access Point docs?
Replies: 3
Views: 511

Error in Access Point docs?

Hi, I followed the docs at: https://www.raspberrypi.org/documentation/configuration/wireless/access-point.md to create an access point and share DHCP addresses obtained via eth0 (the 2nd part of the page). The docs look to be missing that the hostapd process needs to be started after a reboot; I hav...
by PjV
Thu Feb 23, 2017 7:22 am
Forum: Networking and servers
Topic: xfreerdp command line and settings file combination
Replies: 2
Views: 1191

Re: xfreerdp command line and settings file combination

DougieLawson wrote:Forget using XRDP, freerdp or any RDP. Use RealVNC the results are going to be better in all cases.
Not everything is a nail.
by PjV
Wed Feb 22, 2017 3:11 pm
Forum: Networking and servers
Topic: xfreerdp command line and settings file combination
Replies: 2
Views: 1191

xfreerdp command line and settings file combination

Hi, I can't find the related topic anymore, but somebody had the same issue as I had. When you use xfreerdp, and point to an rdp file *and* supply additional command line parameters, it doesn't work as it should. I found that the parameter after the filename is skipped. As workaround I now supply a ...
by PjV
Wed Feb 01, 2017 3:18 pm
Forum: Troubleshooting
Topic: STICKY: Setting up HDMI output when video output is wrong.
Replies: 534
Views: 936857

Re: Setting up HDMI output when video output isn't what you

I've had a look as I wasn't aware of where the 2400 came from. Turns out default max_framebuffer is 1920x1200 (if you don't override in config.txt). There is a limit of virtual framebuffer size of double the physical size. But for some reason the width/heights were swapped - possibly a typo when ad...
by PjV
Sat Jan 28, 2017 12:57 pm
Forum: Troubleshooting
Topic: STICKY: Setting up HDMI output when video output is wrong.
Replies: 534
Views: 936857

Re: Setting up HDMI output when video output isn't what you

dom wrote:
dom wrote:This fix will be in next rpi-update firmware (and later in apt-get firmware).
Latest rpi-update firmware should fix this.
That is great news, thanks!
by PjV
Sat Jan 28, 2017 12:55 pm
Forum: Troubleshooting
Topic: STICKY: Setting up HDMI output when video output is wrong.
Replies: 534
Views: 936857

Re: Setting up HDMI output when video output isn't what you

The first picture is hdmi_drive set to 1. Notice the color of the text and the definition of the wallpaper; the text is not faded and the wallpaper is normal. Now, the second picture is hdmi_drive set to 2. The text is faded in color and the wallpaper is sharper but less defined. Seeing the images,...
by PjV
Fri Jan 27, 2017 5:51 am
Forum: Troubleshooting
Topic: STICKY: Setting up HDMI output when video output is wrong.
Replies: 534
Views: 936857

Re: Setting up HDMI output when video output isn't what you

I have an Insignia NS-19D220NA16-A HDTV ([email protected] 60HZ) hooked up to my Pi over HDMI. I wanted to get audio over HDMI so I set hdmi_drive to 2 and rebooted. Upon reboot, the resolution seems to become less defined and the colors become faded. Here is the parser output HDMI:EDID best score mode...
by PjV
Fri Jan 20, 2017 9:53 am
Forum: Troubleshooting
Topic: STICKY: Setting up HDMI output when video output is wrong.
Replies: 534
Views: 936857

Re: Setting up HDMI output when video output isn't what you

You want: max_framebuffer_width=2560 max_framebuffer_height=1080 Thanks, I have been overlooking that typo for hours and hours :oops: It seems that there is a limit of 2400 pixels somewhere. These are the current contents of config.txt: hdmi_cvt=2560 1080 50 7 0 0 0 hdmi_group=2 hdmi_mode=87 hdmi_p...
by PjV
Thu Jan 19, 2017 9:47 am
Forum: Troubleshooting
Topic: STICKY: Setting up HDMI output when video output is wrong.
Replies: 534
Views: 936857

Re: Setting up HDMI output when video output isn't what you

Hi, I have a Pi 3 and a Dell U2913WM monitor (2560x1080). By editing /boot/config.txt I have successfully configured the PI to output 2560x1080 (at 49Hz) to the monitor. However, the pixel canvas is still 1920x1080 and I haven't been able to change this. I tried editing /etc/fb.modes or starting fbs...

Go to advanced search