Go to advanced search

by msemtd
Thu Jun 28, 2012 7:56 am
Forum: Troubleshooting
Topic: Raspberry Pi Won't Boot, Red Power Light Only
Replies: 197
Views: 423728

Re: Raspberry Pi Won't Boot, Red Power Light Only

My solution was to get a good quality full-size SD card - I got a Kingston 8Gb class 4 for £4 GBP - I then discovered that my Micro SD card also worked OK when I used a different Micro SD adapter! You may have similar success.
by msemtd
Thu Jun 21, 2012 5:24 pm
Forum: Troubleshooting
Topic: Raspberry Pi Won't Boot, Red Power Light Only
Replies: 197
Views: 423728

Re: Raspberry Pi Won't Boot, Red Power Light Only

Mine has recovered with a new full-sized 8Gb Kingston SD Class 4 Card (running debian6-19-04-2012).
by msemtd
Sun Jun 17, 2012 5:35 pm
Forum: Other
Topic: Why n*x
Replies: 90
Views: 14222

Re: Why n*x

TL;DR

Why n*x? Because it works (for the best (but not all) definitions of "works"). Apologies if anyone already answered this :lol:

Nothing more to see here. Move along, move along...
by msemtd
Fri Jun 15, 2012 10:14 am
Forum: Troubleshooting
Topic: Raspberry Pi Won't Boot, Red Power Light Only
Replies: 197
Views: 423728

Re: Raspberry Pi Won't Boot, Red Power Light Only

No. That would be impossible with the architecture of bootloader. I have a lot to learn about operation of the Pi from power up! http://elinux.org/R-Pi_Troubleshooting#Red_power_LED_is_on.2C_green_LED_does_not_flash.2C_nothing_on_display That says with no cables connected. It doesn't mention no sdc...
by msemtd
Fri Jun 15, 2012 8:04 am
Forum: Troubleshooting
Topic: Raspberry Pi Won't Boot, Red Power Light Only
Replies: 197
Views: 423728

Re: Raspberry Pi Won't Boot, Red Power Light Only

My Pi has come back to life after reformatting the SD card. I need to get a few "known good" SD cards together for better diagnoses since they seem to get trashed quite easily when things got wrong! Now, back to the question about the OK led supposedly flashing for twenty seconds upon power up if th...
by msemtd
Fri Jun 15, 2012 7:59 am
Forum: Troubleshooting
Topic: Kernel panic - not syncing: Fatal exception in interrupt
Replies: 44
Views: 27320

Re: Kernel panic - not syncing: Fatal exception in interrupt

I encountered this kernel panic when using a Microsoft multimedia keyboard. I have switched to a simpler Dell keyboard for now and we'll see what happens!
by msemtd
Thu Jun 14, 2012 9:00 pm
Forum: Troubleshooting
Topic: Raspberry Pi Won't Boot, Red Power Light Only
Replies: 197
Views: 423728

Re: Raspberry Pi Won't Boot, Red Power Light Only

Sorry for the duplicate post there (the DDOS SYN attack is making posting rather difficult right now!). @abishur some info... PSU: HTC B250 5V 1A - known working with other people's Pi units. Test points measure a constant at 5.03v on this lovely Fluke multimeter (tested with no peripherals). SD Car...
by msemtd
Thu Jun 14, 2012 7:50 pm
Forum: Troubleshooting
Topic: Raspberry Pi Won't Boot, Red Power Light Only
Replies: 197
Views: 423728

Re: Raspberry Pi Won't Boot, Red Power Light Only

Please don't dismiss the Pi as broken because the LED doesn't 'flash 20 times' when there is no card, only power. I don't know where that information came from but I don't think it's true. Sorry Nick, I think you have the wrong end of the stick there: we're talking about the D5(Green) "OK" LED that...
by msemtd
Thu Jun 14, 2012 7:41 pm
Forum: Troubleshooting
Topic: Raspberry Pi Won't Boot, Red Power Light Only
Replies: 197
Views: 423728

Re: Raspberry Pi Won't Boot, Red Power Light Only

NickT wrote:Please don't dismiss the Pi as broken because the LED doesn't 'flash 20 times' when there is no card, only power. I don't know where that information came from but it's NOT true
No, we're talking about the "OK" LED not the power LED

D5(Green) - OK - SDCard Access (via GPIO16)
by msemtd
Thu Jun 14, 2012 6:20 pm
Forum: Troubleshooting
Topic: Raspberry Pi Won't Boot, Red Power Light Only
Replies: 197
Views: 423728

Re: Raspberry Pi Won't Boot, Red Power Light Only

Another "me too" with a dead Pi (red power LED only, OK led very faint glow, with or without SD card, PSU is known working and good voltage on test points: 5.03v) I had a decent Debian setup running with X and networking all fine, and was in the process of updating with aptitude when it froze up. I'...

Go to advanced search