Go to advanced search

by iht76
Thu Jun 01, 2017 12:37 pm
Forum: Troubleshooting
Topic: Undervoltage warning LM2596
Replies: 16
Views: 5778

Re: Undervoltage warning LM2596

Had lots of problems with LM2596 types of step-down. Lots.
And I found
https://www.modmypi.com/electronics/pow ... -converter

Works perfectly, no more under voltage situations.

From the 20 LM2596 I tried, ALL had the same problem.
by iht76
Sun Nov 27, 2016 10:22 am
Forum: Camera board
Topic: PHP/Bootstrap Web Interface for the Pi Camera
Replies: 180
Views: 56534

Re: PHP/Bootstrap Web Interface for the Pi Camera

Sorry, Pi3+camera v2, latest Jessie and I manually installed the Bootstrap
by iht76
Fri Nov 25, 2016 9:24 am
Forum: Camera board
Topic: PHP/Bootstrap Web Interface for the Pi Camera
Replies: 180
Views: 56534

Re: PHP/Bootstrap Web Interface for the Pi Camera

I am also having problems with RTSP... MJPEG works just fine but I cant get it to stream RTSP.

Any ideas please?
by iht76
Tue Nov 15, 2016 10:48 am
Forum: Troubleshooting
Topic: throttled=0x500005, 600MHz
Replies: 2
Views: 687

Re: throttled=0x500005, 600MHz

I tried avoid_warnings=2 in config.txt, which seems to have fixed the issue, but now I get
throttled=0x10001
or
throttled=0x10000

any idea what does that means?
by iht76
Tue Nov 08, 2016 3:47 pm
Forum: Troubleshooting
Topic: throttled=0x500005, 600MHz
Replies: 2
Views: 687

throttled=0x500005, 600MHz

Hi, If someone could help please - my PI3 almost always runs at 600Mhz, when I run, say: stress --cpu 4 --timeout 600 or run ./xhpl Running vcgencmd get_throttled, returns throttled=0x50005 which means under-voltage, however I am measuring 5.20V ! My PS is 12V 6Amp snd I use LM2596 stepdown module r...

Go to advanced search