Go to advanced search

by b0x
Sun Dec 16, 2012 8:16 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

don't you have to buy mpeg2 decoding on the pi?

http://www.raspberrypi.com/mpeg-2-license-key/
by b0x
Thu Nov 22, 2012 7:57 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

So we have a non-crashing... 1080p playing... smooth navigating system now at r12500. Only thing missing for near perfection? Menu sounds. Please ;-) I have pi cases for xmas all wrapped up and if I could finally hook them up to the rest of the tvs it'd be a great gift! (Wife does not accept "testin...
by b0x
Tue Nov 13, 2012 8:15 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

ok... now it works for that. strange
by b0x
Tue Nov 13, 2012 6:00 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

https://github.com/OpenELEC/OpenELEC.tv/issues/1441 doesn't look like i'm alone anymore. Ah, sorry, missed that you meant you are having problems with OS level CIFS mounts. Yeah OK, the OS level CIFS mounts are broken, but accessing CIFS/SMB using XBMC mounts is working fine. that gave me an error ...
by b0x
Tue Nov 13, 2012 5:25 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

12457 still no cifs/samba. attempted to even use via xbmc itself this time and was thrown up an error message. believe something about unavailable or such. cifs/samba get removed? Just tested CIFS/SMB with r12431 (I normally use NFS), and CIFS/SMB it's working fine (FreeNAS x64 8.3.0-RELEASE). I co...
by b0x
Mon Nov 12, 2012 8:23 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

ok another version another chance to be a guinea pig. 12457 still no cifs/samba. attempted to even use via xbmc itself this time and was thrown up an error message. believe something about unavailable or such. cifs/samba get removed? on the video play back front. was able to play sd and 720p, even e...
by b0x
Fri Nov 09, 2012 6:52 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

anyone else who mounts cifs via autostart try 12350 yet? i'm reluctant to upgrade from something that is working since I had to downgrade so far to get that again.
by b0x
Sun Nov 04, 2012 7:28 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

so trying to update to next version... 12350... with previous update do auto update on reboot due to read issue of kernel and system. Appears to continue to be an issue as I'm manually going to copy over 12350 now I guess. I'll dump over the bootloader files as well this time in hopes (even though f...
by b0x
Tue Oct 30, 2012 1:45 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

so latest version 12322 still can't mount cifs shares via autostart.sh sd content - one test, took longer then normal to start, but seemed to kinda play. 720p finally started - cut out totally, skipped ahead play a few seconds perfectly, stopped (receiver switched to nothing to decode mode), repeat ...
by b0x
Fri Oct 26, 2012 8:08 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

ok tested sd... the old spinning working. working. working. never played anything. Perhaps this is a network client issue. NFS is mounted, cifs didn't mount, but the files on the nfs play like they are trying to come through a tiny pipe or just don't play at all. btw I mount via autostart.sh - gives...
by b0x
Fri Oct 26, 2012 7:13 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

well fired up 12268 and did some testing. 1080p like its the spring of 2012... no go in other words. Thinks about playing for a long time. Finally heard some sound. A bit later got a few frames of video. Dropped a bunch of frames, audio all over the place. Finally got it to show some info on the ove...
by b0x
Tue Oct 23, 2012 6:54 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

b0x wrote:liking 12080 new can't turn off the tv feature ;-) (it keeps turning it back on)
i see an update for cec has already been added. unplugged the pi in the mean time.
btw 12220 no longer does this. also seems a little zippier ;)
by b0x
Tue Oct 16, 2012 1:40 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

liking 12080 new can't turn off the tv feature ;-) (it keeps turning it back on)
i see an update for cec has already been added. unplugged the pi in the mean time.
by b0x
Sun Oct 14, 2012 6:59 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

jaromanda wrote:UPnP is broken since r12055 or so
Also broken in XBian - so I'm guessing it's an XBMC problem

Damn coders not checking their code - how can you break something that works without knowing it
sometimes to make something better you must break it first.
by b0x
Sun Oct 14, 2012 6:58 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

rapzak wrote:Hi,

Is there any place to see a change log for these test biulds?

Is there any other way to debug the CEC than reading the whole system log, i think like connect a terminal to the process?

Kasper
https://github.com/OpenELEC/OpenELEC.tv/commits/master
by b0x
Tue Oct 09, 2012 2:57 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

r12055 - just updated. 1080p@60 has resized to show only maybe a quarter of the screen. a bit hard to nav even on the 52 inch. last five versions have failed to fit same rez to the screen, finally had to manually resize it to fit. running at 720p for the moment which fits about as well as 1080p has ...
by b0x
Sat Sep 22, 2012 6:01 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

Sorry Tavalin, I'd been away from the forum for a week or two and missed your plight. At least rebuilding with current 11974 has stayed up. I dumped my config.txt for the moment, and now I have to redo my setup of course :-(. Got rid of my image backups a month ago when things smoothed out and just ...
by b0x
Fri Sep 21, 2012 6:30 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

corrupted file system here too after messing with ondemand settings. after failing to boot network properly (heat?) several times it finally came up. Wasn't holding my resolution at 1080p (1080i?) so I changed it and did a soft restart at which point it appears I have a destroyed sd card. failed to ...
by b0x
Wed Sep 19, 2012 9:50 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

http://www.raspberrypi.org/archives/2008 - yes please! btw, haven't had menu sound in ages. Anyone else? Also newest loader seems to be flaky for me. Crashed first time on boot. Rebooted got started but then couldn't find init.d line 34 or something to do with network, so no network. Rebooted again,...
by b0x
Thu Jul 19, 2012 6:13 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

daveg wrote:Using r11493, all seems ok except for the mute not muting.
Anyone else have this on this release?
i've never found the mute to work. haven't tested it the last couple versions however. tested it using both analog and hdmi audio.
by b0x
Tue Jul 17, 2012 7:31 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

audio decoder via gpio?
by b0x
Tue Jul 17, 2012 7:09 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

developers need's to check build 10902 and all new builds build from that becouse only this release works for me i'm talking about 1080p DTS statter free with the right receiver and the pi running through it... dts 1080p works fine on r11540 and has for many many many versions once I had the right ...
by b0x
Mon Jul 09, 2012 8:40 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

anyone else lost audio in the last few versions? at 11528 currently and still nothing. going to go back a few until i find one that works again. ok appears to be some sort of confusion on the new receiver and the pi as it is decoding the audio just wasn't getting anything out of the speakers. very o...
by b0x
Thu Jun 28, 2012 8:52 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

ayecapn wrote:
b0x wrote:option 4, which i like the best as most forward looking - newer receiver with hdmi and other features.
I know that feel, bro...

"Hoooonnneeeyyy!!! But we NEED it!"

<insert unhappy wife stare of death here>
she "needs" a nexus tablet apparently. see who wins out.
by b0x
Thu Jun 28, 2012 8:42 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 187154

Re: OpenELEC Testbuilds

Well it's not a "feature" of the tv to pass dts... and no I can't have a firmware fix for that. Thanks Samsung. Mental note: skip Samsung for my next TV purchase. I guess your options are 1. Get a USB-optical soundcard and use that for your audio out and feed straight to your receiver. Don't know i...

Go to advanced search