Go to advanced search

by Modeler
Thu Mar 09, 2017 10:41 am
Forum: General discussion
Topic: [SOLVED] Pi Zero W slower CPU than original Pi Zero?
Replies: 11
Views: 12319

Re: [SOLVED] Pi Zero W slower CPU than original Pi Zero?

Thank you mattmiller for posting that, it's good to know. I don't have any real-world evidence to suggest that my Pi Zero W is actually running slowly under Raspbian yet, but I will know one way or the other later this evening.

Thanks again.
by Modeler
Thu Mar 09, 2017 8:06 am
Forum: General discussion
Topic: [SOLVED] Pi Zero W slower CPU than original Pi Zero?
Replies: 11
Views: 12319

Re: [SOLVED] Pi Zero W slower CPU than original Pi Zero?

Well now I'm totally confused. I switched to Raspbian to try and make life a bit easier for myself, but now getting Wi-Fi problems and the benchmark results are the worst yet, over 900 seconds total time. This is (thankfully?) consistent when run on my original Pi Zero 1.3, so who knows why this is ...
by Modeler
Wed Mar 08, 2017 10:23 am
Forum: General discussion
Topic: STICKY: Introduce yourself!
Replies: 3651
Views: 192441

Re: Introduce yourself!

I'm a professional Unix / Linux system engineer and self-confessed OS junkie. I am particularly passionate about Arch Linux, my distro of choice even though it seems to be a massive minefield on Pi hardware. I love vintage computers / consoles and the old games, from Manic Miner to Quake. Every time...
by Modeler
Wed Mar 08, 2017 10:13 am
Forum: General discussion
Topic: [SOLVED] Pi Zero W slower CPU than original Pi Zero?
Replies: 11
Views: 12319

Re: Pi Zero W slower CPU than original Pi Zero?

The Pi Zero also had variations, 1.2, 1.3. Which version are you using? I tested a Pi Zero 1.2 (original board I think?) and 1.3 (later revision with the camera ribbon connector). Both appeared to be running at the correct speed, only the Pi Zero W was slower. My Pi 3 is noticeably faster than my P...
by Modeler
Tue Mar 07, 2017 10:08 pm
Forum: General discussion
Topic: [SOLVED] Pi Zero W slower CPU than original Pi Zero?
Replies: 11
Views: 12319

Re: Pi Zero W slower CPU than original Pi Zero?

Certainly with Raspbian (sorry, I don't use ARCH), there was a firmware issue to resolve a problem where the Zero W was being clocked at 700MHz, not 1GHz. Thanks Steve, I thought it must be something like that but it seemed too unlikely to just assume. My friend's Pi Zero W behaves the same as mine...
by Modeler
Tue Mar 07, 2017 10:28 am
Forum: General discussion
Topic: [SOLVED] Pi Zero W slower CPU than original Pi Zero?
Replies: 11
Views: 12319

[SOLVED] Pi Zero W slower CPU than original Pi Zero?

Hi all, Sorry for the long post. I've had the new Pi Zero Wireless for a couple of days now, running Arch and everything's working fine apart from one thing. I found apps that worked well on the original Pi Zero are noticeably slower. In order to make this make reproducible, I installed and ran sysb...
by Modeler
Sun Oct 30, 2016 11:10 pm
Forum: Troubleshooting
Topic: Raspberry Pi 3 Wi-Fi device missing at hardware level.
Replies: 3
Views: 1004

Re: Raspberry Pi 3 Wi-Fi device missing at hardware level.

I have 2 Pi 3's - 1 has a "blown" wlan0 (it worked when I first got it) Oddly, BT still works. That's my exact problem. As you say, it's as if wlan0 has "blown", but everything else on the board (including Bluetooth) works fine. I'm not all that familiar with the Pi hardware design, but I thought a...
by Modeler
Fri Oct 28, 2016 9:02 am
Forum: Troubleshooting
Topic: Raspberry Pi 3 Wi-Fi device missing at hardware level.
Replies: 3
Views: 1004

Raspberry Pi 3 Wi-Fi device missing at hardware level.

Hi all, I have two Raspberry Pi 3 devices which I bought at the same time; both used to work perfectly but now one has no wlan0 interface. It doesn't show up in ifconfig and the brcmfmac kernel module does not load at boot time. If I load brcmfmac manually, still no wireless devices show up. This fa...

Go to advanced search