Go to advanced search

by amyren
Wed Mar 05, 2014 9:12 pm
Forum: Raspbian
Topic: Remove items from startmenu
Replies: 0
Views: 1011

Remove items from startmenu

I am trying to remove one redundant startmenu entry, but I cant find the source of the entry. I have looked in the places I know menu items are stored /usr/share/applications /usr/local/share/applications /home/pi/.local/share/applications I also looked into the file /home/pi/.config/lxpanel/LXDE/pa...
by amyren
Wed Jan 29, 2014 11:54 am
Forum: Media centres
Topic: Netflix on Raspbmc
Replies: 41
Views: 88980

Re: Netflix on Raspbmc

Sorry about that, did not see very much interest so I did not put it very high on my priority list! Here is the link, please either comment there, or in this thread (I am getting updates on new posts) and I will do my best to help anyone out! Blog post: http://beepc.ca/how-to-netflix-on-raspberry-p...
by amyren
Fri Nov 01, 2013 11:26 am
Forum: General discussion
Topic: Startx Doesn't Work
Replies: 6
Views: 1404

Re: Startx Doesn't Work

When I start up my Raspberry Pi it goes through its normal list of start ups and then for the last few days it has been showing [warn] Root filesystem has insufficient free space mounting tmpfs on /tmp ... (warning) Then after i logged in and type in startx the screen goes blank and then i'm back w...
by amyren
Mon Sep 23, 2013 5:31 pm
Forum: Raspbian
Topic: Synaptic problem (and solution)
Replies: 2
Views: 772

Re: Synaptic problem (and solution)

Thanks for the replies. Yes, it seemes that the language is only set to GB for that program only. And I dont use linux daily, so I'm no expert and just stumbled upon the solution (google). But I did a small change instead of having that script file without an icon on my desktop, I did enter the star...
by amyren
Sat Sep 21, 2013 10:22 am
Forum: Raspbian
Topic: Synaptic problem (and solution)
Replies: 2
Views: 772

Synaptic problem (and solution)

I just had a go with the latest (10.09.2013) raspian and did a fresh install. Installed Synaptic, but ran across an error message when launching it. "pango-warning".... So I did some googling and found that this was experienced on other linux platforms as well, among non-english users. It seems that...
by amyren
Tue Mar 26, 2013 12:39 pm
Forum: Raspbian
Topic: Two XBMC (.deb) compiled/prepared for users + instruction
Replies: 300
Views: 130559

Re: Two XBMC (.deb) compiled/prepared for users + instructio

Just to confirm this, I did a fresh install of the 2013-02-09-wheezy-raspbian and did the usual apt-get update / upgrade before installing xbmc according to tomaz latest instructions.
Result: The problem with no hdmi sound output is still valid on a fresh install.
by amyren
Mon Mar 25, 2013 12:10 pm
Forum: Raspbian
Topic: Two XBMC (.deb) compiled/prepared for users + instruction
Replies: 300
Views: 130559

HDMI sound not working

I did update my raspian/xbmc a couple of days ago, and now if I boot into XBMC I cant get HDMI sound. However, if I go to the LXDE desktop first and start omxplayer to watch a movie I do get HDMI sound. Then, if I logout of LDXE and start XBMC again, HDMI sound is working. I did not pay so much atte...
by amyren
Tue Feb 26, 2013 11:59 am
Forum: Raspbian
Topic: Two XBMC (.deb) compiled/prepared for users + instruction
Replies: 300
Views: 130559

Re: Two XBMC (.deb) compiled/prepared for users + instructio

thank you tomaz for your good work. Your builds work exellent and your instructions for installing them are working 100%. I did install your xbmc version first time on the july 2012 wheezy build. But some of the later wheezy builds did not work well with any xbmc releases I tried. So I choose not to...
by amyren
Mon Feb 25, 2013 5:26 pm
Forum: Raspbian
Topic: Wireless USB keyboard issues
Replies: 3
Views: 859

Re: Wireless USB keyboard issues

I had similar troubles earlier with my logitech k400, I was advised to add this to my setup, which I can se is slightly different to your solution. But for the latest raspian firmware releases my problem is gone, and the keyboard works very well without adding this. Anyway here is what I did on my e...
by amyren
Thu Feb 21, 2013 9:17 pm
Forum: Raspbian
Topic: xbmc .debs build from latest git.
Replies: 58
Views: 12966

Re: xbmc .debs build from latest git.

I installed this on the latest wheezy (09.feb)., following the exellent instructions. But comparing the whole setup to my previous raspian/xbmc setup, doesnt make me feel there have been much improvement in either the raspian desktop experience or xbmc. My other SD card with wheezy based on the july...
by amyren
Thu Feb 21, 2013 6:39 am
Forum: Beginners
Topic: Change default userid when auto logging in
Replies: 4
Views: 1847

Re: Change default userid when auto logging in

On a wheezy from 09.feb.13, I first set the raspi-config to autostart to x, but changed that later to not auto launch startx. This because I wanted it to boot into the shell environment so I could choose myself to boot into xbmc or desktop. Vut I dont want to enter the user and passwork on every boo...
by amyren
Fri Jan 04, 2013 8:34 pm
Forum: Beginners
Topic: As fast as possible config
Replies: 9
Views: 1551

Re: As fast as possible config

So where should I start? One good place to start is to read the overclocking section of this guide: http://elinux.org/RPiconfig Just try a few settings and see how far you can stretch it before it gets unstable. If you find your limits, put your settings a bit lower than that. First time I tried to...
by amyren
Tue Dec 18, 2012 9:04 am
Forum: Troubleshooting
Topic: problem updating wheezy/xbmc
Replies: 1
Views: 671

Re: problem updating wheezy/xbmc

update: I found this website that have downloads for pre-compiled versions of xbmc, and full images with wheezy and xbmc preinstalled http://selfprogramming.bplaced.net/?page=downloads I did try the latest pre-made image, with wheezy dated 15.oct. But the pre-installed xbmc did not work for me in th...
by amyren
Sun Dec 16, 2012 8:50 pm
Forum: Troubleshooting
Topic: problem updating wheezy/xbmc
Replies: 1
Views: 671

problem updating wheezy/xbmc

I have wheezy on my sd card, the version from july I think. I have xbmc working on it (tomaz version). This image have been updated regularly, until the beginning of october. A few days ago I decided to update it again, and did the usual apt-get update followed by the upgrade. Restarting the pi and ...
by amyren
Sun Dec 16, 2012 7:16 pm
Forum: Troubleshooting
Topic: omxplayer won't render subtitles
Replies: 26
Views: 5693

Re: omxplayer won't render subtitles

There is probably not enough GPU memory available. You can try changing your memory split, or download this version https://github.com/torarin/omxplayer/downloads, which uses less memory. Thanks for this version, now I can see subtitles on omxplayer for the first time on my pi :) I already had the ...
by amyren
Sun Oct 14, 2012 5:05 pm
Forum: General discussion
Topic: Logitech Unifying Dongle for wireless keyboard and mouse
Replies: 3
Views: 3218

Re: Logitech Unifying Dongle for wireless keyboard and mouse

You could try the solution from another thread regarding logitech wireless keyboards:
http://www.raspberrypi.org/phpBB3/viewt ... 28&t=18675
by amyren
Fri Oct 05, 2012 6:42 am
Forum: Beginners
Topic: USB Wireless - cheap, NO EXTERNAL POWER
Replies: 8
Views: 1478

Re: USB Wireless - cheap, NO EXTERNAL POWER

I use the "Ultra-Mini nano" wifi adapter from dealextreme. (sku48166) and it does work fine with the Pi.
It also works on the internal usb port here on my unmodified board.( rev 1 I think.)
Its very small and is below your $10 budget including shipping.
by amyren
Fri Oct 05, 2012 6:26 am
Forum: Troubleshooting
Topic: USB wireless keyboard connection issues
Replies: 13
Views: 7918

Re: USB wireless keyboard connection issues

Blame it on the keyboard.... :D Glad it worked for you! I did some "stress test" today, I must have restarting the system more than 10 times (plus about 5 times yesterday) and it does work 100% every time. I even tested this morning when cold booting to just let the Pi finish booting up, and waited...
by amyren
Thu Oct 04, 2012 4:13 pm
Forum: Troubleshooting
Topic: USB wireless keyboard connection issues
Replies: 13
Views: 7918

Re: USB wireless keyboard connection issues

Not at all... Just trying to figure out where else you could put the rmmod/insmod to be sure it is executed. From what you have described, it _should_ be running it. Unless rc.local is not executable, I can't think of a reason it wouldn't run. Could you check that? sorry for the delay, I've been aw...
by amyren
Mon Oct 01, 2012 6:01 pm
Forum: Troubleshooting
Topic: USB wireless keyboard connection issues
Replies: 13
Views: 7918

Re: USB wireless keyboard connection issues

What distro are you using? /etc/rc.local is usually the last startup script that runs before you get the login prompt. That you don't see a 20 second delay suggests it isn't being executed. How and where do you have it set up to run XBMC? I'm using the raspian wheezy from 16 aug. And have made upda...
by amyren
Mon Oct 01, 2012 6:27 am
Forum: Troubleshooting
Topic: USB wireless keyboard connection issues
Replies: 13
Views: 7918

Re: USB wireless keyboard connection issues

Yep - that's it. Like I said, it worked pretty well for most. Fixing the USB driver _should_ fix it properly. Good luck! I did try all three, ut it didnt change anything. btw. When is that rc.local executed anyway? I did try to set the sleep to 20, just to see what happens, but I cant say I notice ...
by amyren
Sat Sep 29, 2012 6:34 pm
Forum: Troubleshooting
Topic: USB wireless keyboard connection issues
Replies: 13
Views: 7918

Re: USB wireless keyboard connection issues

I posted a possible workaround for this in another thread http://www.raspberrypi.org/phpBB3/viewtopic.php?f=28&t=16307 I don't know if it worked reliably for everyone, but it did for at least a few people. Thanks. That was a long thread, I dont have time to read the full thread now, but I noticed t...
by amyren
Sat Sep 29, 2012 9:21 am
Forum: Media centres
Topic: xbmc audio problems
Replies: 56
Views: 37151

Re: xbmc audio problems

But for some reason playing the same file with omxplayer did only give stereo output. (no sound in rear speakers). I use 'xterm -e omxplayer -o hdmi %f' as default commandline for launching the mediafiles from filemanager. Also tested a sample DTS 7.1 file and this also gives only stereo sound from...
by amyren
Sat Sep 29, 2012 9:14 am
Forum: Troubleshooting
Topic: USB wireless keyboard connection issues
Replies: 13
Views: 7918

Re: USB wireless keyboard connection issues

Try running XBMC off the new Wheezy image. The Wheezy image now has USB fixes to stop interruptions, so I think that's worth a shot. But before that, are you running the dongle off the Pi or off a hub? You should run it off a hub, since the Pi is unlikely to give enough power to it (I think each po...
by amyren
Fri Sep 28, 2012 9:33 am
Forum: Troubleshooting
Topic: USB wireless keyboard connection issues
Replies: 13
Views: 7918

USB wireless keyboard connection issues

I do have the Logitech k400 wireless keyboard (integrated touchpad) connected to the Pi. Most times it works ok. But often (say 1 out of 3 times) the keyboard/mouse doesnt connect. on boot. It looks like the usb dongle is detected (from the console text output). If I dont touch anything, it does boo...

Go to advanced search