Go to advanced search

by nommo
Thu Aug 30, 2018 1:11 pm
Forum: Graphics, sound and multimedia
Topic: MPD/MPC and icecast streams - has anyone used mpd-watchdog?
Replies: 2
Views: 189

Re: MPD/MPC and icecast streams - has anyone used mpd-watchdog?

Code: Select all

sudo apt-get install mplayer

crontab -e

@reboot     sleep 29; nohup mplayer -loop 0 http://ip-address/stream 2>&1 > /dev/null
:D
by nommo
Wed Aug 29, 2018 3:20 pm
Forum: Graphics, sound and multimedia
Topic: MPD/MPC and icecast streams - has anyone used mpd-watchdog?
Replies: 2
Views: 189

Re: MPD/MPC and icecast streams - has anyone used mpd-watchdog?

Well, we worked out it just needs to be made executable - it's not an MPD extension/plugin or anything, it runs independently. Doesn't resume playback of the stream after extended network downtime though, and returns "ERROR: Failed to decode http://ip-iddress:8525/stream" Does anyone know of a bette...
by nommo
Tue Aug 28, 2018 10:26 pm
Forum: Graphics, sound and multimedia
Topic: MPD/MPC and icecast streams - has anyone used mpd-watchdog?
Replies: 2
Views: 189

MPD/MPC and icecast streams - has anyone used mpd-watchdog?

Hi all, A friend asked for some help today in setting up a RasPi to pick up a hospital radio icecast mp3 stream to replace some defunct Windows box... It needs to run headless and have resilience to power and network outages etc. I suggested MPD and MPC and we got it working fairly quickly, managed ...
by nommo
Sat Nov 02, 2013 4:14 pm
Forum: Media centres
Topic: Openelec 3.0 not updating, add-ons not working etc
Replies: 0
Views: 3169

Openelec 3.0 not updating, add-ons not working etc

Just in case anyone else happens to be in the same predicament as me, this might save you a few hours of googling. I noticed some of my plugins wouldn't work, so tried to update them but that didn't seem to work. I've been using it for about a year now and it's turned on all the time. It's your DNS ...
by nommo
Tue Jul 30, 2013 2:06 pm
Forum: General discussion
Topic: Raspberry Pi on ShowCase TV Show Continuum
Replies: 7
Views: 2863

Re: Raspberry Pi on ShowCase TV Show Continuum

But did he manage to build GUI interface using visual basic to track the killers IP address?
by nommo
Sun May 19, 2013 2:04 pm
Forum: Networking and servers
Topic: Cosm = Xively - what do you think?
Replies: 13
Views: 5373

Re: Cosm = Xively - what do you think?

Aha! A relevant blog post over on Xively - I am still digesting. Shame it's not a rainy day - I keep having overdue chores pointed out to me ;)
by nommo
Sun May 19, 2013 1:42 pm
Forum: Networking and servers
Topic: Cosm = Xively - what do you think?
Replies: 13
Views: 5373

Re: Cosm = Xively - what do you think?

Hello! Right now I have mine running also with the Xively Tutorial. How did you accomplish the one of: (after getting my head around authenticating at github via ssh pubkey!). I simply cloned it from their github location after their site proved to be unable to explain that part. The comment of "th...
by nommo
Wed May 15, 2013 2:12 pm
Forum: Networking and servers
Topic: Cosm = Xively - what do you think?
Replies: 13
Views: 5373

Re: Cosm = Xively - what do you think?

I agree - after poking around extensively I could not find any way to set the time period for 'legacy feeds' - so that sucks as far as what I've been doing. Nor can I find a way to export the data, which sucks even more. :evil: However - I did manage to complete the Raspberry Pi tutorial I mentioned...
by nommo
Tue May 14, 2013 9:00 pm
Forum: Networking and servers
Topic: Cosm = Xively - what do you think?
Replies: 13
Views: 5373

Cosm = Xively - what do you think?

So I happened to be checking out my Cosm feed today and noticed that has now become a Xively feed and is a little different. I don't seem to be able to select a time period on my graphs now though :( I suspect I'm missing something? :? I also noticed they've got a bit about the Raspberry Pi Plus wha...
by nommo
Tue May 14, 2013 3:56 pm
Forum: General discussion
Topic: CurrentCost ENVIR
Replies: 7
Views: 1053

Re: CurrentCost ENVIR

Not really a 'complete program' but if you can follow a recipe try this thread: http://www.raspberrypi.org/phpBB3/viewtopic.php?t=13266
by nommo
Mon May 13, 2013 5:36 pm
Forum: Media centres
Topic: XBMC (Openelec), Airplay and IPv6
Replies: 1
Views: 8787

XBMC (Openelec), Airplay and IPv6

Hi all, I managed to get Airplay working via the latest Openelec, but only intermittently (worked last night but not today) and only on Android and not iDevices (Airplay button not appearing, therefore XBMC not detected as Airplay device). After a bit of googling and forum reading I found a fix. The...
by nommo
Mon Apr 01, 2013 2:27 pm
Forum: Raspbian
Topic: Help lost all my files flashing weezy image to SD card
Replies: 6
Views: 998

Re: Help lost all my files flashing weezy image to SD card

If you have a windows installation - I can recommend Recuva - from the makers of CCleaner.

P.S. It's free and fully featured
by nommo
Sat Mar 30, 2013 9:31 pm
Forum: Media centres
Topic: HOWTO: YouTube on the Raspberry Pi - sans X B-)
Replies: 178
Views: 236528

Re: HOWTO: YouTube on the Raspberry Pi - sans X B-)

Cor - that was interesting. Up until recently my YT install worked fine (using the original install, after updating youtube-dl a few times), but I tried to run it today and got: [email protected] ~ $ yt Traceback (most recent call last): File "/usr/local/bin/yt", line 9, in <module> load_entry_point('w...
by nommo
Wed Mar 27, 2013 6:57 pm
Forum: Troubleshooting
Topic: RPi not booting after Update
Replies: 33
Views: 22933

Re: RPi not booting after Update

I too made the mistake of running an rpi-update following an apt-get update and apt-get upgrade and got the three green blinkenlights. I downloaded the previous firmware from the link WallaceIT posted, and on my windows laptop deleted start.elf from the SD card, and pasted the start.elf from the old...
by nommo
Sun Mar 24, 2013 11:45 am
Forum: General discussion
Topic: Updated documentation for YouTube clients
Replies: 5
Views: 2840

Re: Updated documentation for YouTube clients

I originally followed these instructions for installing YT but haven't used it for a while and when I tried to run it today I got the blank screen issue - thanks to the link to the updated documentation provided by CalumJEadie I discovered that typing

Code: Select all

sudo youtube-dl -U
Fixed it...

Thanks!
by nommo
Fri Mar 01, 2013 1:28 pm
Forum: Beginners
Topic: Perl script to access CurrentCost Envi
Replies: 17
Views: 18513

Re: Perl script to access CurrentCost Envi

Thanks for the update Ben and thanks for the script GHubsch! Very useful...
by nommo
Mon Feb 18, 2013 6:47 pm
Forum: Beginners
Topic: Perl script to access CurrentCost Envi
Replies: 17
Views: 18513

Re: Perl script to access CurrentCost Envi

Hello, I hope someone can help. I am trying to get this perl script to run with my Raspberry Pi and my CurrentCost monitor to upload to Cosm. The script seems to run fine and I even checked in minterm to confirm that the CurrentCost is outputting goobleygook (XML). However, the Cosm feed never gets...
by nommo
Tue Jan 29, 2013 4:51 pm
Forum: General discussion
Topic: What can I download podcasts with on the Pi?
Replies: 19
Views: 5438

Re: What can I download podcasts with on the Pi?

FYI Gave up and grabbed PodGrab.py instead (from Github as the other guy's site is down): https://github.com/nightowl77/PodGrab
by nommo
Tue Jan 29, 2013 12:07 pm
Forum: General discussion
Topic: What can I download podcasts with on the Pi?
Replies: 19
Views: 5438

Re: What can I download podcasts with on the Pi?

Sorry for the necroposting... I too want to download podcasts via CLI on my RasPi. I'm running Raspbian and after reading this used: sudo apt-get-install gpodder The command line client is called using: gpo When I try to download using: gpo download http://feeds.feedburner.com/mobydickbigread I get:...
by nommo
Tue Sep 25, 2012 8:59 am
Forum: Graphics, sound and multimedia
Topic: Remote LCD TV takeover
Replies: 2
Views: 1219

Remote LCD TV takeover

I'm at work and my wife is at home... my RasPi is always plugged into our Samsung LCD (Anynet) TV via HDMI and the TV is either on or on standby in the morning... I now have direct ssh access (hurrah for port 443!). I want to send messages of my undying love to my wife on the TV... I could get YT to...
by nommo
Wed Sep 19, 2012 2:07 pm
Forum: Raspbian
Topic: Updating to the 2012-09-18-wheezy-raspbian image
Replies: 228
Views: 198648

Re: Updating to the 2012-09-18-wheezy-raspbian image

asb wrote:I guess you're running headless?
Yes :) So it's something to do with displays? (I did try to google/search first ;))

Cheers
by nommo
Wed Sep 19, 2012 1:46 pm
Forum: Raspbian
Topic: Updating to the 2012-09-18-wheezy-raspbian image
Replies: 228
Views: 198648

Re: Updating to the 2012-09-18-wheezy-raspbian image

[email protected] ~/get_iplayer $ sudo apt-get update && sudo apt-get install raspberrypi* raspi-config Hit http://archive.raspberrypi.org wheezy InRelease Hit http://mirrordirector.raspbian.org wheezy InRelease Hit http://archive.raspberrypi.org wheezy/main armhf Packages Hit http://mirrordirector.ra...
by nommo
Fri Sep 07, 2012 2:22 pm
Forum: For sale
Topic: Wow! First production enclosure just arrived
Replies: 35
Views: 10135

Re: Wow! First production enclosure just arrived

Ooooo - nice!

I'm cool with Raspberry Pink - my manliness is not defined by the colour of my Pi ;)
by nommo
Thu Sep 06, 2012 12:48 pm
Forum: Troubleshooting
Topic: Pi does not boot after rpi-update
Replies: 21
Views: 3225

Re: Pi does not boot after rpi-update

Hi - exactly the same happened to me but I was on Squeeze.

Grab the firmware from Github and copy it over to your SD card manually. I didn't find out what exactly had gone wrong but that fixed it... https://github.com/raspberrypi/firmware ... aster/boot

Cheers
Paul
by nommo
Mon Sep 03, 2012 3:22 pm
Forum: General discussion
Topic: How to change from Squeeze to Wheezy?
Replies: 20
Views: 5672

Re: How to change from Squeeze to Wheezy?

CharliePL wrote: Not necessarily:
Try to copy boot content manually to your SD card (FAT partition):
https://github.com/raspberrypi/firmware ... aster/boot
Cheers Charlie - that did work - my Squeeze install lives again! I didn't see your post until after I rebuilt everything on Raspbian though! :)

Go to advanced search