Go to advanced search

by abhisek
Sat Dec 03, 2016 5:08 am
Forum: Troubleshooting
Topic: Cloned SD cards are always slower
Replies: 10
Views: 1789

Cloned SD cards are always slower

Hi All, I am hitting a weird issue, I am cloning my original 16GB Class 10 sd card to 32 GB class 10 SD Card(As we can't clone 16GB to 16GB ) of same manufacturer, what I am seeing is that with cloned card my system is working slower than original one, to be more precise, there is around 3x increase...
by abhisek
Thu Nov 03, 2016 4:34 am
Forum: Advanced users
Topic: Annotation tool like Ardesia for Raspberry pi 3
Replies: 0
Views: 326

Annotation tool like Ardesia for Raspberry pi 3

Hi All,
Do we have any free annotation tool like Ardesia for raspberry pi, I tried Ardesia on pi 3 but it is crashing on launch.

My Configuration:
Raspberry Pi3 , Pixel OS.
by abhisek
Sun Oct 16, 2016 8:35 am
Forum: Advanced users
Topic: Graphic driver is broken in pixel
Replies: 7
Views: 1315

Re: Graphic driver is broken in pixel

@fruitoftheloom : Thanks a lot for prompt reply, I appreciate your gesture...
by abhisek
Sun Oct 16, 2016 6:18 am
Forum: Advanced users
Topic: Graphic driver is broken in pixel
Replies: 7
Views: 1315

Re: Graphic driver is broken in pixel

Hi, I have installed the yesterdays rasperberry pi and enabled the experimental graphical driver, and the system doesn't comes up, however if I disable the graphical driver system boots up. I even tried sudo BRANCH=next rpi-update , but that also did not work, not even sudo rpi-update. Any idea why...
by abhisek
Mon Oct 10, 2016 3:33 am
Forum: Advanced users
Topic: opencv 3.1 not working when graphic driver is enabled pi3
Replies: 6
Views: 1067

Re: opencv 3.1 not working when graphic driver is enabled p

The upstream driver has no support at all for multimedia (ie camera and codecs). Under the old scheme the GPU set up the display composition lists. Under the new scheme it is the kernel. That results in a big mismatch if you mix and match. You can try https://www.raspberrypi.org/forums/viewtopic.ph...
by abhisek
Sat Oct 01, 2016 11:27 am
Forum: Advanced users
Topic: Raspi Camera with openCV 3.1 (C++)
Replies: 0
Views: 309

Raspi Camera with openCV 3.1 (C++)

I am sorry if this post already exists, I tried searching but couldn't find one. Just wondering how rest of of the world is using raspi camera with openCV (C++) , I personally uses this "https://github.com/robidouille/robidouille/tree/master/raspicam_cv", but I am very much curious to know if there ...
by abhisek
Fri Sep 30, 2016 2:34 pm
Forum: Advanced users
Topic: Graphic driver is broken in pixel
Replies: 7
Views: 1315

Re: Graphic driver is broken in pixel

cjan wrote:fresh install?
try gpu_mem=128.
Yes this is a fresh install, ok let me try with GPU mem stuff, I enabled it via raspi-config, let me check it again and I will get back here..
Thanks for responding :)
by abhisek
Thu Sep 29, 2016 4:20 pm
Forum: Advanced users
Topic: Graphic driver is broken in pixel
Replies: 7
Views: 1315

Graphic driver is broken in pixel

Hi, I have installed the yesterdays rasperberry pi and enabled the experimental graphical driver, and the system doesn't comes up, however if I disable the graphical driver system boots up. I even tried sudo BRANCH=next rpi-update , but that also did not work, not even sudo rpi-update. Any idea why ...
by abhisek
Wed Sep 28, 2016 2:45 pm
Forum: Advanced users
Topic: opencv 3.1 not working when graphic driver is enabled pi3
Replies: 6
Views: 1067

Re: opencv 3.1 not working when graphic driver is enabled p

DougieLawson wrote:
abhisek wrote:Any idea when we can expect a new OS release, last one was in the month of May...
How about today? https://raspberrypi.org/downloads
Awesome, thank you, let me try with latest build
by abhisek
Wed Sep 28, 2016 7:29 am
Forum: Advanced users
Topic: opencv 3.1 not working when graphic driver is enabled pi3
Replies: 6
Views: 1067

Re: opencv 3.1 not working when graphic driver is enabled p

Any idea when we can expect a new OS release, last one was in the month of May...
by abhisek
Mon Sep 26, 2016 6:00 pm
Forum: Advanced users
Topic: opencv 3.1 not working when graphic driver is enabled pi3
Replies: 6
Views: 1067

opencv 3.1 not working when graphic driver is enabled pi3

Hi Friends, Once we enable the experimental graphical driver, opencv 3.1 programs does not work, it does nothing and the very basic program hangs for infinite. This the normal sample code which doesn't work. #include "opencv2/opencv.hpp" using namespace cv; int main(int, char**) { VideoCapture cap(0...

Go to advanced search