Go to advanced search

by ganders
Wed Jul 11, 2012 8:24 am
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 53413

Re: Network problems and hangs... losing faith...

Ok, well some testing overnight seems to have resulted in some progress and for me at least it starts to look like a hardware issue. I've managed to get the Pi completely stable (for 12 hours at least, which is way beyond anything I managed before) simply by shifting some networking around. Now, the...
by ganders
Tue Jul 10, 2012 4:48 pm
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 53413

Re: Network problems and hangs... losing faith...

Well it's reassuring that we seem to be chasing the same problem, at least!

Interesting to see a mention of Logitech - my keyboard is also one of theirs, although wired rather than wireless. Seems unlikely, but I'll try reproducing it without the keyboard attached.
by ganders
Tue Jul 10, 2012 4:34 pm
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 53413

Re: Network problems and hangs... losing faith...

Managed to get it lose the network and just about stay alive long enough to dump syslog; looks like the whole USB subsystem went a bit funny. The heavy spamming of syslog and kern.log hammered it pretty bad - I suspect if I'd had X up and running it would have crashed the Pi. Looks like once it got ...
by ganders
Tue Jul 10, 2012 11:09 am
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 53413

Re: Network problems and hangs... losing faith...

Everything works, no problem at least for a time. It reads stuff off the internet and the local network (wired ethernet port) as well as the Arduino which is plugged into on of the USBs. It will run for a few minutes or maybe an hour and then dies. The lights stay on but it stops responding and sto...
by ganders
Fri Jun 29, 2012 11:34 am
Forum: Troubleshooting
Topic: No network connection
Replies: 39
Views: 14493

Re: No network connection

The behaviour of the lights relating to the network port is strange the 10M light flashes at a frequency of about 1Hz and the Link like flashes several times while the 10M light is on. My router still does not recognise that there is a device attached to the port. That sounds like exactly what I've...
by ganders
Fri Jun 29, 2012 8:08 am
Forum: Troubleshooting
Topic: No network connection
Replies: 39
Views: 14493

Re: No network connection

The behaviour of the lights relating to the network port is strange the 10M light flashes at a frequency of about 1Hz and the Link like flashes several times while the 10M light is on. My router still does not recognise that there is a device attached to the port. That sounds like exactly what I've...
by ganders
Thu Jun 07, 2012 10:05 am
Forum: General discussion
Topic: Delivery time - Parcelforce Worldwide
Replies: 15
Views: 3836

Re: Delivery time - Parcelforce Worldwide

Parcel Force just shoved the box through my letterbox (mangling the box somewhat, although at least the Pi survived) - their tracking page claims it was signed for (it wasn't, I was out of the country at the time) and even has a scribble that is presumably the driver's signature. Seriously unimpress...

Go to advanced search