Go to advanced search

by kimSJ
Wed Sep 28, 2016 12:00 am
Forum: Troubleshooting
Topic: Pi 3 cannot boot images that for with Pi 2?
Replies: 19
Views: 30478

Re: Pi 3 cannot boot images that for with Pi 2?

For Raspbian, the answer's simple. Wheezy won't boot on Pi 3, Jessie will. If you want to try upgrading an SD card, try the instructions at https://www.raspberrypi.org/forums/viewtopic.php?t=121880 It will take you a long evening; so only worth it if you've got lots of stuff you don't want to just c...
by kimSJ
Tue Sep 27, 2016 11:57 pm
Forum: General discussion
Topic: Old Raspbian not booting in Raspberry Pi 3 board
Replies: 4
Views: 1213

Re: Old Raspbian not booting in Raspberry Pi 3 board

The answer's simple. Wheezy won't boot on Pi 3, Jessie will. If you want to try upgrading an SD card, try the instructions at https://www.raspberrypi.org/forums/viewtopic.php?t=121880 It will take you a long evening; so only worth it if you've got lots of stuff you don't want to just copy onto a USB...
by kimSJ
Tue Sep 27, 2016 11:56 pm
Forum: Troubleshooting
Topic: Port an old .img to a Pi 3
Replies: 5
Views: 991

Re: Port an old .img to a Pi 3

The answer's simple. Wheezy won't boot on Pi 3, Jessie will. If you want to try upgrading an SD card, try the instructions at https://www.raspberrypi.org/forums/viewtopic.php?t=121880 It will take you a long evening; so only worth it if you've got lots of stuff you don't want to just copy onto a USB...
by kimSJ
Tue Sep 27, 2016 11:55 pm
Forum: General discussion
Topic: Pi 2 SD Card on Pi 3?
Replies: 13
Views: 32133

Re: Pi 2 SD Card on Pi 3?

The answer's simple. Wheezy won't boot on Pi 3, Jessie will. If you want to try upgrading an SD card, try the instructions at https://www.raspberrypi.org/forums/viewtopic.php?t=121880 It will take you a long evening; so only worth it if you've got lots of stuff you don't want to just copy onto a USB...
by kimSJ
Tue Aug 30, 2016 8:42 pm
Forum: General discussion
Topic: upgrade to unbootable
Replies: 2
Views: 2633

Re: upgrade to unbootable

I think this might be to do with trying to upgrade before expanding the file system. That fixed a similar problem for me, at least, when updating a newly created card.

Go to advanced search