Go to advanced search

by Itehnological
Mon Jun 11, 2012 11:22 am
Forum: Troubleshooting
Topic: Booting but not going anywhere else
Replies: 11
Views: 1730

Re: Booting but not going anywhere else

Out of curiosity, would just running rpi-updater in the first place have solved the whole issue? Because I didn't had access to the rpi-updater from the Raspbbery PI. Just to add to this (very good) advice, finish with running rpi-update https://github.com/Hexxeh/rpi-update Otherwise you may have t...
by Itehnological
Tue Jun 05, 2012 6:37 pm
Forum: Troubleshooting
Topic: Booting but not going anywhere else
Replies: 11
Views: 1730

Re: Booting but not going anywhere else

I found a way of fixing it. It seems that the problem indeed is from the SD Card. Here is the solution. 1. Go to https://github.com/raspberrypi/firmware/...aster/boot 2. Download the following files: 3. kernel.img 4. arm224_start.elf 5. Rename arm224_start.elf to start.elf 6. Copy both files to the ...
by Itehnological
Tue Jun 05, 2012 6:22 pm
Forum: Troubleshooting
Topic: Booting but not going anywhere else
Replies: 11
Views: 1730

Re: Booting but not going anywhere else

Well waiting doesn't seem to be a solution. I waited about 10-15 minutes and nothing really happened.
by Itehnological
Tue Jun 05, 2012 9:54 am
Forum: Troubleshooting
Topic: Booting but not going anywhere else
Replies: 11
Views: 1730

Re: Booting but not going anywhere else

I already tried both of that options. The keyboard was the cheapest in the shop. It just got three LED lights. As for the login prompt it isn't showing at all. Also I am using Transcend 8GB Class 10 UHS-1 SDHC Card. I boots perfectly and also it seems to recognize my hardware but it isn't going anyw...
by Itehnological
Tue Jun 05, 2012 7:58 am
Forum: Troubleshooting
Topic: Booting but not going anywhere else
Replies: 11
Views: 1730

Booting but not going anywhere else

Hello, I just got my Raspberry Pi. I burned the Debian Sqeeze image onto the SD Card. Powered it with an 1A/5V power supply. When I turn it on it boots. Starts writing on the screen and nothing else. The last line on the screen is as follows: generic-usb 0003:0A81:0101.0004: input USB HID v.1.10 Dev...

Go to advanced search