Go to advanced search

by jakky567
Mon Jun 24, 2019 2:44 pm
Forum: General discussion
Topic: Raspberry Pi 4 Thread - general discussion
Replies: 951
Views: 114556

Re: Raspberry Pi 4 Thread - general discussion

Does the Pi 4 support VP9 hardware decoding? Also are mpeg2 and VC-1 supported (I have a couple of bluray rips).
by jakky567
Tue Dec 06, 2016 1:18 am
Forum: General discussion
Topic: usb hub backpowering
Replies: 12
Views: 2149

Re: usb hub backpowering

W. H. Heydt wrote:Another way to test for a hub that back powers would be to connect to a Pi Zero.
I forgot those were finally back in stock! I should pick one up.
by jakky567
Tue Dec 06, 2016 1:17 am
Forum: General discussion
Topic: usb hub backpowering
Replies: 12
Views: 2149

Re: usb hub backpowering

1 Actor 1: This line is going to be 4.9 volts, dammit. 2 Actor 2 : Nooooo, it's going to be 5.3 volts (increase component current) 3 Actor 1: Ya think so? Nah - I DONT think so, 4.9 volts it WILL BE (increase component current). 4 Actor 2: Smart Aleck. go to 1. Possibly the funniest thing I've read...
by jakky567
Mon Dec 05, 2016 6:39 pm
Forum: General discussion
Topic: usb hub backpowering
Replies: 12
Views: 2149

Re: usb hub backpowering

Thank you all very much for telling me. I'll test it out this weekend for backfeed. It definitely doesn't backpower, but the pi 3 needs a bit more power, so that test really doesn't tell me much.
by jakky567
Sun Dec 04, 2016 11:16 pm
Forum: General discussion
Topic: usb hub backpowering
Replies: 12
Views: 2149

Re: usb hub backpowering

What would be a simple way to test for backpowering or backfeed from a usb hub on the pi 3? I'm not interested in powering my pi with a hub, as I have a good quality power supply, but would it interfere/supply less clean power? The power control through the LAN9514 chip doesn't go active until the ...
by jakky567
Sun Dec 04, 2016 7:56 pm
Forum: General discussion
Topic: usb hub backpowering
Replies: 12
Views: 2149

usb hub backpowering

What would be a simple way to test for backpowering or backfeed from a usb hub on the pi 3? I'm not interested in powering my pi with a hub, as I have a good quality power supply, but would it interfere/supply less clean power?
by jakky567
Tue Oct 18, 2016 9:07 pm
Forum: General discussion
Topic: Guide: Chromium 51 on Raspbian Jessie
Replies: 951
Views: 664893

Re: Guide: Chromium 51 on Raspbian Jessie

Could there be a post for changelogs perhaps? Full screen video does not seem to be accelerated. It is accelerated, it's just a bit choppy because, well, it's full screen. Yes, video decode is fast. Composition of the video with whatever web controls are present by Chromium is the bottleneck. It do...
by jakky567
Mon Oct 17, 2016 1:12 pm
Forum: General discussion
Topic: Guide: Chromium 51 on Raspbian Jessie
Replies: 951
Views: 664893

Re: Guide: Chromium 51 on Raspbian Jessie

Could there be a post for changelogs perhaps? Full screen video does not seem to be accelerated.
by jakky567
Wed Oct 05, 2016 12:55 am
Forum: General discussion
Topic: RPF Chromium Browser "sign into chromium" (SOLVED)
Replies: 49
Views: 25541

Re: RPF Chromium Browser "sign into chromium" (SOLVED)

Sync is working for me again as well :).
by jakky567
Fri Sep 30, 2016 5:32 pm
Forum: General discussion
Topic: Guide: Chromium 51 on Raspbian Jessie
Replies: 951
Views: 664893

Re: Guide: Chromium 51 on Raspbian Jessie

Has anyone gotten sync working yet?
by jakky567
Wed Sep 28, 2016 12:56 pm
Forum: General discussion
Topic: Guide: Chromium 51 on Raspbian Jessie
Replies: 951
Views: 664893

Re: Guide: Chromium 51 on Raspbian Jessie

Thank you very much for chromium on the pi's. It really is a very solid browser, plus, as a cloudprint solution, is slightly more robust than the headless options.
by jakky567
Wed Sep 28, 2016 1:36 am
Forum: General discussion
Topic: Guide: Chromium 51 on Raspbian Jessie
Replies: 951
Views: 664893

Re: Guide: Chromium 51 on Raspbian Jessie

Unfortunately my network is running perfectly.
by jakky567
Wed Sep 28, 2016 1:35 am
Forum: General discussion
Topic: Guide: Chromium 51 on Raspbian Jessie
Replies: 951
Views: 664893

Re: Guide: Chromium 51 on Raspbian Jessie

The chrome sync sign in under settings is stating it cannot sign in, and to try again later. I'm not having issues with any other device. I'd rather use chromium because it handles network loss and reboots with grace.
by jakky567
Tue Sep 27, 2016 11:44 pm
Forum: General discussion
Topic: Guide: Chromium 51 on Raspbian Jessie
Replies: 951
Views: 664893

Re: Guide: Chromium 51 on Raspbian Jessie

Hi, I've been using your browser and I'm having issues signing in with chrome sync (I use it for cloudprint a lot)
by jakky567
Tue Jul 26, 2016 6:21 am
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1564
Views: 684584

Re: Minimal Kiosk Browser

You need the extended firmware to play VP8 video. In /boot/config.txt add start_x=1 and reboot. Thank you for that, I forgot I turned off the camera module when I was messing around with the opengl driver. Very much appreciated, keep up the great work. Out of curiosity, is there anyway to specify w...
by jakky567
Tue Jul 26, 2016 2:18 am
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1564
Views: 684584

Re: Minimal Kiosk Browser

Here is the result! [email protected]:~ $ omxplayer "https://r3---sn-n0qqxoapo3-utgl.googlevideo.com/videoplayback?initcwndbps=2131250&ratebypass=yes&source=youtube&pl=23&gcr=us&upn=qhX-G1Gvs5E&mime=video%2Fwebm&sparams=dur%2Cei%2Cgcr%2Cid%2Cinitcwndbps%2Cip%2Cipbits%2Citag%2Clmt%2Cmime%2Cmm%2Cmn%2Cms%...
by jakky567
Mon Jul 25, 2016 12:54 am
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1564
Views: 684584

Re: Minimal Kiosk Browser

Running that link in Omxplayergui closes the gui when opened.
by jakky567
Mon Jul 25, 2016 12:38 am
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1564
Views: 684584

Re: Minimal Kiosk Browser

I'm in the United States, I think that particular example is blocked wherever you're at unfortunately. run youtube-dl -g https://www.youtube.com/watch?v=qVr4h7A3BWM from the command line. What does it report? After a full reinstall of kweb, this got me this in the terminal https://r3---sn-n0qqxoapo...
by jakky567
Wed Jul 20, 2016 4:16 pm
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1564
Views: 684584

Re: Minimal Kiosk Browser

I did a full reinstall and have noted it's just videos blocked in Germany that do not work. Oh well.
by jakky567
Wed Jul 20, 2016 3:56 am
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1564
Views: 684584

Re: Minimal Kiosk Browser

gkreidl wrote:
jakky567 wrote: I'm in the United States, I think that particular example is blocked wherever you're at unfortunately.
run

Code: Select all

youtube-dl -g https://www.youtube.com/watch?v=qVr4h7A3BWM
from the command line. What does it report?
Error: command youtube-dl not found
by jakky567
Wed Jul 20, 2016 1:39 am
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1564
Views: 684584

Re: Minimal Kiosk Browser

Some youtube videos will not playback using the omxplayergui for me. https://www.youtube.com/watch?v=qVr4h7A3BWM will not, while https://www.youtube.com/watch?v=70iDoDAAfyQ will playback using youtube-dl and the gui. For the first video I get the message "video not available" in the browser; obviou...
by jakky567
Mon Jul 18, 2016 8:55 pm
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1564
Views: 684584

Re: Minimal Kiosk Browser

Some youtube videos will not playback using the omxplayergui for me. https://www.youtube.com/watch?v=qVr4h7A3BWM will not, while https://www.youtube.com/watch?v=70iDoDAAfyQ will playback using youtube-dl and the gui.
by jakky567
Wed Jul 13, 2016 12:00 am
Forum: General discussion
Topic: Guide: Chromium 51 on Raspbian Jessie
Replies: 951
Views: 664893

Re: Guide: Chromium 51 on Raspbian Jessie

The opengl driver and hardware acceleration in chromium work very well for me together except for video playback. Enabling hardware acceleration without it enabled is the most awful experience ever.
by jakky567
Mon Jul 11, 2016 12:45 am
Forum: General discussion
Topic: New Open GL Driver, Bug report thread
Replies: 98
Views: 48456

Re: New Open GL Driver, Bug report thread

I'm having issues booting with the open gl driver enabled. It will sometimes boot completely other times it will just display no video output on my pi 3.

Go to advanced search