Go to advanced search

by Broonie
Fri Oct 26, 2012 3:12 pm
Forum: Troubleshooting
Topic: Can't mount USB HDD
Replies: 16
Views: 2972

Re: Can't mount USB HDD

Is your problem now that it gets a device Id that is not /dev/sda or is it something else? If it is the case of not being /dev/sda then you may be better of using the by-uuid or by-label ways of identifying the disk as these are independent of the device Id allocated. Tried as you suggested, set th...
by Broonie
Fri Oct 26, 2012 1:29 pm
Forum: Troubleshooting
Topic: Can't mount USB HDD
Replies: 16
Views: 2972

Re: Can't mount USB HDD

Is your problem now that it gets a device Id that is not /dev/sda or is it something else? If it is the case of not being /dev/sda then you may be better of using the by-uuid or by-label ways of identifying the disk as these are independent of the device Id allocated. Only when booting and making t...
by Broonie
Fri Oct 26, 2012 1:28 pm
Forum: Troubleshooting
Topic: Can't mount USB HDD
Replies: 16
Views: 2972

Re: Can't mount USB HDD

In case anyone's listening [probably not.] Tried the HDD with one plug in the USB Hub, another in the Pi, success! Mounted and recognized as sda Rebooted the Pi just to make sure, still was being picked up, great. Now tried to make it boot from the hdd, again back to square one, picks up the hdd, b...
by Broonie
Thu Oct 25, 2012 11:11 pm
Forum: Troubleshooting
Topic: Can't mount USB HDD
Replies: 16
Views: 2972

Re: Can't mount USB HDD

In case anyone's listening [probably not.] Tried the HDD with one plug in the USB Hub, another in the Pi, success! Mounted and recognized as sda Rebooted the Pi just to make sure, still was being picked up, great. Now tried to make it boot from the hdd, again back to square one, picks up the hdd, bu...
by Broonie
Thu Oct 25, 2012 7:35 pm
Forum: Troubleshooting
Topic: Can't mount USB HDD
Replies: 16
Views: 2972

Re: Can't mount USB HDD

Managed to mount it fine on an Ubuntu LiveCD on my P.C.; looks like its a problem with the Raspberry somewhere.
by Broonie
Thu Oct 25, 2012 6:55 pm
Forum: Troubleshooting
Topic: Can't mount USB HDD
Replies: 16
Views: 2972

Re: Can't mount USB HDD

Any suggestions?
by Broonie
Wed Oct 24, 2012 5:35 pm
Forum: Troubleshooting
Topic: Can't mount USB HDD
Replies: 16
Views: 2972

Re: Can't mount USB HDD

Does it work when you connect it to a pc? Is it having a separate power adapter or does it rely on the usb power? Is the usb hub having it's own power adapter? What is it's rating? Is the Pi powered by the same hub supply, or is it having it's own supply? 1) I can see the partitions fine in disk ma...
by Broonie
Wed Oct 24, 2012 2:00 pm
Forum: Troubleshooting
Topic: Can't mount USB HDD
Replies: 16
Views: 2972

Can't mount USB HDD

Had a Toshiba external USB hard drive and the USB socket snapped off due to what looks like bad soldering. Bought a new USB HDD case off of Ebay and fitted it today, however looks like my raspberry doesn't see the storage, but can see the device fine. Any suggestions? [email protected] /dev $ lsusb Bus...
by Broonie
Wed Aug 01, 2012 7:32 am
Forum: General discussion
Topic: Sent Pi back to RS 3 weeks ago, sent an e-mail too...
Replies: 6
Views: 1987

Re: Sent Pi back to RS 3 weeks ago, sent an e-mail too...

Well, after a few months, no replies, no e-mails, I got a despatch e-mail from RS last night.

Let's hope it's a working Pi!
by Broonie
Mon Jul 30, 2012 9:16 am
Forum: General discussion
Topic: Sent Pi back to RS 3 weeks ago, sent an e-mail too...
Replies: 6
Views: 1987

Re: Sent Pi back to RS 3 weeks ago, sent an e-mail too...

Still heard nothing, tried e-mailing RS again, no reply, tried even private messaging liz, no reply.

I think I might have to pursue legal advice... please can someone help?
by Broonie
Thu Jul 19, 2012 7:50 am
Forum: General discussion
Topic: Sent Pi back to RS 3 weeks ago, sent an e-mail too...
Replies: 6
Views: 1987

Re: Sent Pi back to RS 3 weeks ago, sent an e-mail too...

I still haven't heard anything regarding my Pii, sent a few e-mails to returns with no reply, tried phoning, no use ethier.

Help, please?
by Broonie
Thu Jun 21, 2012 12:36 pm
Forum: General discussion
Topic: Sent Pi back to RS 3 weeks ago, sent an e-mail too...
Replies: 6
Views: 1987

Sent Pi back to RS 3 weeks ago, sent an e-mail too...

Sent my faulty Pi back to RS using the return form from the website, also dropped an e-mail a week later asking about the status of the Pi, replied to the FAQ auto-reply e-mail with the code in order to get a response. Its been 3 weeks now, and I still haven't heard a response, what should my next s...
by Broonie
Tue Jun 05, 2012 12:07 pm
Forum: Troubleshooting
Topic: Pi = busted, yay.
Replies: 34
Views: 6012

Re: Pi = busted, yay.

Sure I contacted RS, but they said to call again Wednesday for these holidays and things for thats when the team is in, do I -need- to let them know I'm sending down a replacement, or attach a covering letter with a copy of the invoice and the Pi for a replacement? With RS components you need to fi...
by Broonie
Sun Jun 03, 2012 5:56 pm
Forum: Troubleshooting
Topic: Pi = busted, yay.
Replies: 34
Views: 6012

Re: Pi = busted, yay.

Lorian wrote:You could try sticking it in the fridge for a while then try it. I'd place it in a bag, preferrably the antistatic one it came in,
I'm not sure why, but I'm a bit reluctant for sticking in the fridge.
by Broonie
Sun Jun 03, 2012 5:56 pm
Forum: Troubleshooting
Topic: Pi = busted, yay.
Replies: 34
Views: 6012

Re: Pi = busted, yay.

Switched off my raspberry pi yesterday, working fine with Ethernet, used with SSH access. Switched it on today, to find it won't connect to the router now, no link lights on the pi (Just PWR and OK) or the router (Layer 1 problem) As mentioned upstream, it could be X1. However, it could be other th...
by Broonie
Sun Jun 03, 2012 5:52 pm
Forum: Troubleshooting
Topic: Pi = busted, yay.
Replies: 34
Views: 6012

Re: Pi = busted, yay.

dom wrote:Could still be power supply. Might be marginal and it just worked yesterday. Can you try a different supply/cable?
http://elinux.org/R-Pi_Troubleshooting# ... r_problems
Tried a different power supply with different output (+150mA) with no joy.
by Broonie
Sun Jun 03, 2012 4:11 pm
Forum: Troubleshooting
Topic: Pi = busted, yay.
Replies: 34
Views: 6012

Re: Pi = busted, yay.

It seems to be a often mentioned problem on this forum. From what I can figure the 25MHz crystal (X1) sometimes fails to function. Which in turn stops the the SMSC LAN9512 IC (the USB hub and Ethernet controller) from working as well. Some people have resolved it by simply hooking up a clock genera...
by Broonie
Sun Jun 03, 2012 1:14 pm
Forum: Troubleshooting
Topic: Pi = busted, yay.
Replies: 34
Views: 6012

Pi = busted, yay.

Switched off my raspberry pi yesterday, working fine with Ethernet, used with SSH access. Switched it on today, to find it won't connect to the router now, no link lights on the pi (Just PWR and OK) or the router (Layer 1 problem) Changed cable, still no fix, so took it upstairs to connect it via Et...
by Broonie
Fri Jun 01, 2012 12:12 pm
Forum: Troubleshooting
Topic: Kernel panic - not syncing: Fatal exception in interrupt
Replies: 44
Views: 28802

Re: Kernel panic - not syncing: Fatal exception in interrupt

Now getting further - unplug all USB devices :)
by Broonie
Fri Jun 01, 2012 12:09 pm
Forum: Troubleshooting
Topic: Kernel panic - not syncing: Fatal exception in interrupt
Replies: 44
Views: 28802

Re: Kernel panic - not syncing: Fatal exception in interrupt

Also having this error - have checked power supply

Go to advanced search