Go to advanced search

by hankp46
Fri Jun 14, 2019 4:40 pm
Forum: General discussion
Topic: Connecting headset - Playback Working but Not Recording Raspian Stretch
Replies: 0
Views: 92

Connecting headset - Playback Working but Not Recording Raspian Stretch

Running a fresh copy of Raspian Stretch. Connected my Bluetooth Headset via Dashboard controls. Can playback wav files.But when trying to record with headset microphone get following errors: [email protected]:~ $ arecord onvers.wav ALSA lib bluealsa-pcm.c:680:(_snd_pcm_bluealsa_open) Couldn't get BlueA...
by hankp46
Wed Jun 12, 2019 8:31 pm
Forum: General discussion
Topic: Using Bluetooth Microphone and 3.5 Speaker
Replies: 1
Views: 103

Using Bluetooth Microphone and 3.5 Speaker

I'm trying to setup my audio to receive input from a bluetooth speaker and play output throught the raspberry pi 3.5 jack. I setup my .asoundrc as such: pcm.!default { type asym capture.pcm "mic" playback.pcm "speaker" } pcm.speaker { type plug slave { pcm "hw:0,0" } } pcm.mic { type plug slave.pcm ...
by hankp46
Sat Jun 08, 2019 4:24 pm
Forum: General discussion
Topic: Choppy Sound from Bluetooth speakers
Replies: 1
Views: 99

Choppy Sound from Bluetooth speakers

I'm running the latest version of raspian stretch and also have pulseaudio installed. I finally am able to get sound from my BT speakers but it is very choppy. The speakers work fine with other devices. Anybody else have this problem or a solution?
by hankp46
Thu Jun 06, 2019 7:01 pm
Forum: General discussion
Topic: Running x86_64 apps on Raspberry Pi
Replies: 5
Views: 367

Running x86_64 apps on Raspberry Pi

Has anyone attempted to setup a Raspberry pi 3 to run x86_64 apps? I've loaded the raspian 64 bit kernel found at raspbian-nspawn-64 on github. I then tried Novaspirits guide to HOW TO RUN X86 ON ARM but hit problems in both methods (local build and cross compiling). Was wondering if anyone had succ...
by hankp46
Wed May 08, 2019 2:34 am
Forum: General discussion
Topic: Pulseaudio Module Initialization Failure
Replies: 0
Views: 81

Pulseaudio Module Initialization Failure

I'm working on a project using a "virtual mic" It uses pulseaudio using a audio source file. While trying to create it get following error: [email protected]:~ $ pactl load-module module-pipe-source source_name=virtmic file=/home/pi/audiofiles/virtmic format=s16le rate=16000 channels=1 Failure: Module ...
by hankp46
Thu Apr 25, 2019 11:13 am
Forum: Troubleshooting
Topic: Setting Up Audio in Raspian Stretch
Replies: 1
Views: 75

Setting Up Audio in Raspian Stretch

I just installed the latest version of Stretch (4/8/19). I cannot seem to setup the audio system, which should be a simple task. I am trying to send output to the 3.5 jack and input via a usb microphone. Had it working under prior version but can't get in working now. Any assistance would be appreci...
by hankp46
Mon Apr 22, 2019 3:04 pm
Forum: Beginners
Topic: Sound Output Using PulseAudio
Replies: 0
Views: 75

Sound Output Using PulseAudio

I'm trying to understand sound output settings using PulseAudio. I have 2 files: test.wav' : Signed 16 bit Little Endian, Rate 16000 Hz, Mono 'testout.wav' : Signed 16 bit Little Endian, Rate 44100 Hz, Stereo In pavucontrol onfiguration is set to Analog Stereo Output Running aplay testout.wav plays ...
by hankp46
Wed Jun 21, 2017 10:23 pm
Forum: Python
Topic: Open terminal from Python at Startup
Replies: 1
Views: 1585

Open terminal from Python at Startup

I'm trying to run a python program at startup which sends output to a terminal window. I can get the program to run but can't seem to figure out how to open the terminal window to see output. Currently at boot I start with the desktop view.
by hankp46
Mon Jun 20, 2016 3:46 pm
Forum: Troubleshooting
Topic: No Sound from VLC
Replies: 2
Views: 610

Re: No Sound from VLC

Thanks gkreidl. Knew it had to be something simple.
by hankp46
Mon Jun 20, 2016 4:04 am
Forum: Troubleshooting
Topic: No Sound from VLC
Replies: 2
Views: 610

No Sound from VLC

I cannot get any sound output when running VLC on Raspberry PI 3. I can play a WAV file using aplayer through the analog port. but when using VLC there is no output.
by hankp46
Thu Jun 16, 2016 9:32 pm
Forum: Troubleshooting
Topic: Cannot Connect to Intenet Via Ethernet Port
Replies: 1
Views: 371

Re: Cannot Connect to Intenet Via Ethernet Port

Disregard - operator error
by hankp46
Thu Jun 16, 2016 5:07 pm
Forum: Troubleshooting
Topic: Cannot Connect to Intenet Via Ethernet Port
Replies: 1
Views: 371

Cannot Connect to Intenet Via Ethernet Port

I'm using a Raspberry PI 3. I have no problem connecting to the internet through a wifi connection. When I try to connect directly from my cable modem, bypassing my router, I cannot connect. when I ping google I get "unknown host". My ISP is Brighthouse (roadrunner) cfl.rr.com I need to make a direc...

Go to advanced search