Go to advanced search

by Pearl.852
Thu Apr 25, 2019 3:25 pm
Forum: Graphics, sound and multimedia
Topic: omxplayerGUI
Replies: 23
Views: 31005

Re: omxplayerGUI

If you can install (and upgrade) it via pip, you should remove the directory "/home/youtube-dl" (if it exists). Great! I have removed the directory "/home/youtube-dl" as instructed and I can play youtube link directly using the OmxplayerGUI now as before. Really appreciated for your help. Thanks a ...
by Pearl.852
Thu Apr 25, 2019 1:57 pm
Forum: Graphics, sound and multimedia
Topic: omxplayerGUI
Replies: 23
Views: 31005

Re: omxplayerGUI

According to the version, you are still using Jessie and have to use the github version of youtube-dl. Thanks for your reply. Now the youtube-dl is updated to version 2019.04.24 using the command below, sudo pip install --upgrade youtube_dl Collecting youtube_dl Downloading https://files.pythonhost...
by Pearl.852
Thu Apr 25, 2019 6:36 am
Forum: Graphics, sound and multimedia
Topic: omxplayerGUI
Replies: 23
Views: 31005

Re: omxplayerGUI

This week, all of a sudden, I am not able to play any youtube video link using the OmxplayerGUI. Does anyone experienced the same. I have not made any updates at all this week to my rpi-3B+ running raspbian stretch. I am currently using, * OmxplyerGUI version 1.7.9.7 * youtube-dl version 2019.04.17 ...
by Pearl.852
Fri Aug 18, 2017 2:45 pm
Forum: Troubleshooting
Topic: Setting static IP for Raspberrypi connected to TPlink Router
Replies: 6
Views: 1863

Re: Setting static IP for Raspberrypi connected to TPlink Router

If I am understand your requirement correctly, wanting to set a static ip address for your rpi. I would recommend to reserve an ip address for your rpi with the dhcp server in your tp-link router instead. To reserve an ip address in your LAN, 1. Open a terminal on your rpi 2. Type the command, "ifco...
by Pearl.852
Wed Aug 16, 2017 1:39 pm
Forum: Troubleshooting
Topic: Chromium Browser often shows not responding with version 20170809
Replies: 1
Views: 523

Chromium Browser often shows not responding with version 20170809

2 days ago, upgraded the rpi-chromium-mods package from version 20170714 to 20170809, the Chromium Browser often experiences "Not responding" when viewing web pages with flash contents (i.e. Youtube, etc.). After downgraded back to version 20170714, Chromium Browser does not experience the "Not resp...
by Pearl.852
Sat Jul 29, 2017 4:23 am
Forum: General discussion
Topic: Thunderbird crashes randomly
Replies: 3
Views: 888

Re: Thunderbird crashes randomly

Confirmed ver 52.2.1 fixed both frequent random crashes and email folders disappearing that I have been experiencing.
by Pearl.852
Thu Jul 27, 2017 5:51 am
Forum: Troubleshooting
Topic: Chromium 56 crashes when opening url link from Icedove/Thunderbird
Replies: 3
Views: 669

Re: Chromium 56 crashes when opening url link from Icedove

Upgraded rpi-chromium-mods 20170619 --> 20170714, Version 56.0.2924.84 today but still same result. :(
by Pearl.852
Sat Jun 24, 2017 11:29 am
Forum: Troubleshooting
Topic: Chromium 56 crashes when opening url link from Icedove/Thunderbird
Replies: 3
Views: 669

Re: Chromium 56 crashes when opening url link from Icedove

Upgraded rpi-chromium-mods 20170614 --> 20170619, Version 56.0.2924.84 today but still same result. :(
by Pearl.852
Wed Jun 14, 2017 4:41 pm
Forum: General discussion
Topic: Thunderbird crashes randomly
Replies: 3
Views: 888

Re: Thunderbird crashes randomly

Just wondering anyone experiencing their Thunderbird email client crashes randomly? Mine crashes a few times daily. :( :( :(
by Pearl.852
Wed Jun 14, 2017 4:02 pm
Forum: Troubleshooting
Topic: Chromium 56 crashes when opening url link from Icedove/Thunderbird
Replies: 3
Views: 669

Re: Chromium 56 crashes when opening url link from Icedove

Upgraded rpi-chromium-mods 20170418 --> 20170614, Version 56.0.2924.84 today but same result. :(
by Pearl.852
Sat Jun 03, 2017 3:32 am
Forum: General discussion
Topic: Thunderbird crashes randomly
Replies: 3
Views: 888

Thunderbird crashes randomly

Have anyone experiencing random crashes with the Thunderbird email client? I have been experiencing random crashes while scrolling through the message contents in the preview pane for a few month since Thunderbird was still branded as Icedove in Raspbian Jessie. The app has been sending out crash lo...
by Pearl.852
Wed Apr 26, 2017 5:54 pm
Forum: Raspbian
Topic: Play Spotify on Raspbian Chrome [Easy Directions!]
Replies: 21
Views: 16149

Re: Play Spotify on Raspbian Chrome [Easy Directions!]

PuppetHoundZ wrote:So you can easily play Spotify Web Player on Raspberry Pi with Default Raspbian using Chromium Browser!
Great job! I have been trying to play spotify on my rpi3 and your instructions works perfectly for me. ;)
by Pearl.852
Sat Apr 01, 2017 5:51 am
Forum: Advanced users
Topic: Resize image for use on a smaller sd card
Replies: 34
Views: 85136

Re: Resize image for use on a smaller sd card

To backup a working image on a smaller sd card, I found it using the included SD Card Copier application is the most simplest method to accomplish this. I use a 32GB card on my pi3 and I do a backup to a 8GB card before each upgrade, so I can restore my system if something goes wrong after an upgrad...
by Pearl.852
Mon Mar 06, 2017 7:35 am
Forum: Troubleshooting
Topic: SSH timeout, new router not showing IP
Replies: 3
Views: 583

Re: SSH timeout, new router not showing IP

Suggest you to double check using Raspberry Pi Configuration to make sure SSH is enabled.
by Pearl.852
Wed Mar 01, 2017 11:01 am
Forum: Troubleshooting
Topic: Chromium 56 crashes when opening url link from Icedove/Thunderbird
Replies: 3
Views: 669

Chromium 56 crashes when opening url link from Icedove/Thunderbird

Just did a "apt-get dist-upgrade" which includes chromium-browser updated to version 56. Symptom: Chromium-browser would crash when a url is being open from an email in Icedove, while both apps are running in a different workspace/desktop (i.e. Chromium-browser in workspace 1, Icedove in workspace 2...
by Pearl.852
Wed Mar 01, 2017 10:30 am
Forum: Troubleshooting
Topic: Amazon url crashes Pi 3 running raspbian 4.4.38
Replies: 3
Views: 1815

Re: Amazon url crashes Pi 3 running raspbian 4.4.38

Confirming this problem is fixed in Chromium Version 56.0.2924.84
by Pearl.852
Sat Jan 07, 2017 5:48 am
Forum: Troubleshooting
Topic: Cups forbidden access
Replies: 5
Views: 6209

Re: Cups forbidden access

@rexroad101

I am experiencing the same situation, have you ever got this sorted out?
by Pearl.852
Thu Jan 05, 2017 5:25 am
Forum: Troubleshooting
Topic: Amazon url crashes Pi 3 running raspbian 4.4.38
Replies: 3
Views: 1815

Re: Amazon url crashes Pi 3 running raspbian 4.4.38

@WH7QQ Thanks for your confirmation.
by Pearl.852
Tue Jan 03, 2017 3:11 am
Forum: Troubleshooting
Topic: Desktop Preferences setting missing after upgraded to 4.4.38
Replies: 1
Views: 901

Re: Desktop Preferences setting missing after upgraded to 4.

Problem resolved! :D :D Simon Long says: 2nd Jan 2017 at 4:34 pm Go into ~/.config/pcmanfm/LXDE-pi/desktop-items-0.conf Delete the line “prefs_app=pipanel”, save and reboot. When the desktop restarts, right-click and choose “Desktop Preferences” – the old PCManFM desktop preferences dialog will open...
by Pearl.852
Mon Jan 02, 2017 3:50 pm
Forum: Troubleshooting
Topic: Amazon url crashes Pi 3 running raspbian 4.4.38
Replies: 3
Views: 1815

Amazon url crashes Pi 3 running raspbian 4.4.38

Using Chromium browser version 51.0.2704.91 to open the following Amazon url crashes Pi 3 running raspbian jessie with kernel 4.4.34 and 4.4.38 completely. Steps to reproduce symptom, 1) Launch Chromium browser and open the following url, https://www.amazon.com/ThinOPTICS-Anywhere-Everywhere-Univers...
by Pearl.852
Mon Jan 02, 2017 2:40 pm
Forum: Troubleshooting
Topic: Desktop Preferences setting missing after upgraded to 4.4.38
Replies: 1
Views: 901

Desktop Preferences setting missing after upgraded to 4.4.38

Just upgraded from 4.4.34-v7+ to 4.4.38-v7+ and found 2 issues so far, 1) My desktop wallpaper gone back using the default “road.jpg”. 2) I had different wallpaper set for each desktops before and now they all default to the same wallpaper and I cannot find the selection to uncheck “Use the same wal...
by Pearl.852
Thu Aug 04, 2016 4:48 am
Forum: General discussion
Topic: Iceweasel sounds like white noise
Replies: 2
Views: 658

Re: Iceweasel sounds like white noise

I am experiencing the same problem also after upgraded from Iceweasal to now Firefox-ESR (45.2.0) on Raspbian Jessie. Have anyone find a workaround?
by Pearl.852
Sun Jul 03, 2016 11:02 am
Forum: Media centres
Topic: Release: Ubeify Desktop Media Player For Raspberry Pi
Replies: 85
Views: 42549

Re: Release: Ubeify Desktop Media Player For Raspberry Pi

Thanks for your comments. I have gone through all the available user settings on my TV Monitor but there isn't any settings that is related for adjusting the resolution. Perhaps there might be some factory adjustment for that, but it isn't available for general user. One thing I want to mention is ...
by Pearl.852
Tue Jun 28, 2016 6:02 pm
Forum: Media centres
Topic: Release: Ubeify Desktop Media Player For Raspberry Pi
Replies: 85
Views: 42549

Re: Release: Ubeify Desktop Media Player For Raspberry Pi

Suggestion: Add startup notification (Spinning mouse cursor) while loading a Youtube stream. Because it often takes more than a few seconds before the video starts. During the time waiting, I am not sure the video will going to start or not, as sometimes it will not. I have to delete the Youtube lin...
by Pearl.852
Tue Jun 28, 2016 5:15 pm
Forum: Media centres
Topic: Release: Ubeify Desktop Media Player For Raspberry Pi
Replies: 85
Views: 42549

Re: Release: Ubeify Desktop Media Player For Raspberry Pi

A new finding to report. Occasionally at the end of playing a video/Youtube stream in full screen mode, the screen goes completely black and no keyboard response. Then after about 10 seconds, an error dialog box appears as shown below, Note: I was only playing a single Youtube stream when it happens...

Go to advanced search