Go to advanced search

by wally333
Wed Oct 18, 2017 5:49 pm
Forum: Troubleshooting
Topic: PiZero-W with V2 camera crashes running Motioneye after some hours
Replies: 16
Views: 776

Re: PiZero-W with V2 camera crashes running Motioneye after some hours

The replacement board with V1 camera module has been running 1920x1080 Motioneye with continuous monitoring by a remote machine for over eight days now. So I guess I either had a defective PiZero-W initially, or the V1 camera module doesn't trigger the issue I had with the V2 camera. Without the cam...
by wally333
Mon Oct 16, 2017 9:47 pm
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1209
Views: 155706

Re: PiKrellCam: motion vector detect + OSD web interface

I've locked it up a third time, this time I tried to record the order of my webpage button presses. Reboot Pi3 Open Webpage -- the three large buttons "vibrate" up & down making it a bit hard to find the click target. ---- stuff deleted ----- Then I start exploring some of the features. Press Timel...
by wally333
Sun Oct 15, 2017 9:52 pm
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1209
Views: 155706

Re: PiKrellCam: motion vector detect + OSD web interface

I've locked it up a third time, this time I tried to record the order of my webpage button presses. Reboot Pi3 Open Webpage -- the three large buttons "vibrate" up & down making it a bit hard to find the click target. Press System then Start -- monitoring window opens on webpage and preview display ...
by wally333
Sun Oct 15, 2017 4:47 pm
Forum: Troubleshooting
Topic: DVI to HDMI not working
Replies: 4
Views: 190

Re: DVI to HDMI not working

Big Oops on my part. I have a couple of DVI-to-HDMI cables and should have remembered that they work bidirectionally, but the reason I didn't is they don't work with my Raspberry Pi or my Pandaboard on a nice 25" LCD monitor that doesn't have any HDMI inputs -- only DVI and VGA (analog). They do wor...
by wally333
Sun Oct 15, 2017 1:44 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1209
Views: 155706

Re: PiKrellCam: motion vector detect + OSD web interface

I just installed it and have started playing with it, documentation on using it is less than clear, but it has captured some motion activated videos of very good quality, but I've also managed to crash the nginx webserver twice requiring a reboot to get it back. Makes the learning curve even steeper...
by wally333
Sat Oct 14, 2017 8:27 pm
Forum: Troubleshooting
Topic: DVI to HDMI not working
Replies: 4
Views: 190

Re: DVI to HDMI not working

Since you say you've used the adapter to connect your PC to an HDMI TV the expected signal flow could be reversed. If DVI on PC video card with this adapter works with HDMI TV that that is probably your problem as these things generally aren't "bidirectional" You seem to have a DVI to HDMI but what ...
by wally333
Sat Oct 14, 2017 3:46 pm
Forum: Troubleshooting
Topic: First time Pi3 user - feels cheated
Replies: 12
Views: 860

Re: First time Pi3 user - feels cheated

@minerja Unfortunately some of the information given above is simply wrong or misleading- You have to understand first, that a Raspberry Pi is not as powerful as a normal Desktop Computer. And it only supports 1 GB of RAM, which is not much especially when you are trying to browse the web in the sa...
by wally333
Fri Oct 13, 2017 8:40 pm
Forum: Troubleshooting
Topic: First time Pi3 user - feels cheated
Replies: 12
Views: 860

Re: First time Pi3 user - feels cheated

Not sure about the enabling the camera thing but increasing the GPU mem won't hurt. Might also be worth buying the codec licenses from here: https://www.raspberrypi.org/products/ Could also be a lack of bandwidth on your net feed. I've used a Pi2 as a Kodi media player and IMHO you only need the co...
by wally333
Fri Oct 13, 2017 7:44 pm
Forum: Troubleshooting
Topic: [SOLVED] Samba on Stretch from WinXP
Replies: 26
Views: 977

Re: Samba on stretch

After some digging I've found the solution. I just needed to add the following three lines to the [global] section of smb.conf: server max protocol = NT1 lanman auth = yes ntlm auth = yes and the problem was solved. Although I do not know (yet) what will be the consequences and the possible securit...
by wally333
Fri Oct 13, 2017 7:35 pm
Forum: Troubleshooting
Topic: First time Pi3 user - feels cheated
Replies: 12
Views: 860

Re: First time Pi3 user - feels cheated

I understand the need to vent on occasion, but I just setup another Pi3 with Raspbian-stretch 2017-09-07 and immediately after configuration and doing sudo apt-get update ; apt-get dist-upgrade and a reboot, I went to youTube after remembering seeing this message yesterday. I don't normally watch an...
by wally333
Thu Oct 12, 2017 6:07 pm
Forum: Troubleshooting
Topic: espeak TTS ALSA Unknown PCM cards
Replies: 5
Views: 8853

Re: espeak TTS ALSA Unknown PCM cards

Ah! I solved my issue and want to share: There are two specific problems: (1) Alsa.conf and (2) JackD server Problem (1) Alsa.conf All of the warning messages can be fixed by making a change to the Alsa configuration. This will resolve all of the warning messages of the type: ALSA lib pcm.c:2239:(s...
by wally333
Thu Oct 12, 2017 3:27 pm
Forum: Troubleshooting
Topic: PiZero-W with V2 camera crashes running Motioneye after some hours
Replies: 16
Views: 776

Re: PiZero-W with V2 camera crashes running Motioneye after some hours

I've some more info, not sure does anything but add to the confusion but here it is. After having no issues with running the Pi3 and Motioneye with the built-in wifi for over a week, my new Pizero-W from Adafruit came it. It was the same v1.1 on the silkscreen as the one it question I got from Micro...
by wally333
Wed Oct 11, 2017 11:50 am
Forum: Raspbian
Topic: Microwave oven crashes piZero-W
Replies: 9
Views: 715

Re: Microwave oven crashes piZero-W

Just to followup, my addition to the node-red flow to detect loss of network connectivity and reboot worked and proved that the microwave oven usage was a factor but not the real cause as it also would happen when the microwave had not been in use for hours. However, moving the PiZero-W to a differe...
by wally333
Tue Oct 10, 2017 3:19 pm
Forum: Troubleshooting
Topic: HDMI earth /spike causing sd card corruption??
Replies: 13
Views: 504

Re: HDMI earth /spike causing sd card corruption??

If you are powering the Pi from the normal "wall wart" power supply the pi should be "floating" with respect to earth and A/C mains. This may or may not be desirable depending on the rest of your system wiring connected to the Pi. I'd look to what else is plugged into the Pi. As a general rule you o...
by wally333
Mon Oct 09, 2017 1:52 pm
Forum: Troubleshooting
Topic: RASPBIAN STRETCH PROBLEMS
Replies: 17
Views: 1033

Re: RASPBIAN STRETCH PROBLEMS

If it ain't broke, don't fix it! If older versions are doing everything you require, unless your Pi machines are exposed to the Internet, or downloading stuff from the web, one gets to a a point in these kind of projects where its all pain and no gain to upgrade to newer system versions. My Beaglebo...
by wally333
Thu Oct 05, 2017 3:56 pm
Forum: Troubleshooting
Topic: PiZero-W with V2 camera crashes running Motioneye after some hours
Replies: 16
Views: 776

Re: PiZero-W with V2 camera crashes running Motioneye after some hours

Hmm, so seemingly unrelated to the wifi connection then. Odd. Running out of ideas.... Yes it is puzzling. I've got a new PiZero-W on the way from Adafruit, I'll see if maybe its some weird hardware defect. My current one says v1.1 2017. Should be in next week. Unless my Pi3 shows a problem, I thin...
by wally333
Thu Oct 05, 2017 2:13 pm
Forum: Troubleshooting
Topic: PiZero-W with V2 camera crashes running Motioneye after some hours
Replies: 16
Views: 776

Re: PiZero-W with V2 camera crashes running Motioneye after some hours

The Pi3 with built-in wifi has now ran for at least 3X the longest PiZero-W run without failure using WiPi USB dongle. This is the same SD card, removed from the PiZero-W and inserted into the Pi3. Temps are running 68-75C but so far everything has been working perfectly on the Pi3 In an attempt to ...
by wally333
Wed Oct 04, 2017 6:52 pm
Forum: Troubleshooting
Topic: PiZero-W with V2 camera crashes running Motioneye after some hours
Replies: 16
Views: 776

Re: PiZero-W with V2 camera crashes running Motioneye after some hours

We know there are issues with the on board Wifi. There are a couple of github issues that are covering it. We currently have Cypress looking in to the issues in the chip firmware. They don't result in kernel oops though, just Wifi lockups. That said, there have been a couple of recent minor bug fix...
by wally333
Wed Oct 04, 2017 6:37 pm
Forum: Troubleshooting
Topic: RPi 3 image processing using openCV python
Replies: 4
Views: 739

Re: RPi 3 image processing using openCV python

can i ask u smthing ? i wanna know abt ur project. bec i have my final year project.. i wanna make camera detect fire.. i just wanna know how to use image processing to detect the image of fire ? I'd try try a simple test, get a Pi Camera NoIR module and install and configure Motioneye "security" s...
by wally333
Wed Oct 04, 2017 6:15 pm
Forum: Troubleshooting
Topic: RPi Zero W does't recognize bluetooth (Jessie and Stretch)
Replies: 1
Views: 159

Re: RPi Zero W does't recognize bluetooth (Jessie and Stretch)

My suggesting is to install the full stretch image and later remove things you don't need. My PiZero-W Bluetooth seems to work fine with the 2007-09-07 Stretch image out of the box. After the initial boot so: sudo apt-get update sudo apt-get dist-upgrade as there has been at least one Bluetooth upda...
by wally333
Wed Oct 04, 2017 6:10 pm
Forum: Troubleshooting
Topic: When are Predictable Network Interface Names Assigned? - Stretch
Replies: 13
Views: 758

Re: When are Predictable Network Interface Names Assigned? - Stretch

[quote=wally333 post_id=1218190 Predictable names uses the device MAC to create the name the software sees. That means I can have a single /etc/dhcpcd.conf file that's common to all 14 of my raspberries. All your MACs will be different so how do you specify interface using "the same file for all pi...
by wally333
Tue Oct 03, 2017 10:56 pm
Forum: Troubleshooting
Topic: PiZero-W with V2 camera crashes running Motioneye after some hours
Replies: 16
Views: 776

Re: PiZero-W with V2 camera crashes running Motioneye after some hours

Maybe GPU memory? Have you made any changes to that? Reasons I ask is that the only real difference between the Pi0 and the Pi2 is the number of ARM cores and their capability, and the memory available. All the software is the same, the GPU is the same, the camera interface is the same etc. I was u...
by wally333
Tue Oct 03, 2017 1:51 pm
Forum: Troubleshooting
Topic: When are Predictable Network Interface Names Assigned? - Stretch
Replies: 13
Views: 758

Re: When are Predictable Network Interface Names Assigned? - Stretch

The raspberry doesn't use device based (PCI names like epn0s31f6) for network interfaces names (there's no PCI bus). It uses MAC address. So an ethernet MAC B8:27:EB:11:22:33 becomes enxB827EB112233. A wireless MAC DE:AD:BE:EF:CA:FE becomes wlxdeadbeefcafe You can enable/disable it in sudo raspi-co...
by wally333
Tue Oct 03, 2017 1:36 pm
Forum: Troubleshooting
Topic: No HDMI output
Replies: 15
Views: 893

Re: No HDMI output

... Long story short, unbelievably the HDMI cable that worked perfectly with seven of the eight systems just would not work with this last Pi2 system. I used an HDMI "gender changer" and a short HDMI cable to hook this Pi2 to the cable that has been hooked to my monitor for a long time and guess wh...
by wally333
Tue Oct 03, 2017 1:29 pm
Forum: Troubleshooting
Topic: PiZero-W with V2 camera crashes running Motioneye after some hours
Replies: 16
Views: 776

Re: PiZero-W with V2 camera crashes running Motioneye after some hours

Hmm. The Pi0 has half the memory of the Pi2, I wonder if motioneyes (or whatever SW you are using) is running out of memory, and not doing sufficient error checking, and subsequently trying to use a memory pointer returned from a failed allocation, hence the null pointer dereference indicated in th...

Go to advanced search