Go to advanced search

by jdoscher
Sat Nov 02, 2019 9:14 pm
Forum: Troubleshooting
Topic: VLI firmware v2.0 - powersaving features enabled
Replies: 111
Views: 23055

Re: VLI firmware v2.0 - powersaving features enabled

The setpci command worked for me, and I had a similar issue with two 4K webcams getting throttled from USB3 to USB2. Directly connected, no hub, etc. My thread is here:
https://www.raspberrypi.org/forums/view ... 0#p1560660
by jdoscher
Sat Nov 02, 2019 8:56 pm
Forum: Troubleshooting
Topic: No 4K on Logitech Brio after upgrading firmware on Raspberry Pi 4
Replies: 3
Views: 545

Re: No 4K on Logitech Brio after upgrading firmware on Raspberry Pi 4

I performed the following updates:

Code: Select all

sudo apt update
sudo apt full-upgrade
sudo reboot
sudo apt install rpi-eeprom rpi-eeprom-images
sudo rpi-eeprom-update -a
I just read the thread you linked to, and this command fixed my issue:

Code: Select all

sudo setpci -s 01:00.0 0xD4.B=0x41
Thank you!
by jdoscher
Sat Nov 02, 2019 8:41 pm
Forum: Troubleshooting
Topic: No 4K on Logitech Brio after upgrading firmware on Raspberry Pi 4
Replies: 3
Views: 545

No 4K on Logitech Brio after upgrading firmware on Raspberry Pi 4

I've got two Raspberry Pi 4's that are running identical configurations: -Raspberry Pi 4GB -SanDisk microsd -High amp USB C power adapter -USB2 connected to directly to a Prusa MK3S printer -USB3 Logitech Brio 4K webcam Before the update I was able to stream 4K footage directly from the Logitech Bri...
by jdoscher
Sun Jun 05, 2016 10:29 pm
Forum: Troubleshooting
Topic: Using /dev/ttyAMA0 as a UART/serial port on the Zero
Replies: 1
Views: 4670

Using /dev/ttyAMA0 as a UART/serial port on the Zero

Hello, I am trying to setup pppd to listen on /dev/ttyAMA0 on a Raspberry Pi Zero and have run into some issues. Many of the older posts & fixes involve using /etc/inittab to enable ttyAMA0, but the latest Jessie release for Raspbian doesn't support this method anymore. I have already used raspi-con...

Go to advanced search