Go to advanced search

by jeztastic
Mon Sep 26, 2016 6:09 pm
Forum: Raspbian
Topic: Problem with SFTP into external USB HDD
Replies: 7
Views: 2639

Re: Problem with SFTP into external USB HDD

Raspberry Pi is working fine now, but I am still sometimes unable to connect from my Android tablet. I really don't know why. At present I cannot contact it via ssh, and i cannot access the squeezebox server on port 9000 either. It worked briefly yesterday but then stopped again. If you cannot advis...
by jeztastic
Sat Sep 24, 2016 9:05 pm
Forum: Raspbian
Topic: Problem with SFTP into external USB HDD
Replies: 7
Views: 2639

Re: Problem with SFTP into external USB HDD

Couple of suggestions: If you login to the pi via ssh with the same username and password you are using from windows are you able to write to the same file/directory? The insecure way to allow users to write to the share is sudo chmod -R 0777 /mnt/readyshare which gives write permission to everybod...
by jeztastic
Sat Sep 24, 2016 6:29 pm
Forum: Raspbian
Topic: Problem with SFTP into external USB HDD
Replies: 7
Views: 2639

Problem with SFTP into external USB HDD

Hi, I have mounted a HDD, but when I try and transfer files via SFTP from Filezilla on my Windows desktop I get this error message in Filezilla: mkdir /mnt/readyshare/Pictures: permission denied Obviously a permissions problem, but I have tried changing the permissions using chmod -R 755 /mnt/readys...
by jeztastic
Mon May 30, 2016 11:29 am
Forum: Troubleshooting
Topic: Transport endpoint is not connected
Replies: 3
Views: 7058

Re: Transport endpoint is not connected

Hi, thanks all, following the 'fix problems' section of this guide solved it for me. I have a 2TB Seagate 'Readyshare' drive with external power source connected directly to the RP2b. http://www.htpcguides.com/properly-mount-usb-storage-raspberry-pi/ The final step to making it work was removing usb...
by jeztastic
Mon May 30, 2016 11:26 am
Forum: Troubleshooting
Topic: Transport endpoint is not connected
Replies: 3
Views: 7058

Re: Transport endpoint is not connected

[Edit] Sorry for double post, please see following post instead....

Go to advanced search