Go to advanced search

by ppumkin
Tue Nov 03, 2015 11:32 am
Forum: Windows 10 for IoT
Topic: Raspi2 Win 10 IOT C# + MySql
Replies: 9
Views: 5428

Re: Raspi2 Win 10 IOT C# + MySql

Did this solution work?
by ppumkin
Tue Jun 09, 2015 10:00 am
Forum: General discussion
Topic: SD Card Benchmarks
Replies: 302
Views: 233424

Re: SD Card Benchmarks

So are they fakes? Should be well in the 40MB/s for SEQ. The 4K bits are OK but still fall behind the test done a few posts back... So I am unsure of the results. I just purchased two Samsung EVO's as they are the best value to speed combination. My test results are completely different than the one...
by ppumkin
Mon Jun 08, 2015 12:40 pm
Forum: General discussion
Topic: SD Card Benchmarks
Replies: 302
Views: 233424

Re: SD Card Benchmarks

I just purchased two Samsung EVO's as they are the best value to speed combination. My test results are completely different than the ones posted here. May it be because because I am using a MicroSD to SD converter? My Seq and 512 are half of what was reported here but interestingly 4K write is more...
by ppumkin
Sat Apr 18, 2015 7:57 pm
Forum: Camera board
Topic: camera board rPi 2 Camera is not detected [SOLVED]
Replies: 23
Views: 8893

Re: camera board rPi 2 Camera is not detected [SOLVED]

Got new camera, works straight away.
by ppumkin
Thu Apr 02, 2015 4:33 pm
Forum: Camera board
Topic: camera board rPi 2 Camera is not detected [SOLVED]
Replies: 23
Views: 8893

Re: camera board rPi 2 Camera is not detected [SOLVED]

Fresh install and the same.

Maybe the camera is bricked. I will just have to buy a new one... *sigh*
by ppumkin
Thu Apr 02, 2015 6:59 am
Forum: Camera board
Topic: camera board rPi 2 Camera is not detected [SOLVED]
Replies: 23
Views: 8893

Re: camera board rPi 2 Camera is not detected [SOLVED]

DougieLawson wrote:Have you added

Code: Select all

gpu_mem=128
start_x=1
to the bottom of your /boot/config.txt?

I installed from NOOBs and it was already there. I changed my mem 256 via raspi_config and reflects in the config.txt

I am going to try and reinstall Raspbian from scratch.
by ppumkin
Wed Apr 01, 2015 9:59 pm
Forum: Camera board
Topic: camera board rPi 2 Camera is not detected [SOLVED]
Replies: 23
Views: 8893

Re: camera board rPi 2 Camera is not detected [SOLVED]

That sunny thing should just click in gently. Squishing it hard will just destroy it, its beyond me how that fixed it for you. i am having the same problem. Just says check if camera is conneced. i amusing the uv4l driver, and that starts and registers the video0 but when i try to stream the LED onl...
by ppumkin
Wed Apr 01, 2015 9:54 pm
Forum: Camera board
Topic: B+ Camera not working
Replies: 10
Views: 3954

Re: B+ Camera not working

I am having the same issue. My camera worked on my B model now..on the B+ it gives me the error please check if conencted.

I notice a very quick blink of the camera LED sometimes though. I am also using the UV4L driver. RTC and MJEGP, jsut wont connect.

raspivid just erorrs
by ppumkin
Thu Mar 12, 2015 10:59 pm
Forum: Other languages
Topic: Need a Mono upgrade
Replies: 60
Views: 26463

Re: Need a Mono upgrade

Krikroff wrote:Please push mono 3.12.0 on Raspbian repo :)

Regards,
+1
by ppumkin
Thu Mar 12, 2015 10:53 pm
Forum: Other languages
Topic: Need a Mono upgrade
Replies: 60
Views: 26463

Re: Need a Mono upgrade

I absolutely agree with tomfanning: we need at least Mono >= 3.4 on the Pi because this is the first version that claims to be fully compatible with armhf (see changelog http://www.mono-project.com/docs/about-mono/releases/3.4.0/ ). I for example encountered some problems parsing doubles with doubl...
by ppumkin
Sun Jan 26, 2014 7:18 pm
Forum: Troubleshooting
Topic: WLAN too slow
Replies: 27
Views: 11811

Re: WLAN too slow

That explains why these dedicated power supplies do 5.25volts instead of 5volts. Yea I though something was wrong with the power on the USB.
by ppumkin
Thu Nov 14, 2013 12:35 pm
Forum: Wanted
Topic: I want to buy 2 raspberry pi B, but i have little problem.
Replies: 6
Views: 6315

Re: I want to buy 2 raspberry pi B, but i have little proble

Yea- I send stuff to Romania once from ebay. Poof - Never seen again. Luckily i insured it but I will never do that again.

Poor Lad. If you can come to Poland you can get some there easily. But driving through Russia is a death mission too :(
by ppumkin
Thu Nov 14, 2013 11:58 am
Forum: Troubleshooting
Topic: WLAN too slow
Replies: 27
Views: 11811

Re: WLAN too slow

I am getting the same issues . I got a RTL8188CUS in a custom branded one. I get excellent link signal and strength it shows 70mbps but iperf TCP test shows me 1.65Mbits/second (UDP is slightly slower?!) . It so slow I can't even stream 1FPS of crappy video with out it restarting every 10 times ever...
by ppumkin
Thu Nov 14, 2013 11:54 am
Forum: Recommended peripherals
Topic: Best Wireless nano usb adapter
Replies: 8
Views: 25926

Re: Best Wireless nano usb adapter

I am not sure about this. I got a RTL8188CUS in a custom branded one. I get excellent link signal and strength it shows 70mbps but iperf TCP test shows me 1.65Mbits/second (UDP is slightly slower?!) . It so slow I can't even stream 1FPS of crappy video with out it restarting every 10 times every sec...
by ppumkin
Wed Nov 13, 2013 9:53 pm
Forum: Troubleshooting
Topic: gstreamer and jpeg
Replies: 0
Views: 200

gstreamer and jpeg

I have been reading many various posts and forums following progress of people. I got to a gstreemer pipe that is simple but the results are the same based on using decodebin raspivid -t 999999 -h 720 -w 1080 -fps 5 -b 1000000 -o - | gst-launch-1.0 fdsrc ! h264parse ! omxh264dec ! jpegenc ! multifil...
by ppumkin
Wed Nov 13, 2013 8:42 pm
Forum: Camera board
Topic: feed MMAL video into jpeg encoder or get faster stills
Replies: 9
Views: 2121

Re: feed MMAL video into jpeg encoder or get faster stills

Thanks for the great work. The main advantage is that CPU usage is low. Without any over clocking about ~10% I tried gstreamer pipe to jpenc but that goes to 85% for full frame size for a less FPS. Also tried ffmpeg combination with tmpfs and got about 3~5fps @ 640x480 but CPU was also 60% any could...
by ppumkin
Wed Nov 13, 2013 7:55 pm
Forum: C/C++
Topic: JPEG Encoding Example
Replies: 9
Views: 4012

Re: JPEG Encoding Example

Hi with the help of this http://stackoverflow.com/questions/12712931/gstreamer-mjpeg-stream-to-file thread I got this gstreamer pipe and ammended a pipe i used for UDP streamer to VLC. It was about 0.5seconds lag but the stream get corrupted sometimes and causes iSpy to crash. MJPG is a nice solutio...
by ppumkin
Wed Nov 13, 2013 10:16 am
Forum: OpenMAX
Topic: raspivid -> gstreamer -> jpeg snapshots
Replies: 2
Views: 7396

Re: raspivid -> gstreamer -> jpeg snapshots

Hi- Do you know if gstreamer uses the built in JPG encoder? I ask this because i used ffmpeg to try and dump jpgs to use with mjpgstreamer but the most I got was 2~4fps and 100%cpu load. Ouch. If I could get 5fps using your method with minimal load that will be relatively excellent! Do you know if i...
by ppumkin
Sun Nov 10, 2013 2:32 pm
Forum: Graphics, sound and multimedia
Topic: Live streaming from PiCam
Replies: 110
Views: 47032

Re: Live streaming from PiCam

Yea crtmp-server is also very good! Nice tutorial :) Thanks for sharing
by ppumkin
Tue Oct 29, 2013 10:17 pm
Forum: OpenMAX
Topic: Using GStreamer as transcoder for Dreambox or TVheadend
Replies: 12
Views: 54374

Re: Using GStreamer as transcoder for Dreambox or TVheadend

Hi Did you manage to solve th eproblem with SPS? I am trying to pipe raspivid using this method. I nearly got there by creating my own sdp file for VLC by reading the CAPS data output by gsrteamer... but the video is black and I have no idea what to do now. (It did solve the SPS isue) All it is, is ...
by ppumkin
Tue Oct 29, 2013 11:39 am
Forum: Camera board
Topic: Camera Module NGINX
Replies: 66
Views: 9071

Re: Camera Module NGINX

I'm in a similar position. I have gotten nginx working and I HOPE that I have gotten the nginx-rtmp-module loaded during the configuration and compile of the nginx code. I can stream something out, but the HLS output that is SUPPOSED to be there for viewing on iOS devices just doesn't show up. The ...
by ppumkin
Wed Aug 21, 2013 2:24 pm
Forum: Graphics, sound and multimedia
Topic: h264: possible to force SPS/PPS per GOP?
Replies: 51
Views: 24667

Re: h264: possible to force SPS/PPS per GOP?

IM not sure. It should not use sound. Try and download that coded libfaac . maybe its just missing and compalingin for no reason.
by ppumkin
Wed Aug 21, 2013 2:08 pm
Forum: Graphics, sound and multimedia
Topic: h264: possible to force SPS/PPS per GOP?
Replies: 51
Views: 24667

Re: h264: possible to force SPS/PPS per GOP?

and it took hours to compile?

Must be something else then. That codec is to do with audio though. maybe you doing something with audio? make sure there is no audio first.
by ppumkin
Wed Aug 21, 2013 1:41 pm
Forum: Graphics, sound and multimedia
Topic: h264: possible to force SPS/PPS per GOP?
Replies: 51
Views: 24667

Re: h264: possible to force SPS/PPS per GOP?

You need to compile (not install from repo) ffmpeg on your own or install the binary as "also" found in earlier posts....
by ppumkin
Wed Aug 21, 2013 7:35 am
Forum: Graphics, sound and multimedia
Topic: h264: possible to force SPS/PPS per GOP?
Replies: 51
Views: 24667

Re: h264: possible to force SPS/PPS per GOP?

You need psips

Read back a few posts and you will see a psips binary posted. put it into the correct directory.

Also - You might not need psips so you can remove the part of psips from the script. If you got the latest raspivid you might not need that anymore anyway..

Go to advanced search