Go to advanced search

by biktoe
Wed Jun 01, 2016 7:24 pm
Forum: Java
Topic: RFC522 RFID Reader
Replies: 5
Views: 3311

RFC522 RFID Reader

Hi all, Could someone point me in the right direction for the control of the RFC522 RFID reader/writer in JAVA? 99.9% of the times Google is my friend, but it has let me down in this case. I'm already using Pi4J, but struggle to find proper examples for this hardware. All ready-made libraries/exampl...
by biktoe
Tue May 31, 2016 4:00 pm
Forum: Java
Topic: PWM with servo hat (Pi4j)
Replies: 3
Views: 1392

Re: PWM with servo hat (Pi4j)

Thank you for the fast replies guys! I must have overlooked the fact that Pi4J has these extensions already included, especially the one for my hardware :lol: Plenty of docs and examples to get my stuff working!
by biktoe
Mon May 30, 2016 11:45 am
Forum: Java
Topic: PWM with servo hat (Pi4j)
Replies: 3
Views: 1392

PWM with servo hat (Pi4j)

Dear readers, I have an issue with the control of my PWM. The issue is that I know what frequencies to use, but now how to set them. I use a servodriver (Adafruit PCA9685) which can control up to 16 servo's and uses 12bits registers. I use only 4, so I need the addresses corresponding to those. Per ...
by biktoe
Sat May 21, 2016 12:38 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: meArm robot arm & Adafruit Servo hat
Replies: 9
Views: 3424

Re: meArm robot arm & Adafruit Servo hat

PLEASE DISCARD MY POST ABOVE! I found the error in my setup. The supposedly 5v/2A adapter I ordered for my external power supply was the problem. Turns out this is a 12V/2A adapter. It was labeled incorrectly and I didnt take enough care by measuring it first. So the problem is that I probably have ...
by biktoe
Fri May 20, 2016 8:51 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: meArm robot arm & Adafruit Servo hat
Replies: 9
Views: 3424

Re: meArm robot arm & Adafruit Servo hat

Hi all, I realise that this topic has been unactive for a while. But since I have the very same setup I thought I could ask my question here. So what happened for me is that as soon as I connected the V+ (5v-2A) external power supply the servo's jumped to a certain position. I guess that's the start...

Go to advanced search