Go to advanced search

by chexbox
Wed May 23, 2018 12:52 pm
Forum: General discussion
Topic: Installing PHP
Replies: 6
Views: 24956

Re: Installing PHP

I'll try these and reply if anything worked.
Edit: They didn't
by chexbox
Tue May 22, 2018 9:50 pm
Forum: General discussion
Topic: Installing PHP
Replies: 6
Views: 24956

Installing PHP

I am unable to install php. I tried using this article: https://www.raspberrypi.org/documentation/remote-access/web-server/apache.md sudo apt-get update # worked sudo apt-get upgrade # also worked sudo apt-get dist-upgrade # worked as well sudo apt-get Here's where things get interesting: sudo apt-g...
by chexbox
Tue Apr 17, 2018 11:20 pm
Forum: General discussion
Topic: Harware Add-on Suggestions
Replies: 7
Views: 884

Harware Add-on Suggestions

I have 4 suggestions regarding additional hardware. Official USB Hub. It would be nice to have an official powered usb hub, that way it will match other pi boards. It should be the correct size to mount on the pi. USB GPIO Board. Wouldn't it be great to be able to add more GPIO for using multiple ha...
by chexbox
Mon Jul 31, 2017 5:04 pm
Forum: General discussion
Topic: My Raspberry Pi 3 Speed
Replies: 8
Views: 1459

My Raspberry Pi 3 Speed

I think my pi 3 sped up when my mom turned off our old vacuum. Does anyone know if power supply can change pi processing speeds?
by chexbox
Wed May 03, 2017 1:05 am
Forum: General discussion
Topic: chromium flash plugin is missing
Replies: 6
Views: 2883

Re: chromium flash plugin is missing

kusti8 wrote:Go to chrome://plugins
What does it say?
It has a pdf veiwer and nothing else (no flash player)
by chexbox
Wed May 03, 2017 12:58 am
Forum: General discussion
Topic: chromium flash plugin is missing
Replies: 6
Views: 2883

chromium flash plugin is missing

I reinstalled raspbian on Sunday, then updated. Today I went to use chromium but the flash plugin was missing. I tried downloading adobe flash player, but adobe is useless when it comes to actually installing it. How can I successfully run flash on chromium?
by chexbox
Mon May 01, 2017 12:11 am
Forum: General discussion
Topic: sudo not working
Replies: 3
Views: 1133

Re: sudo not working

I did something and now when I run code with sudo I get this error: $sudo date --set '2017-04-10 10:02' sudo: /etc/sudoers is owned by uid 1000, should be 0 sudo: no valid sudoers sources found, quitting sudo: unable to initialize policy plugin what can I do to fix this? You've changed the ownershi...
by chexbox
Sun Apr 30, 2017 11:03 pm
Forum: General discussion
Topic: sudo not working
Replies: 3
Views: 1133

sudo not working

I did something and now when I run code with sudo I get this error:

Code: Select all

$sudo date --set '2017-04-10 10:02'
sudo: /etc/sudoers is owned by uid 1000, should be 0
sudo: no valid sudoers sources found, quitting
sudo: unable to initialize policy plugin
what can I do to fix this?
by chexbox
Fri Feb 03, 2017 2:42 pm
Forum: General discussion
Topic: Rasbian Pixel Default Apps
Replies: 2
Views: 1112

Re: Rasbian Pixel Default Apps

Does anyone have a list of the default applications automatically installed on the pi? I am doing a research project on the Raspberry Pi. There are over 1000 packages installed..... You can make your own list: Type this at a command prompt on your RPi: dpkg --get-selections You can also browse inst...
by chexbox
Thu Feb 02, 2017 3:12 pm
Forum: General discussion
Topic: Rasbian Pixel Default Apps
Replies: 2
Views: 1112

Rasbian Pixel Default Apps

Does anyone have a list of the default applications automatically installed on the pi? I am doing a research project on the Raspberry Pi.
by chexbox
Sun Nov 20, 2016 7:43 pm
Forum: General discussion
Topic: Bluetooth connection pi 3
Replies: 17
Views: 8088

Re: Bluetooth connection pi 3

Did you put the device into discovery mode? With my Bluetooth headsets I hold down the power until the lights flash blue/red, then I get the Pi to do a search, finds them every time. It was another computer I was connecting to. I put the pi into discovery mode and paired it. It would stay connected...
by chexbox
Sat Nov 19, 2016 11:03 pm
Forum: General discussion
Topic: Bluetooth connection pi 3
Replies: 17
Views: 8088

Bluetooth connection pi 3

I try to connect to devices via Bluetooth. The pi says Connection Failed - No usable services on this device. What do I do? BTW- I am using raspian w/ pixel.
by chexbox
Wed Nov 09, 2016 1:03 am
Forum: General discussion
Topic: Privacy error Chromium
Replies: 4
Views: 6453

Re: Privacy error Chromium

DougieLawson wrote:sudo date --set '2016-11-08 23:26'
Thanks helps a lot. :lol:
by chexbox
Tue Nov 08, 2016 10:14 pm
Forum: General discussion
Topic: Privacy error Chromium
Replies: 4
Views: 6453

Re: Privacy error Chromium

by fruitoftheloom » Tue Nov 08, 2016 8:34 am
chexbox wrote:
I'm using rabian w/ pixel
In Chromium, On many websites my rpi 3 will display a Your connection is not private error :evil: HELP ME

Is the DATE / TIME correct ?
No, I don't know how to fix it.
by chexbox
Tue Nov 08, 2016 2:05 am
Forum: General discussion
Topic: Privacy error Chromium
Replies: 4
Views: 6453

Privacy error Chromium

I'm using rabian w/ pixel
In Chromium, On many websites my rpi 3 will display a Your connection is not private error :evil: HELP ME
by chexbox
Thu Jul 21, 2016 3:22 pm
Forum: Raspbian
Topic: Wifi not working properly on pi
Replies: 8
Views: 1447

Re: Wifi not working properly on pi

DirkS wrote: :?: there must be something seriously wrong with your system if the output of ifconfig consists of 'yes'...
I am not Quite sure about ifconfig, but it lets me view only sites in the home network. Other devices have outside access.
by chexbox
Thu Jul 21, 2016 1:24 am
Forum: Raspbian
Topic: Wifi not working properly on pi
Replies: 8
Views: 1447

Re: Wifi not working properly on pi

chexbox wrote:
evilkitty wrote:the wifi built in to a pi3 or a sub dongle?
can you post the output of ifconfig?
1. wifi built in.
2. ?
2. yes
by chexbox
Sun Jul 17, 2016 10:16 pm
Forum: Raspbian
Topic: Wifi not working properly on pi
Replies: 8
Views: 1447

Re: Wifi not working properly on pi

evilkitty wrote:the wifi built in to a pi3 or a sub dongle?
can you post the output of ifconfig?
1. wifi built in.
2. ?
by chexbox
Fri Jul 08, 2016 8:46 pm
Forum: Gaming
Topic: Ignite TNT in minecraft pi?
Replies: 2
Views: 8919

Ignite TNT in minecraft pi?

How do I ignite TNT in minecraft pi? (No flint + steel)
by chexbox
Mon May 30, 2016 2:35 pm
Forum: Raspbian
Topic: Wifi not working properly on pi
Replies: 8
Views: 1447

Wifi not working properly on pi

My Wifi shows that I am connected, but it does not let me see any websites. (I do have the apt-get upgrade.) What is the problem :?:
:o
by chexbox
Fri May 13, 2016 9:50 pm
Forum: Gaming
Topic: apt-get
Replies: 7
Views: 1267

Re: apt-get

Apt get is already installed in Raspbian and most distros. What problem are you having? It's already installed, then why do most sites/forms say that I need to Install it? You probably misunderstood. Give a link to what you are talking about. If the game has a *apt-get* after it, that means that it...
by chexbox
Fri May 13, 2016 9:28 pm
Forum: Gaming
Topic: apt-get
Replies: 7
Views: 1267

Re: apt-get

kusti8 wrote:Apt get is already installed in Raspbian and most distros. What problem are you having?
It's already installed, then why do most sites/forms say that I need to Install it?
by chexbox
Fri May 13, 2016 9:22 pm
Forum: Gaming
Topic: apt-get
Replies: 7
Views: 1267

apt-get

How do I install the apt-get to the pi? (I put my question in the gaming list because it is needed for most games)
by chexbox
Fri May 13, 2016 9:05 pm
Forum: Beginners
Topic: Digital Clock Settings
Replies: 18
Views: 69833

Re: Digital Clock Settings

On my pi the clock does not count time when the pi is off. It does not fix upon start-up. How do I fix this? :? The time should be set as soon as the Internet connection is established sometime during the boot process or soon after. If you don't have internet connection then you need a RTC module o...
by chexbox
Thu May 12, 2016 11:17 pm
Forum: Beginners
Topic: Digital Clock Settings
Replies: 18
Views: 69833

Re: Digital Clock Settings

On my pi the clock does not count time when the pi is off. It does not fix upon start-up. How do I fix this? :?

Go to advanced search