Go to advanced search

by AviateX14
Sun Nov 03, 2013 7:09 pm
Forum: HATs and other add-ons
Topic: 2.8" TFT + Touch Shield Board v1 a/b/c
Replies: 383
Views: 203523

Re: 2.8" TFT + Touch Shield Board

Can anyone tell me the exact height+width dimensions of the screen please? (Including the blue board behind it, as in, the maximum width and max height for the screen as a unit, edge to edge.)
by AviateX14
Sun Oct 27, 2013 8:04 pm
Forum: For sale
Topic: 2.8" TFT + Touch Shield Board v1b/c
Replies: 163
Views: 99363

Re: 2.8" TFT + Touch Shield Board v1b/c

Posting to PM :)
by AviateX14
Sun Oct 27, 2013 7:58 pm
Forum: HATs and other add-ons
Topic: 2.8" TFT + Touch Shield Board v1 a/b/c
Replies: 383
Views: 203523

Re: 2.8" TFT + Touch Shield Board

Hia,

Quick question, when will these be available again? And if they are currently available where from? I need to get my hands on one ASAP! :D

- Joe
by AviateX14
Wed May 30, 2012 10:50 am
Forum: Gaming
Topic: Runescape/Java Games
Replies: 10
Views: 12246

Re: Runescape/Java Games

The RPi doesn't handle (in my experience on Debian "Squeeze") websites spectacularly, however it gets by, unless they're particularly heavy. Generally, quite a few modern laptops and desktops cannot handle runescape well, it lags far too much and makes the CPU attempt to cook itself. It's far too re...
by AviateX14
Sun May 27, 2012 9:58 pm
Forum: Troubleshooting
Topic: No sound after startx
Replies: 24
Views: 6799

Re: No sound after startx

The working version is now here should anyone need it in the future.
by AviateX14
Sun May 27, 2012 9:57 pm
Forum: Beginners
Topic: Fixing the lack of audio over HDMI
Replies: 2
Views: 2054

Re: Fixing the lack of audio over HDMI

Terribly sorry, the above version didn't work due to a compression problem, please find the new one which works HERE
by AviateX14
Sun May 27, 2012 9:52 pm
Forum: Troubleshooting
Topic: No sound after startx
Replies: 24
Views: 6799

Re: No sound after startx

Ah, I'm glad I helped, happy to be of service, feel free to PM me anytime in the future :) I'm glad you told me about that problem, it hadn't occurred to me until now, the reason a whole lot of nothing was happening is because in my script I had the relative path, not the absolute path to the sound-...
by AviateX14
Sun May 27, 2012 9:12 pm
Forum: Troubleshooting
Topic: No sound after startx
Replies: 24
Views: 6799

Re: No sound after startx

Grumpy Mike, I've found an easier way. First of all, have you set a root user password yet? If not, go to step one, if you have, step two. Step One 1) Logon to your pi as normal, open terminal and type: sudo passwd root 2) Enter a password of your choice, just make sure you know it. 3) Exit terminal...
by AviateX14
Sun May 27, 2012 8:36 pm
Forum: Troubleshooting
Topic: No sound after startx
Replies: 24
Views: 6799

Re: No sound after startx

Right, I'll go and find an easier way for you to do that and get back to you asap. Linux is a massive change, more so from Mac where everything is colourful and easy, it might take a while to get used to, it relies much more on commands (unless you were using one of the more popular distros, but as ...
by AviateX14
Sun May 27, 2012 7:23 pm
Forum: Troubleshooting
Topic: No sound after startx
Replies: 24
Views: 6799

Re: No sound after startx

Erm, I'm not sure this will work, but you could try going into the folder, right-clicking it, and running it with LXTerminal, though I don't know if that will work for certain.
by AviateX14
Sun May 27, 2012 6:54 pm
Forum: Troubleshooting
Topic: No sound after startx
Replies: 24
Views: 6799

Re: No sound after startx

Erm, look in your 'pi' folder, is there a folder called 'basic_sound_patch'? Note, not basic_sound_patch.tar.gz
by AviateX14
Sun May 27, 2012 5:18 pm
Forum: Beginners
Topic: Fixing the lack of audio over HDMI
Replies: 2
Views: 2054

Fixing the lack of audio over HDMI

Many users have had a problem getting the audio to work over HDMI, the only current working solution (to my knowledge) being to type: sudo modproe snd_bcm2835 before LXDE is initiated. Of course that becomes a bit tiresome, so I wrote a quick fix to add that command to the startup routine, so you ca...
by AviateX14
Sun May 27, 2012 4:20 pm
Forum: Troubleshooting
Topic: No sound after startx
Replies: 24
Views: 6799

Re: No sound after startx

If the sudo modprobe command works, you can use this (my :D) patch to add it to the startup routine so you don't have to type it every time :P Just go here and download this file and untar the file to your 'pi' driectory. Then open terminal and type; ./basic_sound_patch/fixsound And once it's done r...

Go to advanced search