Go to advanced search

by Sherlock123
Tue Apr 05, 2016 3:10 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1461
Views: 1392796

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.1.xx+

Thank you, MrEngman. I will try it tonight. Actually, I have found a trade-off. Use iptables to restrict MAC address, and only I trust that could surf the internet. Hi MrEngman, Could you help me? I'm using TL-WN725N v2 as a AP on Raspberry Pi. I could connect my AP if I don't set the WPA encryption...
by Sherlock123
Sun Apr 03, 2016 11:50 am
Forum: Beginners
Topic: Access Point (AP) for TP-Link TL-WN725N V2
Replies: 32
Views: 69215

Re: Access Point (AP) for TP-Link TL-WN725N V2

Can you set password/WPA for this AP? If I set password in hostapd.conf, I can't connect the AP, and it complains "password error". By the way, where is your driver from? I got my driver from here: https://www.raspberrypi.org/forums/viewtopic.php\?p=462982#p462982 Hello all, After a while, I spent t...
by Sherlock123
Sun Apr 03, 2016 11:00 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1461
Views: 1392796

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.1.xx+

Hi MrEngman, Could you help me? I'm using TL-WN725N v2 as a AP on Raspberry Pi. I could connect my AP if I don't set the WPA encryption. However, if I set the encryption, I cant connect it anymore. It shows "Password error" on my clients. I don't know how to resolve. I don't want to make my AP as a ...

Go to advanced search