Go to advanced search

by jubdad
Sat Mar 19, 2016 11:01 pm
Forum: RISCOS
Topic: Trouble installing RISCOS on Pi3
Replies: 39
Views: 23616

Re: Trouble installing RISCOS on Pi3

Thanks for that. Progress. It boots into RISCOS but complains about missing "File" and "!BOOT". The only software available is Alarm, Paint, Draw, Edit and Chars.
by jubdad
Fri Mar 18, 2016 8:38 pm
Forum: RISCOS
Topic: Trouble installing RISCOS on Pi3
Replies: 39
Views: 23616

Re: Trouble installing RISCOS on Pi3

I think that must be the case because I just tried the ready burned microSD from ROOL and it doesn't work either. It's a shame that this isn't made more public so I've now ordered a Pi2B just to get RISCOS working.
by jubdad
Wed Mar 16, 2016 10:19 am
Forum: RISCOS
Topic: Trouble installing RISCOS on Pi3
Replies: 39
Views: 23616

Re: Trouble installing RISCOS on Pi3

Thanks for the responses it's much appreciated. I'm using that very PSU and the measured voltage on the gpio looks good. I'm glad it's not just me too. I've had it running Raspbian both via NOOBS and direct off a card. I've also done the updates. I have no idea what a magic option is. Has anyone act...
by jubdad
Mon Mar 14, 2016 5:45 pm
Forum: RISCOS
Topic: Trouble installing RISCOS on Pi3
Replies: 39
Views: 23616

Trouble installing RISCOS on Pi3

Hi, I'm brand new to the world of Pi and have hit a wall trying to load RISCOS onto my Pi3. I've tried burning the RC14 image to an SD card using PiBaker and dd but with the same result. I get the rainbow screen plus the rainbow icon which I understand normally indicates undervoltage but there's a h...

Go to advanced search