Go to advanced search

by deadprogram
Mon Sep 12, 2011 3:44 am
Forum: Other projects
Topic: Virtualbox VM for the RaspberryPi
Replies: 58
Views: 17471

Re: Virtualbox VM for the RaspberryPi

I am trying to build ruby 1.9.2 which seems like it has some prereqs that might require those flags.

The problem I ran into specifically was
make: *** [.rbconfig.time] Segmentation fault

which is what led me to look into the possible missing dependencies.
by deadprogram
Mon Sep 12, 2011 2:44 am
Forum: Other projects
Topic: Virtualbox VM for the RaspberryPi
Replies: 58
Views: 17471

Re: Virtualbox VM for the RaspberryPi

Hi, there. Thanks very much for doing this!

I was not able to use the `sb2 -eR make` command. I get this error:
exec: 1: /bin/sh: not found

Any thoughts?

Go to advanced search