Go to advanced search

by lbog
Sat Nov 14, 2020 7:17 pm
Forum: Deutsch
Topic: bcmtmon mit OpenBSD
Replies: 1
Views: 134

Re: bcmtmon mit OpenBSD

Es war ein Bug in der FW version 1.20. Mit der 1.21 geht es: :~ #sysctl hw.sensors hw.sensors.bcmtmon0.temp0=61.84 degC :~ #dmesg | grep -i vendor smbios0: vendor https://github.com/pftf/RPi4 version "UEFI Firmware v1.21" date 11/13/2020 https://github.com/raspberrypi/firmware/issues/1489 EDIT: Sieh...
by lbog
Sun Nov 08, 2020 1:05 pm
Forum: Deutsch
Topic: bcmtmon mit OpenBSD
Replies: 1
Views: 134

bcmtmon mit OpenBSD

Hat evtl. jemand OpenBSD 6.8 auf seinem PI4 installiert? Wenn ja, kann der bcmtmon -Treiber zum anzeigen der Temperatur benutzt werden und wenn ja, mit welcher Konfiguration des PI4 oder/und des PI4-UEFI ? Ich bekomme auf meinem PI4, mit: sysctl hw.sensors keine Ausgabe bzw. keine Fehlermeldung und ...
by lbog
Mon Oct 26, 2020 6:26 pm
Forum: Deutsch
Topic: Raspberry Pi 4 bootet nach Reset erst nach mehreren Minuten
Replies: 4
Views: 425

Re: Raspberry Pi 4 bootet nach Reset erst nach mehreren Minuten

Evtl. kann man da was mit Flags machen, um das System zu zwingen einen "unsauberen" Reboot zu machen, das weiß ich leider nicht auswendig (ich weiß dass man es zwingen kann sofort herunterzufahren) Das geht mit sysrq-trigger: echo b | sudo tee /proc/sysrq-trigger , wenn aktiviert: sysctl kernel.sys...
by lbog
Thu Sep 17, 2020 7:22 am
Forum: Deutsch
Topic: SSH Zugriff schließt nach Passworteingabe
Replies: 6
Views: 491

Re: SSH Zugriff schließt nach Passworteingabe

daniel82619 wrote:
Thu Sep 17, 2020 6:43 am
... das Terminal.
Hat das neue Passwort evtl. Sonderzeichen oder/und Umlaute?
by lbog
Wed Sep 16, 2020 9:25 pm
Forum: Deutsch
Topic: SSH Zugriff schließt nach Passworteingabe
Replies: 6
Views: 491

Re: SSH Zugriff schließt nach Passworteingabe

ich habe folgendes Problem: wenn ich mich per SSH verbinde komme ich beim ersten mal mit dem Standard Passwort auf den PI. Sobald ich aber der Aufforderung nachkomme das Passwort zu ändern kann ich das tun, aber mit der Änderung schließt sich der Zugriff. Danach komme ich nicht mer auf den PI, nach...
by lbog
Wed Sep 09, 2020 5:59 pm
Forum: Deutsch
Topic: Raspberry Pi 4 bootet nach Reset erst nach mehreren Minuten
Replies: 4
Views: 425

Re: Raspberry Pi 4 bootet nach Reset erst nach mehreren Minuten

Catweazle2 wrote:
Wed Sep 09, 2020 1:41 am
Ich vermute dass der System Basis Chip den Fehler verursacht.

Hat jemand ein ähnliches Phänomen beobachtet oder kennt die Ursache?
Wie sind die Ausgaben von:

Code: Select all

sudo vcgencmd bootloader_config
sudo rpi-eeprom-update
?
by lbog
Wed Aug 12, 2020 7:39 am
Forum: Deutsch
Topic: Langsame Internetverbindung am Pi 4B (Ethernet)
Replies: 19
Views: 813

Re: Langsame Internetverbindung am Pi 4B (Ethernet)

Ich erkenne allerdings nicht, wozu das Runterregeln hier dienen soll. Zum testen. In der Vergangenheit hat es Probleme mit dem Powermode der LAN-Anschlüsse der FritzBox gegeben ... und 100 Mbit/s sind mehr als "Download: 8.44 Mbit/s" (siehe oben). BTW: Der TE könnte eine FritzBox-cable, mit für den...
by lbog
Tue Aug 04, 2020 1:13 pm
Forum: Deutsch
Topic: Langsame Internetverbindung am Pi 4B (Ethernet)
Replies: 19
Views: 813

Re: Langsame Internetverbindung am Pi 4B (Ethernet)

Wenn ich aber nicht im eigenen WLAN bin, sondern in einem öffentlichen oder im 4G Netz habe ich selbiges Phänomen wie im Ausgangspost. (Trotz vorliegender Bandbreite). OK, aber ein öffentliches WLAN könnte bzgl. bestimmter Protokolle/Verbindungen auch gedrosselt sein oder ab einer bestimmten Auslas...
by lbog
Tue Aug 04, 2020 12:29 pm
Forum: Deutsch
Topic: Langsame Internetverbindung am Pi 4B (Ethernet)
Replies: 19
Views: 813

Re: Langsame Internetverbindung am Pi 4B (Ethernet)

iAndy wrote:
Tue Aug 04, 2020 12:26 pm
Versuch mal als Test, auf dem Laptop mit einem Linux-Live-System (statt Windows 10).[
Das müsste ich später erstmal in einer VM aufsetzen
VM wäre nicht gut. Wenn, dann mit einem Linux-Live-USB-Stick oder mit einer Linux-Live-DVD.
by lbog
Tue Aug 04, 2020 12:20 pm
Forum: Deutsch
Topic: Langsame Internetverbindung am Pi 4B (Ethernet)
Replies: 19
Views: 813

Re: Langsame Internetverbindung am Pi 4B (Ethernet)

iAndy wrote:
Tue Aug 04, 2020 12:17 pm
Welches Betriebssystem hast Du auf deinem Laptop?
Windows 10
Die Abfrage erfolgte per JPerf
Wie hast Du dein OpenVPN konfiguriert? Benutzt Du UDP oder TCP für den Tunnel?

Versuch mal als Test, auf dem Laptop mit einem Linux-Live-System (statt Windows 10).
by lbog
Tue Aug 04, 2020 12:15 pm
Forum: Deutsch
Topic: Langsame Internetverbindung am Pi 4B (Ethernet)
Replies: 19
Views: 813

Re: Langsame Internetverbindung am Pi 4B (Ethernet)

write failed: Connection reset by peer read on server close failed: Connection reset by peer EDIT: Folgende Ausgabe am Pi Accepted connection from 192.168.xxx.xx, port 63607 iperf3: error - received an unknown control message Welches Betriebssystem hast Du auf deinem Laptop? EDIT: Wie hast Du dein ...
by lbog
Tue Aug 04, 2020 11:19 am
Forum: Deutsch
Topic: Langsame Internetverbindung am Pi 4B (Ethernet)
Replies: 19
Views: 813

Re: Langsame Internetverbindung am Pi 4B (Ethernet)

[quote=iAndy post_id=1707432 time=1596539479 user_id=343919}
Wie genau, das habe ich tatsächlich noch nie benutzt.
[/quote]
iperf3 installieren:

Code: Select all

sudo apt-get install iperf3
Auf dem Server:

Code: Select all

iperf3 -s
Auf dem Client:

Code: Select all

iperf3 -c <IP-Adresse-Server-die-nur-via-VPN-erreichbar-ist>
by lbog
Tue Aug 04, 2020 11:04 am
Forum: Deutsch
Topic: Langsame Internetverbindung am Pi 4B (Ethernet)
Replies: 19
Views: 813

Re: Langsame Internetverbindung am Pi 4B (Ethernet)

iAndy wrote:
Tue Aug 04, 2020 10:40 am
Test2: Laptop (extern) an einer 50k Leitung via openVPN verbunden und dann Daten auf/von Netzwerklaufwerk kopieren.
Versuch mal mit iperf3 via OpenVPN, zwischen deinem PI4 und dem Laptop.
by lbog
Tue Aug 04, 2020 9:00 am
Forum: Deutsch
Topic: Langsame Internetverbindung am Pi 4B (Ethernet)
Replies: 19
Views: 813

Re: Langsame Internetverbindung am Pi 4B (Ethernet)

Den Greenmode gibt es nicht mehr, der LAN-Anschluss an der Fritz!Box regelt sich seit dem letzten Fritz! OS Update selbst. Das ist ganz schlecht, seitens AVM. Echtzeitanwendung, da es die höchste Priorität hat und ich so ausschließen konnte, dass es daran liegt. Ja, aber ist hier trotzdem nicht erf...
by lbog
Tue Aug 04, 2020 8:29 am
Forum: Deutsch
Topic: Langsame Internetverbindung am Pi 4B (Ethernet)
Replies: 19
Views: 813

Re: Langsame Internetverbindung am Pi 4B (Ethernet)

Via 1 Meter Lankabel direkt an den Router, als Echtzeitanwendung im Router eingestellt. ethtool eth0 | grep Speed Cannot get wake-on-lan settings: Operation not permitted Speed: 1000Mb/s Via speedtest --simple erhalte ich folgende Ergebnisse: Ping: 31.128 ms Download: 12.98 Mbit/s Upload: 38.96 Mbi...
by lbog
Sun Jul 26, 2020 9:15 pm
Forum: Troubleshooting
Topic: RPI4 does not boot after upgrade
Replies: 21
Views: 803

Re: RPI4 does not boot after upgrade

schulzan wrote:
Sun Jul 26, 2020 8:45 pm
And yes, I changed the USB-C power cable.
Is this USB-C power cable, packaged with an e-marker chip?
by lbog
Tue Jun 30, 2020 8:57 pm
Forum: Deutsch
Topic: Internet langsamer wenn Raspi an
Replies: 2
Views: 551

Re: Internet langsamer wenn Raspi an

BestRazer wrote:
Tue Jun 30, 2020 11:33 am
Kann das sein?
Ja, das kann sein.
Welchen PI (mit welchem OS) und welchen Router hast Du? Wie ist der PI mit dem Router verbunden?
by lbog
Fri Jun 12, 2020 6:53 am
Forum: Deutsch
Topic: Problem mit wpa_supplicant ... dev random nach Firmware Update
Replies: 3
Views: 508

Re: Problem mit wpa_supplicant ... dev random nach Firmware Update

mline wrote:
Thu Jun 11, 2020 4:33 pm
Was genau hattest du ...
Siehe click
by lbog
Sun Apr 26, 2020 8:45 pm
Forum: Deutsch
Topic: Kein Netzwerk mehr verfügbar
Replies: 6
Views: 591

Re: Kein Netzwerk mehr verfügbar

xfirf wrote:
Sun Apr 26, 2020 6:57 pm
Ich kann sie ja manuell überschreiben, aber nach jedem Reboot ist das wieder hinfällig.
Na das sollte das geringste Problem sein, denn dafür gibt es die Holzhammermethode. Nach deiner Änderung,

Code: Select all

sudo chattr +i /etc/resolv.conf
ausführen.
by lbog
Sun Apr 26, 2020 5:41 pm
Forum: Deutsch
Topic: Kein Netzwerk mehr verfügbar
Replies: 6
Views: 591

Re: Kein Netzwerk mehr verfügbar

xfirf wrote:
Sun Apr 26, 2020 10:37 am
Und jetzt bekommt er keine IP mehr und ich hab mich ausgesperrt.

Kann man die Netzwerkkonfiguration irgendwie auf der SD-Karte an einem anderen PC reparieren ...
Ja, das sollte möglich sein. Man kann mit Hilfe der /boot/cmdline.txt, dem PI eine statische IP-Adresse zuweisen lassen.
by lbog
Sun Mar 01, 2020 8:38 am
Forum: Deutsch
Topic: Pi4 WLAN weg, wenn bestimmtes Prog gestart wird
Replies: 3
Views: 559

Re: Pi4 WLAN weg, wenn bestimmtes Prog gestart wird

casi wrote:
Sat Feb 29, 2020 8:17 pm
Die Verbindung kann man ja nicht mal eben so wieder starten.
Wie sind _sofort_ nach dem die WLAN-Verbindung weg ist, auf deinem PI4 die Ausgaben von:

Code: Select all

iwconfig
ip a
ps aux | grep -i [w]pa_
dmesg | tail -n 30
sudo iwlist wlan0 scan | grep -iE 'freq|qual|essid'
?
by lbog
Fri Feb 28, 2020 12:20 pm
Forum: Deutsch
Topic: Pi als vpn router
Replies: 6
Views: 853

Re: Pi als vpn router

Ich möchte sozusagen, das der Pi in China und der Server in Deutschland nur dazu da sind Daten zu verschlüsseln und entschlüsseln, so dass ich in in meiner Wohnung in China Deutsches Internet habe ohne eine VPN auf jedem einzelnen Endgerät anschalten zu müssen. Du musst auf deinen VPN-gateways: net...
by lbog
Sun Feb 16, 2020 5:15 pm
Forum: Deutsch
Topic: P4 WLAN
Replies: 1
Views: 387

Re: P4 WLAN

Habe das Internet schon durchsucht sudo nano /etc/wpa_supplicant/wpa_supplicant.conf habe ich eingegeben und es erscheint alles korrekt. Funktioniert aber dennoch nicht. Wie sind die Ausgaben von: systemd-analyze blame ps aux | grep -i [w]pa_ sudo wpa_supplicant -iwlan0 -Dnl80211 -c/etc/wpa_supplic...
by lbog
Thu Feb 13, 2020 12:30 pm
Forum: Deutsch
Topic: Statische IP DNS Server Problem
Replies: 4
Views: 642

Re: Statische IP DNS Server Problem

inconsx wrote:
Tue Feb 11, 2020 8:41 am
Kann mir jemand das erklären, wieso es über die Router IP nicht funktioniert?
Wie sind auf deinem PI die Ausgaben von:

Code: Select all

cat /etc/resolv.conf
cat /etc/nsswitch.conf
ping -c 3 1.1.1.1
host -t A heise.de 192.168.0.1
nc -zv 192.168.0.1 53
? Welchen Router hast Du?
by lbog
Thu Feb 06, 2020 5:24 pm
Forum: Deutsch
Topic: Raspbarry PI Zero Wlan problem
Replies: 4
Views: 1122

Re: Raspbarry PI Zero Wlan problem

versuch doch mal mit "sudo raspi-config" über das menü die verbindung herzustellen, ... Wie soll er das machen, wenn er keinen Zugang zu seinem PI hat? BTW: Aber der TE hat sein Problem schon gelöst. Siehe: https://forum-raspberrypi.de/forum/thread/46124-raspberry-pi-zero-wlan-problem/?postID=41466...

Go to advanced search