Go to advanced search

by capricorn_fati
Tue Jul 12, 2016 2:41 pm
Forum: General discussion
Topic: Rpi3 cpu clock speed issue
Replies: 2
Views: 722

Re: Rpi3 cpu clock speed issue

RaTTuS wrote:under no load the Pi3 is 600Mhz - uderlaod it will go to 1.2Ghz
the Pi0 is 1Ghz [but only one core]
Thanks a lot RaTTuS!
by capricorn_fati
Tue Jul 12, 2016 7:56 am
Forum: General discussion
Topic: Rpi3 cpu clock speed issue
Replies: 2
Views: 722

Rpi3 cpu clock speed issue

Hello, I have a rpi3 and pi zero. When I get cpu frequency for rpi3, I get 60000. For pi zero, the result is 1000000. There is no load on rpi3 (no usb mounted, system is idle). Cpu temp is 50celcius degree. Can you comment on this cpu speed of rpi3? It should have been 1200000, isn't it? Thank you p...
by capricorn_fati
Mon May 30, 2016 3:01 pm
Forum: General discussion
Topic: Pi3 and pi zero network problem
Replies: 1
Views: 334

Re: Pi3 and pi zero network problem

I applied these instructions to reboot wifi but it does not work

http://weworkweplay.com/play/rebooting- ... tion-wifi/
by capricorn_fati
Mon May 30, 2016 1:58 pm
Forum: General discussion
Topic: Pi3 and pi zero network problem
Replies: 1
Views: 334

Pi3 and pi zero network problem

Hello everyone, I have been dealing a networking problem with my pi3. The same problem is valid for the pi zero as well so I will tell for pi3. I disabled the power management of pi3 in order to avoid wifi connection drop. I use raspi camera to monitor my home. I hired a static ip from my isp. I for...
by capricorn_fati
Sat Mar 05, 2016 8:14 pm
Forum: Troubleshooting
Topic: [RESOLVED] Pi3 WiFi stopped working
Replies: 22
Views: 25631

Re: Pi3 WiFi stopped working

my /lib/firmware/brcm directory had the same contents on both SDcards (the one that would boot with wlan0 and the 1 that had lost it). Never worked out what I did to 'break' the 1 SDcard, but am just busy rebuilding it from scratch (as it is UHS-1 64GB) and so far so good. Typing this on it via wif...
by capricorn_fati
Fri Mar 04, 2016 11:37 pm
Forum: Troubleshooting
Topic: [RESOLVED] Pi3 WiFi stopped working
Replies: 22
Views: 25631

Re: Pi3 WiFi stopped working

Well still struggling, but discovered 1) It is not hardware. Using another SDcard wlan0 is there. 2) It is not the country, or at least country=GB is persistent in /etc/wpa_supplicant/wpa_supplicant.conf I suspect it is related to the "error" message when booting about wlan0: on my card which build...

Go to advanced search