Go to advanced search

by l_k3
Thu Mar 10, 2016 10:25 am
Forum: Camera board
Topic: Disable camera led on Pi3
Replies: 19
Views: 13310

Re: Disable camera led on Pi3

Thanks for fixing!
by l_k3
Wed Mar 02, 2016 8:27 pm
Forum: Troubleshooting
Topic: Pi 3 & disable_camera_led=1 = cam crash
Replies: 11
Views: 2651

Re: Pi 3 & disable_camera_led=1 = cam crash

ShiftPlusOne wrote:Don't know who watterott.com are? Are they a distributor of farnell or rs? If not, the camera may very well be a clone.
I edited my post, they are a distributor of Farnell.
by l_k3
Wed Mar 02, 2016 8:18 pm
Forum: Troubleshooting
Topic: Pi 3 & disable_camera_led=1 = cam crash
Replies: 11
Views: 2651

Re: Pi 3 & disable_camera_led=1 = cam crash

All software/firmware i installed is from official raspberrypi/rasbian mirrors. My PI3 and camera module was purchased from watterott.com (distributor of Farnell) and so it is also a genuine module and pi. But i remember that i had a similar issue with the PI2 when it came out last year. And my rese...
by l_k3
Wed Mar 02, 2016 6:33 pm
Forum: Troubleshooting
Topic: Pi 3 & disable_camera_led=1 = cam crash
Replies: 11
Views: 2651

Re: Pi 3 & disable_camera_led=1 = cam crash

Just testet it and removed the line in my config.txt. The pi cam is working. Seems to be a Software BUG. Maybe GPIO related, due the cam led is controlled by a GPIO pin.
by l_k3
Wed Mar 02, 2016 10:47 am
Forum: Troubleshooting
Topic: Pi 3 & disable_camera_led=1 = cam crash
Replies: 11
Views: 2651

Re: Pi 3 & disable_camera_led=1 = cam crash

Yesterday i reported a crash issue: https://www.raspberrypi.org/forums/viewtopic.php?f=63&t=137932&p=917740&hilit=camera#p917740 I have set disable_camera_led=1 in my /boot/config.txt also. When i am back at home this afternoon i will test if it works when the led parameter is not set in the config....
by l_k3
Wed Mar 02, 2016 7:46 am
Forum: General discussion
Topic: The Raspberry Pi 3 Model B Q&A thread
Replies: 457
Views: 215834

Re: The Raspberry Pi 3 Model B Q&A thread

tvjon wrote:
l_k3 wrote:The Raspberry Pi camera module does not work with the Raspberry Pi3.
....
Can someone confirm that? Any suggestions?

Thanks
Mario
Camera works just fine.

Have you enabled it via

raspi-config?
Yes, as i wrote in my post.
by l_k3
Tue Mar 01, 2016 11:19 pm
Forum: General discussion
Topic: The Raspberry Pi 3 Model B Q&A thread
Replies: 457
Views: 215834

Re: The Raspberry Pi 3 Model B Q&A thread

The Raspberry Pi camera module does not work with the Raspberry Pi3. I connected the camera module to the CSI port and tried to use raspistill to make a picture. It seems that the Pi3 camera (software/driver?) is not able to find the camera module. raspistill says: mmal: mmal_vc_component_create: fa...

Go to advanced search