Go to advanced search

by ethzero
Sun Jun 10, 2012 9:14 pm
Forum: General programming discussion
Topic: Edimax Wifi EW-7811UN setup
Replies: 51
Views: 105467

Re: Edimax Wifi EW-7811UN setup

Just need some nice person to care about building something for ArchLinux now ;)
by ethzero
Sun Jun 10, 2012 10:50 am
Forum: Troubleshooting
Topic: 'Debug'? colored screen on start, no boot [Solved]
Replies: 12
Views: 46464

Re: 'Debug'? colored screen on start, no boot [Solved]

As suspected, all issues went away with 3.1.9-19 kernel and associated updates
by ethzero
Wed Jun 06, 2012 11:05 pm
Forum: Troubleshooting
Topic: 'Debug'? colored screen on start, no boot [Solved]
Replies: 12
Views: 46464

Re: 'Debug'? colored screen on start, no boot [Solved]

Hmm. That's very interesting mentioning about the "kernel.img" being "bad". I've got exactly the same problem and behaviour when setting up a clean ArchLinux the other day: a) Burnt initial image to SD card, works fine, rebooted b) resized partition, rebooted fine, expanded filesystem, rebooted fine...
by ethzero
Tue Jun 05, 2012 1:15 am
Forum: Troubleshooting
Topic: My Raspberry Pi won't boot. Was fine yesterday.
Replies: 11
Views: 4763

Re: My Raspberry Pi won't boot. Was fine yesterday.

Hi ashwith, unfortunately not a black screen but a that rainbow test card - no matter as this (even after been left for +10mins) doesn't yield any network connectivity to SSH in to it so while noted, that url's "Dealing with a Black Screen" isn't much good to me :/ Tomorrow if I have time I'm going ...
by ethzero
Tue Jun 05, 2012 12:52 am
Forum: Troubleshooting
Topic: My Raspberry Pi won't boot. Was fine yesterday.
Replies: 11
Views: 4763

Re: My Raspberry Pi won't boot. Was fine yesterday.

Not sure if this is related but I've spent a day tracing a similar "fine before, no joy now" issue with Arch Linux up until 3.???.17 Today's task was to simply use my duplicate SD card to make a fresh install using the "archlinuxarm-29-04-2012.img" image, install, reboot, resize partition, reboot, e...
by ethzero
Fri May 18, 2012 1:22 pm
Forum: Troubleshooting
Topic: 2012-05-05 Kernel Git updates a regression
Replies: 10
Views: 2662

Re: 2012-05-05 Kernel Git updates a regression

I can confirm I too am getting a continous stream of these : DEBUG:handle_hc_chhltd_intr_dma:: XactErr without NYET/NAK/ACK With one of these: http://www.ebuyer.com/279680-xenta-7-port-usb-2-0-hub-with-on-off-switch-mains-powered-n-uh720 Running this: Linux redmatter 3.1.9-14-ARCH+ #7 PREEMPT Sat Ma...

Go to advanced search