Go to advanced search

by superace
Sun Jul 14, 2019 1:51 am
Forum: Python
Topic: Thonny python block indent?
Replies: 1
Views: 266

Thonny python block indent?

Hi I just finished a summer activity using Pi3B+ and Thonny Python. 9 kids (8-11 yo) first week, 10 kids (10-12 yo) second week. 15 out of 19 kids were girls. Thonny is perfect for my camps because it can run the code on an external Micropython board in a very easy way. Everyone loved it and were su...
by superace
Tue Jun 25, 2019 4:42 am
Forum: Troubleshooting
Topic: PI 3B+ WIFI not working on different AP/routers
Replies: 15
Views: 881

Re: PI 3B+ WIFI not working on different AP/routers

Hi I have tried with several Pi3B+ and they all show the same problem. Buster did not solve this too, upgraded this morning and it did not do much difference. Clearly I have gotten to the end of the road. Hopefully some expert can chime in when they are less busy with new releases. Looking at the am...
by superace
Mon Jun 24, 2019 8:59 am
Forum: Troubleshooting
Topic: PI 3B+ WIFI not working on different AP/routers
Replies: 15
Views: 881

Re: PI 3B+ WIFI not working on different AP/routers

More: Connected my TPLINK router to internet. Waited until it was up and running and did a wpa_cli log First it did not join and then suddenly.... JOINED!! So this can not be a password problem. After it joined one time it can join again and again and again, with or without internet. But I still hav...
by superace
Mon Jun 24, 2019 8:16 am
Forum: Troubleshooting
Topic: PI 3B+ WIFI not working on different AP/routers
Replies: 15
Views: 881

Re: PI 3B+ WIFI not working on different AP/routers

Moved the sd card from 3B to 3B+. After reboot it joined one network. When the office network was selected I got the following wpa_cli data: First rows show the disconnect from one network. After that total refusal to join the OFFICE ssid. On the 3B this SSID can easily be joined. Please let me know...
by superace
Mon Jun 24, 2019 7:30 am
Forum: Troubleshooting
Topic: PI 3B+ WIFI not working on different AP/routers
Replies: 15
Views: 881

Re: PI 3B+ WIFI not working on different AP/routers

@Ernest Copy direct to Boot did not really work for me. After reboot the file was moved to /etc/wpa_supplicant/ but with different permissions so my user could not open it. Used nuclear option and started file manager in SUDO mode and copied straight to /etc/wpa_supplicant/ and made sure the permiss...
by superace
Mon Jun 24, 2019 5:15 am
Forum: Troubleshooting
Topic: PI 3B+ WIFI not working on different AP/routers
Replies: 15
Views: 881

Re: PI 3B+ WIFI not working on different AP/routers

Hopefully this will be solved with the introduction of Buster or if some other genious figures this out. Running wpa_cli in interactive mode. I use 1 Pi3B and 1 Pi3B+, SSID is OFFICE and is an internet enabled router. Output from P3B wpa_cli -i wlan0 <3>CTRL-EVENT-REGDOM-CHANGE init=CORE type=WORLD ...
by superace
Sat Jun 22, 2019 6:12 am
Forum: Troubleshooting
Topic: PI 3B+ WIFI not working on different AP/routers
Replies: 15
Views: 881

Re: PI 3B+ WIFI not working on different AP/routers

Thank you for taking your time to dig out your old router!! Your findings match the problem that I see. For a truly insane test (depending on your family situation) may I suggest the following. Connect Pi3B+ to your home wifi and verify the connection by going online. Click WIFI symbol and make sure...
by superace
Fri Jun 21, 2019 12:26 am
Forum: Troubleshooting
Topic: PI 3B+ WIFI not working on different AP/routers
Replies: 15
Views: 881

Re: PI 3B+ WIFI not working on different AP/routers

Hi, As I wrote in the first post I have tested 2 different ways of installation. Complete full with all updates and one test with a more limited installation, both show this problem. Now I have also followed the advice here and done update upgrade on my already, using the installation guide, fully u...
by superace
Thu Jun 20, 2019 2:31 am
Forum: Troubleshooting
Topic: PI 3B+ WIFI not working on different AP/routers
Replies: 15
Views: 881

Re: PI 3B+ WIFI not working on different AP/routers

Hi When installing a new Rasbian image the installation guide asks if you want to download the latest updates right? What I meant with an Aborted installation is that I exited the installation guide at that step to avoid any updates in order to run the SW exactly as installed from the Zip package. S...
by superace
Wed Jun 19, 2019 4:13 am
Forum: Troubleshooting
Topic: PI 3B+ WIFI not working on different AP/routers
Replies: 15
Views: 881

PI 3B+ WIFI not working on different AP/routers

Hi I know this is similar topic as an already existing post but because of some differences I would like to open a new one. I have 10 (ten) brand new 3B+ that I installed using 2019-04-08-raspbian-stretch-full to new 16GB Sandisk Ultra cards. During installation I can connect to WIFI a newer model A...
by superace
Mon Jun 17, 2019 2:08 am
Forum: Raspbian
Topic: Raspberry 3B+ WIFI connection problems
Replies: 0
Views: 176

Raspberry 3B+ WIFI connection problems

Hi, I am stuck. I normally use Raspi 3B but this time I thought it was time to jump to the new 3B+ model. The problem I am facing is that the WIFI can only connect to "new" WIFI hubs and not older ones. The 3B model can happily connect to any hub but the new 3B+ totally refuses to connect to SSID if...
by superace
Fri Mar 08, 2019 4:04 am
Forum: Raspbian
Topic: Hash error on new installation and on manual apt-get
Replies: 2
Views: 358

Re: Hash error on new installation and on manual apt-get

Oh glorious Friday :) It´s working again on both Pi3B and Pi3B+, didn't work yesterday. If someone did something -----> Thank you!
by superace
Thu Mar 07, 2019 3:33 am
Forum: Raspbian
Topic: Hash error on new installation and on manual apt-get
Replies: 2
Views: 358

Hash error on new installation and on manual apt-get

I am an "ON/OFF" user of Raspberry. It can go months between different Pi projects. I am starting up a new one and this time it is only problems. Now I can't even update things..... I have tried almost any suggestions found on the forums but nothing works. I am sitting in China behind the "Great Wal...
by superace
Tue Mar 05, 2019 7:19 am
Forum: General discussion
Topic: Hard USB crash
Replies: 3
Views: 342

Re: Hard USB crash

Update:
My new powered hub arrived but I am sorry to report it made no difference. I still get USB hang on a regular but not predicable basis (once every 2-3 hours or so)

To use vcgencmd to check as suggested, what do I need to type in to get the correct output?
by superace
Mon Mar 04, 2019 12:00 pm
Forum: General discussion
Topic: VLC no snapshot
Replies: 7
Views: 2010

Re: VLC no snapshot

Brilliant! I will try this tomorrow, thank you.
by superace
Mon Mar 04, 2019 11:19 am
Forum: General discussion
Topic: VLC no snapshot
Replies: 7
Views: 2010

Re: VLC no snapshot

Just checking I understand the advice correctly. So the current Raspian vlc version doesn't support snapshots but the 3.0.6 version does? Because the only issue I have with my current vlc is the lack of snapshots, everything else... Love it:-)
by superace
Mon Mar 04, 2019 2:36 am
Forum: General discussion
Topic: VLC no snapshot
Replies: 7
Views: 2010

Re: VLC no snapshot

Update: When clicking the snapshot button the log file gets a mmal codec error. I am using VLC to decode a RTSP stream and python-vlc to take snapshots of this stream. Before the "new" supported VLC was released in the repository and included in Rasbian there was an "old" version available that did ...
by superace
Sun Mar 03, 2019 9:19 am
Forum: General discussion
Topic: VLC no snapshot
Replies: 7
Views: 2010

VLC no snapshot

Hi, Why does not VLC in Stretch take any snapshots? Is it because the hardware acceleration is turned on even when I select in preferences that it should be turned off? I have used VLC before in Pi, before it was included in the standard package. Snapshot worked at that time. Any ideas how to get sn...
by superace
Fri Mar 01, 2019 6:25 am
Forum: General discussion
Topic: Hard USB crash
Replies: 3
Views: 342

Hard USB crash

The Pi is running Python3, Nodered and MQTT. After some time (1-4 hours) my keyboard, mouse and any other USB devices becomes totally unresponsive. Pressing Caps lock does not toggle the LED, unpugging/replugging devices does not make any difference. The Pi is not totally hanged because I can still ...
by superace
Sat Feb 23, 2019 10:50 am
Forum: General discussion
Topic: Ban OPENCAS mirrors [solved]
Replies: 22
Views: 1305

Re: Ban OPENCAS mirrors

Final report. When using the standard installation guide (for lack of better words) after approving the step to check and download newer version ("Downloading updates - please wait") this download process takes 3-5 hours. But the good part is it finishes without any errors. BUT I take that any day c...
by superace
Sat Feb 23, 2019 1:11 am
Forum: General discussion
Topic: Ban OPENCAS mirrors [solved]
Replies: 22
Views: 1305

Re: Ban OPENCAS mirrors

When I manually running "sudo apt-get update && sudo apt-get -y dist-upgrade && sudo apt-get update" from a fresh SD card I can see that the mirror director is working switching several sites depending on required Get. Today's download time for above command is around 10 min for aprox 240Mb so far f...
by superace
Sat Feb 23, 2019 12:44 am
Forum: General discussion
Topic: Ban OPENCAS mirrors [solved]
Replies: 22
Views: 1305

Re: Ban OPENCAS mirrors

Here is the output from the wget, a new mirror site is detected and it looks much better. Thank you!! [email protected]:~ $ wget http://mirrordirector.raspbian.org/raspbian/pool/main/libu/libusb-1.0/libusb-1.0-0_1.0.21-1_armhf.deb--2019-02-23 00:39:42-- http://mirrordirector.raspbian.org/raspbian/pool/...
by superace
Fri Feb 22, 2019 5:38 am
Forum: General discussion
Topic: Ban OPENCAS mirrors [solved]
Replies: 22
Views: 1305

Re: Ban OPENCAS mirrors

Heater is totally correct. But this is a 2 level problem. 1:We can clearly see that the Opencas mirror resolves to an IPV6 address scheme. IPV6 is not supported in the Chinese domestic network. So any access attempt to any server using IPV6 from where I am sitting will unreachable regardless of the ...
by superace
Fri Feb 22, 2019 5:06 am
Forum: General discussion
Topic: Ban OPENCAS mirrors [solved]
Replies: 22
Views: 1305

Re: Ban OPENCAS mirrors

Good morning, Local time 1300, UK time 0500 Fresh SD card installation. Please let me know if I can do anything else. [email protected]:~ $ wget http://mirrordirector.raspbian.org/raspbian/pool/main/libu/libusb-1.0/libusb-1.0-0_1.0.21-1_armhf.deb--2019-02-22 05:00:53-- http://mirrordirector.raspbian.or...
by superace
Thu Feb 21, 2019 11:50 pm
Forum: General discussion
Topic: Ban OPENCAS mirrors [solved]
Replies: 22
Views: 1305

Re: Ban OPENCAS mirrors

Thank you for trying. I have tested 2 ways both failed (details at the end). Both test today still used the IPV6 address for access to the Opencas mirror site. Yesterday before you changed things test 1 used IPV6 but test 2 used a IPV4 address. But the IPV4 server seems to be offline so this still f...

Go to advanced search