Go to advanced search

by John_McC
Thu May 31, 2012 8:41 pm
Forum: Media centres
Topic: OpenELEC meets Raspberry Pi - part 1 (XBMC)
Replies: 1232
Views: 375324

Re: OpenELEC meets Raspberry Pi - part 1 (XBMC)

You could try editing .xbmc/userdata/guisettings.xml Find this line and edit it to WINDOW <screenmode>WINDOW</screenmode> and a little lower try changing the resolution until it fits <window> <height>480</height> <width>720</width> </window> This worked when I played with it over HDMI. If you don't...
by John_McC
Thu May 31, 2012 5:23 am
Forum: Media centres
Topic: OpenELEC meets Raspberry Pi - part 1 (XBMC)
Replies: 1232
Views: 375324

Re: OpenELEC meets Raspberry Pi - part 1 (XBMC)

You could try editing .xbmc/userdata/guisettings.xml Find this line and edit it to WINDOW <screenmode>WINDOW</screenmode> and a little lower try changing the resolution until it fits <window> <height>480</height> <width>720</width> </window> This worked when I played with it over HDMI. If you don't...
by John_McC
Wed May 30, 2012 8:14 pm
Forum: Media centres
Topic: OpenELEC meets Raspberry Pi - part 1 (XBMC)
Replies: 1232
Views: 375324

Re: OpenELEC meets Raspberry Pi - part 1 (XBMC)

...I have a small 7" lcd monitor which is Pal only so no problem just set up a config.txt file and set the Pi to Pal now when XBMC loads it only uses the top half of the sceen although video will play full screen ! if I revert back to NTSC then all is fine ? anyone any ideas ? Cheers John I've had ...
by John_McC
Wed May 30, 2012 3:27 pm
Forum: Media centres
Topic: OpenELEC meets Raspberry Pi - part 1 (XBMC)
Replies: 1232
Views: 375324

Re: OpenELEC meets Raspberry Pi - part 1 (XBMC)

Hi all firstly many thanks to all involved in getting XBMC running on the Pi really pleased with it and it seems to be working well. Anyway just have one question, by default the Pi out puts NTSC (composite port I'm using a old TV) now as my TV will work with NTSC or Pal this is not a problem, but I...
by John_McC
Sat May 19, 2012 10:24 am
Forum: Other
Topic: ArmedSlack 13.37
Replies: 149
Views: 35634

Re: ArmedSlack 13.37

Firstly thanks for the hard work and please excuse my lack of knowledge :oops: but when I run up your image on the pi it say its unable to connect to the site to update try again or continue ? if I continue it all loads ok but if I open the browser it seems unable to connect to any internet sites (c...

Go to advanced search