Go to advanced search

by Roark
Mon Oct 02, 2017 9:26 pm
Forum: Troubleshooting
Topic: Running into errors during apt-get
Replies: 5
Views: 2433

Re: Running into errors during apt-get

Err:2 http://mirrordirector.raspbian.org/raspbian stretch Release Cannot initiate the connection to mirrordirector.raspbian.org:80 (93.93.128.193). - connect (101: Network is unreachable) [IP: 93.93.128.193 80] As long as you have these kind of errors I will claim you have a network problem on one ...
by Roark
Sun Oct 01, 2017 8:37 pm
Forum: Troubleshooting
Topic: Running into errors during apt-get
Replies: 5
Views: 2433

Running into errors during apt-get

I've just setup a Raspberry Pi 3 B with the latest version of raspbian stretch (latest as of 10/1/17). I got it set up fine, but I tried to install a package via apt-get and got this instead: Reading package lists... Done Building dependency tree Reading state information... Done The following NEW p...
by Roark
Thu Mar 31, 2016 10:32 pm
Forum: Troubleshooting
Topic: Raspberry pi camera not working
Replies: 0
Views: 972

Raspberry pi camera not working

I've connected the raspberry pi camera (V2.1). I made sure it was enabled in raspi-config, made sure it was plegged in correctly, then I used this simple code to test it: from picamera import PiCamera from time import sleep camera = PiCamera() camera.start_preview() sleep(10) camera.stop_preview() B...
by Roark
Sun Feb 21, 2016 4:55 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC WIFIAC NOT WORKING
Replies: 102
Views: 21860

Re: Edimax EW-7811UTC WIFIAC NOT WORKING

Sorry to bother you again, but I'm having the same problem after updating raspbian, I tried the previous driver and it didn't work, my uname -a information is now: Linux raspberrypi 4.1.17-v7+ #838 SMP Tue Feb 9 13:15:09 GMT 2016 armv7l GNU/Linux Thanks again for the help, and if you could tell me h...
by Roark
Sat Feb 13, 2016 8:16 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC WIFIAC NOT WORKING
Replies: 102
Views: 21860

Re: Edimax EW-7811UTC WIFIAC NOT WORKING

Thanks for the help, it works great now
by Roark
Fri Feb 12, 2016 5:50 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC WIFIAC NOT WORKING
Replies: 102
Views: 21860

Re: Edimax EW-7811UTC WIFIAC NOT WORKING

I'm having the same problem, my uname -a information is:

Linux raspberrypi 4.1.13-v7+ #826 SMP PREEMPT Fri Nov 13 20:19:03 GMT 2015 armv7l GNU/Linux

Thanks for the help, you are a gentleman and a scholar

Go to advanced search