Go to advanced search

by Chrunchstick
Wed Aug 08, 2012 4:25 pm
Forum: Python
Topic: Driving a buzzer in python
Replies: 3
Views: 17102

Re: Driving a buzzer in python

Thanks, I'll keep those points in mind :)

Chrunchstick
by Chrunchstick
Wed Aug 08, 2012 1:30 pm
Forum: Python
Topic: Driving a buzzer in python
Replies: 3
Views: 17102

Driving a buzzer in python

Hello all, Today I experimented a bit with python and the GPIO. I have wrote this script to drive a buzzer but since I just started with python I would like some comments/tips. This is the current script: import time import RPi.GPIO as GPIO print "hello world" GPIO.setmode(GPIO.BCM) GPIO.s...
by Chrunchstick
Tue May 22, 2012 9:23 am
Forum: Troubleshooting
Topic: Audio in terminal - Debian
Replies: 15
Views: 24327

Re: Audio in terminal - Debian

omxplayer will play both music and videos accelerated via OpenMax and use the GPU. Prefered player to use both in console and X. mpd and mpc also works for audio. I use it for webradio myself. There is an excellent iPhone app for controlling it as well. As I said, the problem is not mplayer because...
by Chrunchstick
Mon May 21, 2012 4:32 pm
Forum: Troubleshooting
Topic: Audio in terminal - Debian
Replies: 15
Views: 24327

Re: Audio in terminal - Debian

christiaan@raspberrypi:~$ lsmod Module Size Used by bnep 7912 2 rfcomm 25240 0 bluetooth 118996 10 bnep,rfcomm fuse 49036 1 snd_bcm2835 15388 0 snd_pcm 49240 1 snd_bcm2835 snd_seq 35080 0 snd_timer 13560 2 snd_pcm,snd_seq snd_seq_device 3684 1 snd_seq snd 31624 5 snd_bcm2835,snd_pcm,snd_seq,snd_tim...
by Chrunchstick
Sun May 20, 2012 6:53 pm
Forum: Troubleshooting
Topic: Audio in terminal - Debian
Replies: 15
Views: 24327

Re: Audio in terminal - Debian

marcelh18 wrote:Hi :)
For playing music in console you should install a console audio player.


Mplayer is also a console player. I have tried about 6 console players. They all do not work.
by Chrunchstick
Tue May 15, 2012 8:07 pm
Forum: Troubleshooting
Topic: Audio in terminal - Debian
Replies: 15
Views: 24327

Audio in terminal - Debian

Hello all, I have been trying to get audio to work in my Pi. In the GUI everything works now by using: 1. Boot 2. Login 3. run "sudo modprobe snd_bcm2835" 4. startx I can play music files and sound just works great. Now my problem. I want to play a music file from the terminal without star...
by Chrunchstick
Sun May 13, 2012 9:48 am
Forum: Beginners
Topic: Only 190 MB Ram?
Replies: 25
Views: 5889

Re: Only 190 MB Ram?

You can even run Damn Small Linux fully in RAM cause it is only 50 MB. I have been running it on an old machine with only 64MB of RAM and it was fast as hell. 190MB is plenty.
by Chrunchstick
Sun May 13, 2012 9:37 am
Forum: Beginners
Topic: bluetooth??
Replies: 1
Views: 1221

Re: bluetooth??

I know Debian does but I think all of the distro's can be configured to use bluetooth.
by Chrunchstick
Sat May 12, 2012 7:06 pm
Forum: Troubleshooting
Topic: Composite does only show black and white/no colors
Replies: 10
Views: 11328

Re: Composite does only show black and white/no colors

Solved by using sdtv_mode=2

Dom: I copy/pasted your solution but you missed the underscore ;-p Thanks though, my Pi is running great

Mame Machine here I come
by Chrunchstick
Sat May 12, 2012 6:56 pm
Forum: Troubleshooting
Topic: USB & Ethernet dead
Replies: 79
Views: 42144

Re: USB & Ethernet dead

There is the chance that the USB bus is malfunctioning because the Ethernet port is also connected to that same USB bus.

That is what I would think if both my usb ports and ethernet port where'nt working.
by Chrunchstick
Sat May 12, 2012 3:09 pm
Forum: Troubleshooting
Topic: Composite does only show black and white/no colors
Replies: 10
Views: 11328

Re: Composite does only show black and white/no colors

Thanks dom, (edit: and Jeremy F, saw you reply after i reloaded

The overscan fix worked, but the switch to PAL did not. Any other possible fixes?
by Chrunchstick
Sat May 12, 2012 2:15 pm
Forum: Troubleshooting
Topic: Composite does only show black and white/no colors
Replies: 10
Views: 11328

Re: Composite does only show black and white/no colors

<t>Hello all,<br/> <br/> A few days ago I received my Raspberry Pi and I am quite happy with it, I only have one question.<br/> <br/> When I try to connect the Raspberry to my (quite old)  TV using Composite there are no colors  on the screen, just black and white. All my other devices that I connec...

Go to advanced search