Go to advanced search

by pmtate
Mon Aug 29, 2016 9:29 am
Forum: Camera board
Topic: Motion - MMAL camera
Replies: 472
Views: 409315

Re: Motion - MMAL camera

@lowflyer I successfully compiled https://github.com/lowflyerUK/motion/tree/merge-mmal-2 (thinking it was the latest) for use on a Zero 1.3 Noir v1, but wondered which was the latest branch or what are the differences between the branches: https://github.com/lowflyerUK/motion/tree/master - presume c...
by pmtate
Mon Jan 18, 2016 2:11 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Error installing i2c-tools
Replies: 10
Views: 2222

Re: Error installing i2c-tools

will have to learn more about github, only just started to learn how it all works from a SitePoint tutorial.
Will study the various forks and try to update on my experiences

thanks again

Paul
by pmtate
Mon Jan 18, 2016 1:01 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Error installing i2c-tools
Replies: 10
Views: 2222

Re: Error installing i2c-tools

Do NOT add "i2c-bcm2708" to /etc/modules. DO add "i2c_arm=on" to /boot/config.txt. This will enable the correct "/dev/i2c-X" interface for your model of Pi. On a very early Model B it may be i2c-0, but is more likely to be i2c-1. Or use raspi-config to enable I2C and it'll make all these config fil...
by pmtate
Mon Jan 18, 2016 12:28 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Error installing i2c-tools
Replies: 10
Views: 2222

Re: Error installing i2c-tools

If I try the next part of the software update routine I get:

$ sudo i2cdetect -y 0
Error: Could not open file `/dev/i2c-0' or `/dev/i2c/0': No such file or directory

(I did check if I had re-installed)
Paul
by pmtate
Mon Jan 18, 2016 10:20 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Error installing i2c-tools
Replies: 10
Views: 2222

Error installing i2c-tools

After several years of having it in a box, started to put together my AirPi this weekend, using one of my original Pi model B's Created a new SD card of Noobs-Jessie and tried to install the dependancies: sudo apt-get install git-core python-dev python-pip python-smbus libxml2-dev libxslt1-dev pytho...

Go to advanced search